Safari ne gère plus les videos en ligne

Le
patrick.1200RTcazaux
Bonjour,

Depuis quelques jours, je ne peux plus voir les vidéos en ligne sur
Sfatri, que ce soit sur YouTube ou sur n'importe quel site proposant une
vidéo quelconque comme par exemple là :
<http://www.marianne2.fr/Charlie,-Sine,-Val,-grosse-fatigue-_a89316.html
>

En bas de la page il y a une vidéo (Desprosges, miam !), mais dans mon
Safari il y a juste du blanc, pas de cadre, rien.

Je pense à un truc que j'aurais désactivé, mais je ne sais ni quoi ni
comment, et surtout comment réparer ça. Avec Firefox tout baigne, par
contre


Merci d'avance

--
Tardigradus
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Philippe Di Valentin
Le #16445921
Tardigradus a écrit :

En bas de la page il y a une vidéo (Desprosges, miam !), mais dans mo n
Safari il y a juste du blanc, pas de cadre, rien.

Je pense à un truc que j'aurais désactivé, mais je ne sais ni quo i ni
comment, et surtout comment réparer ça. Avec Firefox tout baigne, p ar
contre...



C'est du Flash.
Mettre Flash à jour si ce n'est fait;actuellement c'est la version
9.0.r124 du 9/4/08
Vérifier à Bibliothèque/Internet Plug-ins si vous avez ceci:

> Flash Player.plugin
> flashplayer.xpt

Vérifier aussi dans les Préférences de Safari onglet Génér al si la
case Ouvrir automatiquement les fichiers "fiables" est cochée.
patrick.1200RTcazaux
Le #16446311
Philippe Di Valentin
Mettre Flash à jour si ce n'est fait;actuellement c'est la version
9.0.r124 du 9/4/08
Vérifier à Bibliothèque/Internet Plug-ins si vous avez ceci:

> Flash Player.plugin
> flashplayer.xpt



C''est bien le cas. Sinon Firefox ne les jouerait pas non plus,
j'imagine...

En fait, c'était la case "Activer les modules externes" qui était
décochée.

Merci du coup de main.
--
Tardigradus
Publicité
Poster une réponse
Anonyme