Safari me lache !

Le
pmallet
Gros problème ce matin avec Safari (2.0.4, dans OS 10.4.10) : quitte
inopinément à répétition. J'ai réparé les autorisations, rien. Je suis
allé voir dans le crash log : incompréhensible pour moi. Par ailleurs,
le problème se situe en amont d'un utilisateur, car sur un autre
utilisateur même chose :-((
Envoyé le rapport à Apple. J'avais installéla beta, il y a une dizaine
de jours, mais je l'avais désinstallée.
Firefox fonctionne bien
Quelqu'un a une idée ? elle serait bienvenue.

--
Pierre Mallet
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nina Popravka
Le #2399981
On Thu, 5 Jul 2007 11:51:51 +0200, (Pierre M) wrote:

Par ailleurs,
le problème se situe en amont d'un utilisateur, car sur un autre
utilisateur même chose :-((


Sur des sites complètement différents ?
--
Nina

pmallet
Le #2399941
Nina Popravka
On Thu, 5 Jul 2007 11:51:51 +0200, (Pierre M) wrote:

Par ailleurs,
le problème se situe en amont d'un utilisateur, car sur un autre
utilisateur même chose :-((


Sur des sites complètement différents ?


Safari quitte au bout de 3 à 4 secondes, sans même que j'aie demandé
d'aller sur un site ...

--
Pierre Mallet


Nina Popravka
Le #2399911
On Thu, 5 Jul 2007 12:22:56 +0200, (Pierre M) wrote:

Safari quitte au bout de 3 à 4 secondes, sans même que j'aie demandé
d'aller sur un site ...


Il essaie au moins d'aller sur la page de démarrage... Les deux
utilisateurs ont la même ?
--
Nina

pmallet
Le #2399901
Nina Popravka
On Thu, 5 Jul 2007 12:22:56 +0200, (Pierre M) wrote:

Safari quitte au bout de 3 à 4 secondes, sans même que j'aie demandé
d'aller sur un site ...


Il essaie au moins d'aller sur la page de démarrage... Les deux
utilisateurs ont la même ?


La page de démarrage est vide chez les deux utilisateurs. Je viens de
retirer les prefs, sans succès et je m'en doutais, puisque les prefs
concernent un utilisateur alors que le pb est général.

--
Pierre Mallet


Eric Levenez
Le #2399891
Le 5/07/07 11:51, dans M »
Quelqu'un a une idée ? elle serait bienvenue.


Sous Safari 2 j'avais beaucoup de plantages, et plus aucun avec la beta de
Safari 3...

--
Éric Lévénez -- Unix is not only an OS, it's a way of life.

pmallet
Le #2399881
Eric Levenez
Le 5/07/07 11:51, dans
Quelqu'un a une idée ? elle serait bienvenue.


Sous Safari 2 j'avais beaucoup de plantages, et plus aucun avec la beta de
Safari 3...


Je viens de suivre ton conseil, malgré la douche froide de la première
beta. Apparemment tout fonctionne. Certes, le menu est en anglais, mais
ce n'est pas grave. Il y a quand même des trucs bien mystérieux, car je
n'avais jamais eu d'ennui avec Safari, moi. Ce qui m'embêtait dans le
passage à Firefox, en dehors du fait de s'habituer à un nouveau
logiciel, c'est l'histoire des certificats pour les impôts. Là encore,
tout fonctionne et je me connecte sans histoire à mon compte avec le
nouveau Safari !.
Eh bien, un grand merci !

--
Pierre Mallet


Eric Levenez
Le #2399751
Le 5/07/07 13:12, dans M »
Eric Levenez
Le 5/07/07 11:51, dans
Quelqu'un a une idée ? elle serait bienvenue.


Sous Safari 2 j'avais beaucoup de plantages, et plus aucun avec la beta de
Safari 3...


Je viens de suivre ton conseil, malgré la douche froide de la première
beta. Apparemment tout fonctionne.


Je pense que les fils RSS sont scannés cycliquement et que si un site web
est mal fichu, cela peut faire planter Safari alors qu'il semble ne rien
faire.

--
Éric Lévénez -- Unix is not only an OS, it's a way of life.



NSPwrobel
Le #2399361
On 5 juil, 11:51, (Pierre M) wrote:
Gros problème ce matin avec Safari (2.0.4, dans OS 10.4.10) : quitte
inopinément à répétition. J'ai réparé les autorisations, rie n. Je suis
allé voir dans le crash log : incompréhensible pour moi. Par ailleurs,
le problème se situe en amont d'un utilisateur, car sur un autre
utilisateur même chose :-((
Envoyé le rapport à Apple. J'avais installéla beta, il y a une diza ine
de jours, mais je l'avais désinstallée.
Firefox fonctionne bien...
Quelqu'un a une idée ? elle serait bienvenue.

--
Pierre Mallet


Même problème que toi, aussi bien à mon domicile ( iMac G4 et iMac
Intel) qu'au boulot (iMac G5). Même remède que toi, installation de la
beta 3.

Mais autre problème avec la beta 3 : impossible d'ouvrir une page en
PDF sans plantage au bout de 3-4 secondes !

Une idée ?

--
Alain

gilbert.olivier
Le #2399311

Mais autre problème avec la beta 3 : impossible d'ouvrir une page en
PDF sans plantage au bout de 3-4 secondes !

Une idée ?


Installer un autre plugin pour la lecture des pdf ?

Chez moi (G5 2x2MHz et MacBook Pro) pas de plantage avec le plug
d'acrobat, manque juste le défillement de la page avec la molette.

--
Gilbert

ludovic.cynomys
Le #2380251
Eric Levenez
Je pense que les fils RSS sont scannés cycliquement et que si un site web
est mal fichu, cela peut faire planter Safari alors qu'il semble ne rien
faire.


Aaaah, c'est une piste !
moi aussi, j'ai mon Safari qui plante de temps en temps "sans raison"
en fait, j'ai alors le ballon de plage, et pouf ! plus rien ....

--
Qu'est-ce qu'on fout là tous, dans ce petit coin d'Univers ?

Publicité
Poster une réponse
Anonyme