Safari et plugins

Le
xavier
Bonjour,

Depuis quelques jours, Safari ne reconnaît plus les plugins installés.
Je m'en suis aperçu lors d'une visite par hasard sur YouTube, message
"pas de plugin installé". De fait, ce n'est pas que Flash, mais aucun
plugin n'est reconnu, comme l'atteste la page "Plugins" du menu "Aide",
totalement vierge.

Le problème ne se pose pas avec Firefox qui fonctionne parfaitement.

Une idée de ce que je pourais faire ?

Déja fait : les mantras habituels : réparer les permissions, vider les
caches.

Merci,

--
XAv - recasé
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Philippe Di Valentin
Le #22154431
Xavier a écrit :

Depuis quelques jours, Safari ne reconnaît plus les plugins installé s.
Je m'en suis aperçu lors d'une visite par hasard sur YouTube, message
"pas de plugin installé". De fait, ce n'est pas que Flash, mais aucun
plugin n'est reconnu, comme l'atteste la page "Plugins" du menu "Aide",
totalement vierge.



Et dans le sous-dossier Internet Plug-ins à Bibliothèque ils son t
présents??

DirectorShockwave.plugin
Flash Player.plugin
flashplayer.xpt
JavaPlugin2_NPAPI.plugin
JavaPluginCocoa.bundle
nsIQTScriptablePlugin.xpt
Quartz Composer.webplugin
QuickTime Plugin.plugin
xavier
Le #22154451
Xavier
aucun plugin n'est reconnu, comme l'atteste la page "Plugins" du menu
"Aide", totalement vierge.



Vérifié avec le Debugger Javascript :

navigator.plugins.length renvoie toujours 0

Que ce soit en 32, en 64 bits, et même dans Rosetta.

Keskisspasse ?

--
XAv - recasé
Philippe Di Valentin
Le #22154521
Xavier a écrit :

Keskisspasse ?




Deuxième édition car la première ne parait pas.

Dans les Préférences de Safari onglet Sécurité la case Act iver
les modules externes est sans doute décochée!!!
xavier
Le #22154921
Philippe Di Valentin
Et dans le sous-dossier Internet Plug-ins à Bibliothèque ils sont
présents??



Oui, bien sûr, puisqu'ils sont tous reconnus et fonctionnels dans
Firefox.

--
XAv - recasé
xavier
Le #22154911
Philippe Di Valentin
la case Activer es modules externes est sans doute décochée!!!



Hélas, non, elle est bien cochée...

--
XAv - recasé
Philippe Di Valentin
Le #22154961
Xavier a écrit :

Oui, bien sûr, puisqu'ils sont tous reconnus et fonctionnels dans
Firefox.



OK;j'avais sans doute pas retenu qu'il n'y avait pas de problèmes
avec Firefox.

Reste donc les Préférences de Safari onglet Sécurité et vér ifier
si la case Activer les modules externes est cochée.
Philippe Di Valentin
Le #22154951
Xavier a écrit :

Hélas, non, elle est bien cochée...



Alors là je cale car j'ai fais l'essai de décocher et je n'avais
plus rien à l'affichage,fenêtre vide.

Virer les Préférences de Safari et les reconfigurer pour voir si
retour des modules.
jperrocheau
Le #22158421
Xavier
Bonjour,

Depuis quelques jours, Safari ne reconnaît plus les plugins installés.
Je m'en suis aperçu lors d'une visite par hasard sur YouTube, message
"pas de plugin installé". De fait, ce n'est pas que Flash, mais aucun
plugin n'est reconnu, comme l'atteste la page "Plugins" du menu "Aide",
totalement vierge.

Le problème ne se pose pas avec Firefox qui fonctionne parfaitement.



Pb de plug-in 32 ou 64 bits ?

Une idée de ce que je pourais faire ?

Déja fait : les mantras habituels : réparer les permissions, vider les
caches.



Que donnent les tests sur ces deux URL:


--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:
xavier
Le #22158581
Jacques Perrocheau
Pb de plug-in 32 ou 64 bits ?



Non, puisque Safari est forcé en 32 bits à cause de AdBlock, que ça
marchait il n'y a pas longtemps et qu'enfin, j'ai testé en 32 et 64
bits.

Que donnent les tests sur ces deux URL:




Respectivement rien, et rien...

--
XAv - recasé
xavier
Le #22246701
Xavier
Bonjour,

Depuis quelques jours, Safari ne reconnaît plus les plugins installés.
Je m'en suis aperçu lors d'une visite par hasard sur YouTube, message
"pas de plugin installé". De fait, ce n'est pas que Flash, mais aucun
plugin n'est reconnu, comme l'atteste la page "Plugins" du menu "Aide",
totalement vierge.

Le problème ne se pose pas avec Firefox qui fonctionne parfaitement.

Une idée de ce que je pourais faire ?

Déja fait : les mantras habituels : réparer les permissions, vider les
caches.



Bon, le problème a été résolu d'une façon un peu inhabituelles. Tout
d'abord le problème ne se posait que dans ma session. Ensuite la mise à
jour en v5 n'a rien résolu.

Finalement, j'ai installé le TdB "Secrets", décoché puis recoché "Enable
plugins" dans la section Safari, et tout est rentré dans l'ordre...

Ce qui est curieux, c'est que ce problème est survenu d'un coup, sans
que je ne fasse rien de particulier. Mon MacPro me sert aux mails, aux
news, et à gérer mes serveurs par ssh (FreeBSD) ou ARD (MacOSXServeur).
Je ne triture rien, je m'en sers "en bon père e famille" ;-)

--
XAv - recasé
Publicité
Poster une réponse
Anonyme