samba et cups sur lenny

Le
Guy Roussin
Bonsoir,

La partie cups de mon serveur lenny fonctionne bien (clients linux et mac=
ok).
Je veux pouvoir imprimer depuis les postes windows.
J'ai configuré samba et utilisé le script cupsaddsmb pour ajouter mes=
imprimantes.

Maintenant, les utilisateurs windows récupèrent automatiquement les d=
rivers et
impriment. Ils voient bien les caractéristiques spécifiques à chaqu=
e imprimante
(Recto/Verso, agrafage, perforation, taille de papier ).

Malheureusement quoiqu'ils fassent ça imprime en A4 recto simple c'=
est comme
si en dernier ressort c'était les paramètres par défaut cups qui é=
taient privilégiés.

J'ai le sentiment que c'est un problème de droits avez-vous une idé=
e ?

Merci.

--
Guy

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/4CAA04A4.1000100@teledetection.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Guy Roussin
Le #22659991
Pour mémoire,

Juste pour signaler que j'ai résolu mon problème avec un upgrade vers
squeeze.
Sans doute un bug au niveau de cups lenny car les lenny-backports de samb a
n'ont pas suffit. Je suis étonné d'être le premier à avoir rencon tré ce
problème ...

Guy

Bonsoir,

La partie cups de mon serveur lenny fonctionne bien (clients linux et
mac ok).
Je veux pouvoir imprimer depuis les postes windows.
J'ai configuré samba et utilisé le script cupsaddsmb pour ajouter m es
imprimantes.

Maintenant, les utilisateurs windows récupèrent automatiquement les
drivers et
impriment. Ils voient bien les caractéristiques spécifiques à cha que
imprimante
(Recto/Verso, agrafage, perforation, taille de papier ...).

Malheureusement quoiqu'ils fassent ça imprime en A4 recto simple ...
c'est comme
si en dernier ressort c'était les paramètres par défaut cups qui
étaient privilégiés.

J'ai le sentiment que c'est un problème de droits ... avez-vous une
idée ?

Merci.




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme