SBS et WIFI

Le
JFGerard
Bonjour
pour l'instant sur un serveur de test SBS2003, j'ai voulu voir les pb crees
par le Wifi. J'ai donc installé un adaptateur (cle Usb Wifi Zyxel G220). A
priori l'installation hard fonctionne (securite reduite pour commencer = Wep
en sharedkey, pilote en vert dans le gest. de periph, Icone radio verte dans
le SysTray, "Connecté" dans l'afficheur de reseaux Wifi et une adresse IP
acquise depuis le serveur DHCP qui est mon routeur adsl). Donc je suppose que
tout le hard fonctionne.
Et pourtant le serveur est invisible et ne voit rien.
J'ai defini une Wifi Policy (propagée avec gpupdate) avec le minimum de
modif par rapport au standard (ou y mettre la cle partagee ?) . et ca
marche pas !!!
Qlq'un a-t-il une idee ?
Je voudrais bien me limiter a la securite sans serveur radius meme si je
reconnais que cela est insuffisant. Mais aucun risque de piratage compte tenu
de la geographie du site (totalement isolé, hors de portee radio).
Cordialement et merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Frédéric Steczycki [AtoutFox]
Le #7661431
Bonjour

pour l'instant sur un serveur de test SBS2003, j'ai voulu voir les pb
crees
par le Wifi. J'ai donc installé un adaptateur (cle Usb Wifi Zyxel G220). A
priori l'installation hard fonctionne (securite reduite pour commencer =
Wep
en sharedkey, pilote en vert dans le gest. de periph, Icone radio verte
dans
le SysTray, "Connecté" dans l'afficheur de reseaux Wifi et une adresse IP
acquise depuis le serveur DHCP qui est mon routeur adsl). Donc je suppose
que
tout le hard fonctionne.



hm...serveur DHCP = SBS sinon problèmes à venir

Fred
0.02
Frédéric Steczycki [AtoutFox]
Le #7661421
Re-bonjour,

Le périphérique wifi est donc vu comme une "pseudo" carte réseau
supplémentaire qui accède à quoi ? un router ou une box? autre chose?

Fred

"JFGerard" news:
Bonjour
pour l'instant sur un serveur de test SBS2003, j'ai voulu voir les pb
crees
par le Wifi. J'ai donc installé un adaptateur (cle Usb Wifi Zyxel G220). A
priori l'installation hard fonctionne (securite reduite pour commencer =
Wep
en sharedkey, pilote en vert dans le gest. de periph, Icone radio verte
dans
le SysTray, "Connecté" dans l'afficheur de reseaux Wifi et une adresse IP
acquise depuis le serveur DHCP qui est mon routeur adsl). Donc je suppose
que
tout le hard fonctionne.
Et pourtant le serveur est invisible et ne voit rien.
J'ai defini une Wifi Policy (propagée avec gpupdate) avec le minimum de
modif par rapport au standard (ou y mettre la cle partagee ?) .... et ca
marche pas !!!
Qlq'un a-t-il une idee ?
Je voudrais bien me limiter a la securite sans serveur radius meme si je
reconnais que cela est insuffisant. Mais aucun risque de piratage compte
tenu
de la geographie du site (totalement isolé, hors de portee radio).
Cordialement et merci




JFGerard
Le #7661411
Hello

1> SBS = Souci ? Je ne pense pas que le fait que SBS recoive son adresse IP
depuis le routeur soit un PB. j'ai essayé avec une adresse fixe, le
comportement est le meme.
2 > effectivement le periph wifi est vu comme un adaptateur reseau, censé se
connecter a un point d'acces Wifi, lui meme connecté a un routeur-serveur
Dhcp (Zyxel) via un switch (Dlink, simple, sans vlan). Chaque niveau n'assure
qu'une fonction : le PA ne s'occupe que de la Wifi / le routeur que de la
connexion et du service DHCP. Quant au serveur SBS, en fait seule sa partie
serveur 2003 est en jeu (la part Exchange est inactive actuellement -
services arretes) et ISA n'a pas ete installe. Je pense a un probleme de
Wireless Policy qui ne serait pas complete mais je ne sais pas ce qui manque,
et -ce qui m'embeterait plus- un probleme de securite lié a la vision
Microsoftienne imposant soit des certificats, soit un serveur radius, soit un
autre truc, censé centralisé le controle de ce qui est sans fil ? Et, en
plus, l'adaptateur Wifi recoit bien une IP dynamique, ce qui laisse supposer
qu'au premier niveau pre-IP cela fonctionne (la carte peut etre
activee-desactivee sans souci, elle renegocie son IPadresse instantanement),
mais apres plus rien, ni Ping, ni voisinage reseau .... rien !!!
Et les cartes reseau RJ45 sont soit descativees, soit debranchees .
Cordialement


"Frédéric Steczycki [AtoutFox]" a écrit :

Re-bonjour,

Le périphérique wifi est donc vu comme une "pseudo" carte réseau
supplémentaire qui accède à quoi ? un router ou une box? autre chose?

Fred

"JFGerard" news:
> Bonjour
> pour l'instant sur un serveur de test SBS2003, j'ai voulu voir les pb
> crees
> par le Wifi. J'ai donc installé un adaptateur (cle Usb Wifi Zyxel G220). A
> priori l'installation hard fonctionne (securite reduite pour commencer =
> Wep
> en sharedkey, pilote en vert dans le gest. de periph, Icone radio verte
> dans
> le SysTray, "Connecté" dans l'afficheur de reseaux Wifi et une adresse IP
> acquise depuis le serveur DHCP qui est mon routeur adsl). Donc je suppose
> que
> tout le hard fonctionne.
> Et pourtant le serveur est invisible et ne voit rien.
> J'ai defini une Wifi Policy (propagée avec gpupdate) avec le minimum de
> modif par rapport au standard (ou y mettre la cle partagee ?) .... et ca
> marche pas !!!
> Qlq'un a-t-il une idee ?
> Je voudrais bien me limiter a la securite sans serveur radius meme si je
> reconnais que cela est insuffisant. Mais aucun risque de piratage compte
> tenu
> de la geographie du site (totalement isolé, hors de portee radio).
> Cordialement et merci
>
>





Jeff
Le #7661401
Bonjour,

sans vouloir vous offenser, installer une clé usb wifi sur un serveur
ne me semble pas bien rentable, même si c'est pour un test, qui
d'ailleurs ne vous servira pas à grand chose. La clé G220 est conçue
pour les desktop tournant sous Windows.

Si vous voulez tester quelque chose de vraiment sérieux et
représentatif d'une installation professionnelle et administrable,
optez pour le point d'accès avec interface LAN de la série G2000/G3000
du même constructeur, qui marche très bien.

Par contre, si vous voulez voir des problèmes, effectivement, vous
etes servi!

cdt,
Jeff


On Wed, 8 Aug 2007 03:52:00 -0700, JFGerard

Bonjour
pour l'instant sur un serveur de test SBS2003, j'ai voulu voir les pb crees
par le Wifi. J'ai donc installé un adaptateur (cle Usb Wifi Zyxel G220). A
priori l'installation hard fonctionne (securite reduite pour commencer = Wep
en sharedkey, pilote en vert dans le gest. de periph, Icone radio verte dans
le SysTray, "Connecté" dans l'afficheur de reseaux Wifi et une adresse IP
acquise depuis le serveur DHCP qui est mon routeur adsl). Donc je suppose que
tout le hard fonctionne.
Et pourtant le serveur est invisible et ne voit rien.
J'ai defini une Wifi Policy (propagée avec gpupdate) avec le minimum de
modif par rapport au standard (ou y mettre la cle partagee ?) .... et ca
marche pas !!!
Qlq'un a-t-il une idee ?
Je voudrais bien me limiter a la securite sans serveur radius meme si je
reconnais que cela est insuffisant. Mais aucun risque de piratage compte tenu
de la geographie du site (totalement isolé, hors de portee radio).
Cordialement et merci




Jeff participe aussi dans http://forums.sbsfr.org/
JFGerard
Le #7661391
Bonjour,
Je ne me sens pas offense mais votre reponse ne m'apporte malheureusement
rien, Desole de le dire aussi directement.
J'ai bien conscience de l'absence de "qualite" des moyens mis en oeuvre,
mais j'aimerai justement savoir si le souci est lié au materiel, ce dont je
doute jusqu'a ce qu'on me le prouve, puisque ledit materiel fonctionne bien,
tout est vert<, ou si cela vient d'une subtilite dans le reglage des


Wireless Policies >que je souhaite comprendre< ou bien, enfin, de
l'imperieuse necessite d'un serveur d'authentification quelqu'il soit >ce qui
me ferait abandonner le sujet !!< .
Quant a l'idee d'utiliser un G2000/3000, je ne suis pas contre mais il sera
de toute facon a l'autre bout de la liaison radio et il faudra toujours un
adaptateur Wifi (cle Usb ou carte Pci) dans le serveur, puisque c'est lui que
je souhaite separer physiquement du reseau/routeur pour etudier les soucis
crees par le wifi.
Et l'idee de mettre un G2000/3000 a cote du serveur connecté en Lan, est
une elegante facon de mettre de cote le probleme, puisque le serveur ne sait
plus qu'il y a un reseau wifi et donc plus de moyen d'etudier la
problematique des policies !!!!
En vous remerciant quand meme de votre participation
Cordialement


"Jeff" a écrit :

Bonjour,

sans vouloir vous offenser, installer une clé usb wifi sur un serveur
ne me semble pas bien rentable, même si c'est pour un test, qui
d'ailleurs ne vous servira pas à grand chose. La clé G220 est conçue
pour les desktop tournant sous Windows.

Si vous voulez tester quelque chose de vraiment sérieux et
représentatif d'une installation professionnelle et administrable,
optez pour le point d'accès avec interface LAN de la série G2000/G3000
du même constructeur, qui marche très bien.

Par contre, si vous voulez voir des problèmes, effectivement, vous
etes servi!

cdt,
Jeff


On Wed, 8 Aug 2007 03:52:00 -0700, JFGerard

>Bonjour
>pour l'instant sur un serveur de test SBS2003, j'ai voulu voir les pb crees
>par le Wifi. J'ai donc installé un adaptateur (cle Usb Wifi Zyxel G220). A
>priori l'installation hard fonctionne (securite reduite pour commencer = Wep
>en sharedkey, pilote en vert dans le gest. de periph, Icone radio verte dans
>le SysTray, "Connecté" dans l'afficheur de reseaux Wifi et une adresse IP
>acquise depuis le serveur DHCP qui est mon routeur adsl). Donc je suppose que
>tout le hard fonctionne.
>Et pourtant le serveur est invisible et ne voit rien.
>J'ai defini une Wifi Policy (propagée avec gpupdate) avec le minimum de
>modif par rapport au standard (ou y mettre la cle partagee ?) .... et ca
>marche pas !!!
>Qlq'un a-t-il une idee ?
>Je voudrais bien me limiter a la securite sans serveur radius meme si je
>reconnais que cela est insuffisant. Mais aucun risque de piratage compte tenu
>de la geographie du site (totalement isolé, hors de portee radio).
>Cordialement et merci
>

Jeff participe aussi dans http://forums.sbsfr.org/



Jeff
Le #7661381
On Wed, 8 Aug 2007 09:50:02 -0700, JFGerard

Bonjour,
Je ne me sens pas offense mais votre reponse ne m'apporte malheureusement
rien, Desole de le dire aussi directement.



Bonjour,

dans le site Zyxel
(http://www.zyxel.fr/products.cfm?actionÞtail&lang=f&area=3&art=ZY%2DG220),
Je lis dans la section "Features": "supporte Windows
98SE/ME/2000/XP/Vista (Support Vista avec mise à jour du pilote
Q1/07)"

Vous essayez donc de faire fonctionner un matériel dans un
environnement pour lequel il n'a pas été conçu.

bon courage.

cdt,
Jeff



Jeff participe aussi dans http://forums.sbsfr.org/
JFGerard
Le #7661371
OK, je le prends comme tel ..
A choisir donc un autre adaptateur avec un pilote "officiellement" compatible.
Ceci dit, je ne comprends toujours pas ce qui se passe parce que tous les
indicateurs sont quand meme au vert et je serais bien surpris que cela cache
quand meme un probleme materiel ....
Cordialement

"Jeff" a écrit :

On Wed, 8 Aug 2007 09:50:02 -0700, JFGerard

>Bonjour,
>Je ne me sens pas offense mais votre reponse ne m'apporte malheureusement
>rien, Desole de le dire aussi directement.

Bonjour,

dans le site Zyxel
(http://www.zyxel.fr/products.cfm?actionÞtail&lang=f&area=3&art=ZY%2DG220),
Je lis dans la section "Features": "supporte Windows
98SE/ME/2000/XP/Vista (Support Vista avec mise à jour du pilote
Q1/07)"

Vous essayez donc de faire fonctionner un matériel dans un
environnement pour lequel il n'a pas été conçu.

bon courage.

cdt,
Jeff



Jeff participe aussi dans http://forums.sbsfr.org/



GG [MVP]
Le #7661361
> 1> SBS = Souci ? Je ne pense pas que le fait que SBS recoive son
adresse IP depuis le routeur soit un PB. j'ai essayé avec une adresse
fixe, le comportement est le meme.



Tout a fait, vous avez completement raison, il faut simplement que cela
soit le SBS qui soit serveur DHCP/DNS et non pas un routeur WIFI.
L'architecture d'un reseau basé sur SBS doit utiliser un vrai point d'accès.

Voici un article qui peut vous interesser :
http://www.microsoft.com/technet/network/wifi/ed80211.mspx

Quant
au serveur SBS, en fait seule sa partie serveur 2003 est en jeu (la
part Exchange est inactive actuellement - services arretes) et ISA
n'a pas ete installe.



Donc en faisant l'achat d'un SBS vous vous êtes trompé de produit
sur pour une raison économique, vous vous êtes dit que SBS coute
moins chez qu'un Windows 2003 et c'est evident, ce que vous avez
omis c'est que SBS est un "tout en un" et que si vous ne le déployez
correctement et avec ses composants vous aurez un simple petit
canard boiteux qui ne fonctionnera jamais correctement.

http://www.microsoft.com/technet/network/wifi/ed80211.mspx

Voila un lien qui peut vous aider a implémenter un réseau WIFI
sécurisé au sein d'un réseau basé et géré par un SBS.

--
Cordialement.
GG
Un livre sur SBS en français et un forum
http://sbsfr.mvps.org/livresbs http://forums.mvps.org
JFGerard
Le #7661351
Bonjour
Merci aux trois gentils MVP qui ont bien voulu lire mon appel.
En fait, tout va bien.
Pour une raison que j'ignore mais que j'espere durable, la liaison Wifi
s'est mise a fonctionner (je n'ose dire qu'elle est tombee en marche, ....
mais ce n'est pas loin).
Par rapport a la situation initiale, je n'ai rien fait d'autre que de
rebooter le serveur une petite dizaine de fois, tant pour essayer d'autres
adaptateurs Wifi mais il n'y en a pas beaucoup qui soient 2003 certified et
qui passent le controle a l'installation, que pour etre sur que les GPO se
propagent bien lorsque j'ai viré puis reconstruit une Wifi policy de plus en
plus sommaire.
Toujours est-il, qu'apres une nuit de repos, (pour l'homme autant que la
bete !!), le premier demarrage, ce matin, m'a ouvert les portes de la cite du
bonheur : le serveur voit tout le monde et tout le monde le voit.
J'en conclu, a contrario, que, les Wireless GPO, c'est pipo (pas mal, la
rime)....
non c'est un peu brutal comme appreciation, parce que ca doit pouvoir servir
a qlqe chose, mais si on ne s'en sert pas, ca marche aussi !!!
Bien sur, mon experience demande a etre renouvellee, voire affinee,
confirmee, enterinee, mais comme j'ai fait au plus simple, elle doit etre
repetable. Il suffit juste d'etre patient.

Et comme toujours, se mefier des a priori et des "c'est pas possible, c'est
pas fait pour".

Donc sur ce, Tchao et encore merci a tous.


"Jeff" a écrit :

On Wed, 8 Aug 2007 09:50:02 -0700, JFGerard

>Bonjour,
>Je ne me sens pas offense mais votre reponse ne m'apporte malheureusement
>rien, Desole de le dire aussi directement.

Bonjour,

dans le site Zyxel
(http://www.zyxel.fr/products.cfm?actionÞtail&lang=f&area=3&art=ZY%2DG220),
Je lis dans la section "Features": "supporte Windows
98SE/ME/2000/XP/Vista (Support Vista avec mise à jour du pilote
Q1/07)"

Vous essayez donc de faire fonctionner un matériel dans un
environnement pour lequel il n'a pas été conçu.

bon courage.

cdt,
Jeff



Jeff participe aussi dans http://forums.sbsfr.org/



JFGerard
Le #7661341
Bonjour
Merci aux trois gentils MVP qui ont bien voulu lire mon appel.
En fait, tout va bien.
Pour une raison que j'ignore mais que j'espere durable, la liaison Wifi
s'est mise a fonctionner (je n'ose dire qu'elle est tombee en marche, ....
mais ce n'est pas loin).
Par rapport a la situation initiale, je n'ai rien fait d'autre que de
rebooter le serveur une petite dizaine de fois, tant pour essayer d'autres
adaptateurs Wifi >mais il n'y en a pas beaucoup qui soient 2003 certified et
qui passent le controle a l'installation<, que pour etre sur que les GPO se
propagent bien lorsque j'ai viré puis reconstruit une Wifi policy de plus en
plus sommaire.
Toujours est-il, qu'apres une nuit de repos, (pour l'homme autant que la
bete !!), le premier demarrage, ce matin, m'a ouvert les portes de la cite du
bonheur : le serveur voit tout le monde et tout le monde le voit.
J'en conclu, a contrario, que, les Wireless GPO, c'est pipo (pas mal, la
rime)....
non c'est un peu brutal comme appreciation, parce que ca doit pouvoir servir
a qlqe chose, mais si on ne s'en sert pas, ca marche aussi !!!
Bien sur, mon experience demande a etre renouvellee, voire affinee,
confirmee, enterinee, mais comme j'ai fait au plus simple, elle doit etre
repetable. Il suffit juste d'etre patient.

Et comme toujours, se mefier des a priori et des "c'est pas possible, c'est
pas fait pour".

Donc sur ce, Tchao et encore merci a tous.


"Jeff" a écrit :

On Wed, 8 Aug 2007 09:50:02 -0700, JFGerard

>Bonjour,
>Je ne me sens pas offense mais votre reponse ne m'apporte malheureusement
>rien, Desole de le dire aussi directement.

Bonjour,

dans le site Zyxel
(http://www.zyxel.fr/products.cfm?actionÞtail&lang=f&area=3&art=ZY%2DG220),
Je lis dans la section "Features": "supporte Windows
98SE/ME/2000/XP/Vista (Support Vista avec mise à jour du pilote
Q1/07)"

Vous essayez donc de faire fonctionner un matériel dans un
environnement pour lequel il n'a pas été conçu.

bon courage.

cdt,
Jeff



Jeff participe aussi dans http://forums.sbsfr.org/



Publicité
Poster une réponse
Anonyme