Scandisk - CHKDSK au démarrage - ECHAP Impossible

Le
Jean-Charles
Bonjour,

j'utilisise WXP pro SP2 sur une machine DELL Optiplex 745 avec Symentec
Client Security 3.1.5 (Pb connu chez Symantec avec ce type de machine :
http://entsupport.symantec.com/docs/n2006103112061748).
Je ne sais pas si ça vient delà mais voici mon problème aujourd'hui : après
un plantage et une impossibilité de redémarrer en mode normal, je décide de
lancer un Scandisk complet depuis le profil Administrateur et en mode sans
echec. Au redémarrage, le Scandisk se lance (chose attendue) puis à la fin du
scan, l'écran reste figé sur fond bleu avec le résultat du scan : le volume
est saint, sans erreur, . Je suis donc obligé d'éteindre la machine et de
la ralumer.
Depuis le Scandisk ce lance systèmatiquement, dans tous les modes sans
aucune possibilité de faire ECHAP juste avant (démarrage direct du scan) et
en fin de scan l'ordi ne redémarre pas ou plutôt ne fini pas sont démarrage
et je suis obligé de l'éteindre à nouveau.
Je suis donc dans l'impossibilité complète d'ouvrir une session.
j'ai donc démarré avec le CD WXP et choisi l'option R pour récupérer la main
en invite de commande. J'ai lancé CHKDSK en essayant tous les commutateurs en
espérant qu'après il redémarre normalement, mais sans effet, j'ai lancé une
réparation de WXP mais là encore au redémarrage le Scandisk ce lance et le
résultat est le même.
Quelqu'un pourraît-il m'aider, je suis à court d'idée, je ne veux pas
reformater car j'ai des logiciels spécifiques d'imprimerie installés et
paramètrés par des sociétés tierces dont les prestations sont très honéreuses.
Merci d'avance pour votre aide.
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sabrem JORAM
Le #1262211
Bonjour,

j'utilisise WXP pro SP2 sur une machine DELL Optiplex 745 avec
Symentec Client Security 3.1.5 (Pb connu chez Symantec avec ce type
de machine : http://entsupport.symantec.com/docs/n2006103112061748).
Je ne sais pas si ça vient delà mais voici mon problème aujourd'hui :
après un plantage et une impossibilité de redémarrer en mode normal,
je décide de lancer un Scandisk complet depuis le profil
Administrateur et en mode sans echec. Au redémarrage, le Scandisk se
lance (chose attendue) puis à la fin du scan, l'écran reste figé sur
fond bleu avec le résultat du scan : le volume est saint, sans
erreur, .... Je suis donc obligé d'éteindre la machine et de la
ralumer. Depuis le Scandisk ce lance systèmatiquement, dans tous les
modes sans aucune possibilité de faire ECHAP juste avant (démarrage
direct du scan) et en fin de scan l'ordi ne redémarre pas ou plutôt
ne fini pas sont démarrage et je suis obligé de l'éteindre à
nouveau. Je suis donc dans l'impossibilité complète d'ouvrir une
session. j'ai donc démarré avec le CD WXP et choisi l'option R pour
récupérer la main en invite de commande. J'ai lancé CHKDSK en
essayant tous les commutateurs en espérant qu'après il redémarre
normalement, mais sans effet, j'ai lancé une réparation de WXP mais
là encore au redémarrage le Scandisk ce lance et le résultat est le
même. Quelqu'un pourraît-il m'aider, je suis à court d'idée, je ne
veux pas reformater car j'ai des logiciels spécifiques d'imprimerie
installés et paramètrés par des sociétés tierces dont les
prestations sont très honéreuses. Merci d'avance pour votre aide.


Bonjour,

Faut aller modifier cette valeur dans une clef du registre :

Thread :
http://groups.google.com/groups?threadm=mn.aa707d6bb922b46b.21445%40enfrance.net.invalid
Post :
http://groups.google.com/groups?selm=mn.aa707d6bb922b46b.21445%40enfrance.net.invalid

Pour ça, il faut charger la ruche à partir d'un autre système : BART PE
par exemple ; UBCD4WIN est tout prêt

http://fspsa.free.fr/ubcd4win.htm

Cordialement,

--

Pascal, F-20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html

Sabrem JORAM
Le #1262205
Bonjour,

j'utilisise WXP pro SP2 sur une machine DELL Optiplex 745 avec
Symentec Client Security 3.1.5 (Pb connu chez Symantec avec ce
type de machine :
http://entsupport.symantec.com/docs/n2006103112061748).
Je ne sais pas si ça vient delà mais voici mon problème aujourd'hui :
après un plantage et une impossibilité de redémarrer en mode
normal, je décide de lancer un Scandisk complet depuis le profil
Administrateur et en mode sans echec. Au redémarrage, le Scandisk
se lance (chose attendue) puis à la fin du scan, l'écran reste
figé sur fond bleu avec le résultat du scan : le volume est saint,
sans erreur, .... Je suis donc obligé d'éteindre la machine et de
la ralumer. Depuis le Scandisk ce lance systèmatiquement, dans tous
les modes sans aucune possibilité de faire ECHAP juste avant
(démarrage direct du scan) et en fin de scan l'ordi ne redémarre
pas ou plutôt ne fini pas sont démarrage et je suis obligé de
l'éteindre à nouveau. Je suis donc dans l'impossibilité complète
d'ouvrir une session. j'ai donc démarré avec le CD WXP et choisi
l'option R pour récupérer la main en invite de commande. J'ai
lancé CHKDSK en essayant tous les commutateurs en espérant
qu'après il redémarre normalement, mais sans effet, j'ai lancé une
réparation de WXP mais là encore au redémarrage le Scandisk ce
lance et le résultat est le même. Quelqu'un pourraît-il m'aider,
je suis à court d'idée, je ne veux pas reformater car j'ai des
logiciels spécifiques d'imprimerie installés et paramètrés par des
sociétés tierces dont les prestations sont très honéreuses. Merci
d'avance pour votre aide.


Bonjour,

Faut aller modifier cette valeur dans une clef du registre :

Thread :
http://groups.google.com/groups?threadm=mn.aa707d6bb922b46b.21445%40enfrance.net.invalid
Post :
http://groups.google.com/groups?selm=mn.aa707d6bb922b46b.21445%40enfrance.net.invalid

Pour ça, il faut charger la ruche à partir d'un autre système : BART
PE par exemple ; UBCD4WIN est tout prêt

http://fspsa.free.fr/ubcd4win.htm

Cordialement,


Complément :

... et le fichier à charger est

WINDOWSsystem32configsystem

Comme CurrentControlSet n'est qu'un alias de l'un de ceux numérotés et
n'est donc pas visible dans la clef chargée, il faudra changer toutes
les valeurs correspondantes des ControlSet00x ou déterminer quel est le
ControlSet actif pour ne modifier que celui-ci.

Le numéro de ControlSet actif est lisible ici dans Current de :

HKEY_LOCAL_MACHINESYSTEMselect

Explications ici :

http://www.bellamyjc.org/fr/windowsnt.html#ControlSet00x

--

Pascal, F-20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html


Jean-Charles
Le #1262195
Merci beaucoup pour ton aide, je pense que je vais pouvoir m'en sortir ...


Bonjour,

j'utilisise WXP pro SP2 sur une machine DELL Optiplex 745 avec
Symentec Client Security 3.1.5 (Pb connu chez Symantec avec ce type
de machine : http://entsupport.symantec.com/docs/n2006103112061748).
Je ne sais pas si ça vient delà mais voici mon problème aujourd'hui :
après un plantage et une impossibilité de redémarrer en mode normal,
je décide de lancer un Scandisk complet depuis le profil
Administrateur et en mode sans echec. Au redémarrage, le Scandisk se
lance (chose attendue) puis à la fin du scan, l'écran reste figé sur
fond bleu avec le résultat du scan : le volume est saint, sans
erreur, .... Je suis donc obligé d'éteindre la machine et de la
ralumer. Depuis le Scandisk ce lance systèmatiquement, dans tous les
modes sans aucune possibilité de faire ECHAP juste avant (démarrage
direct du scan) et en fin de scan l'ordi ne redémarre pas ou plutôt
ne fini pas sont démarrage et je suis obligé de l'éteindre à
nouveau. Je suis donc dans l'impossibilité complète d'ouvrir une
session. j'ai donc démarré avec le CD WXP et choisi l'option R pour
récupérer la main en invite de commande. J'ai lancé CHKDSK en
essayant tous les commutateurs en espérant qu'après il redémarre
normalement, mais sans effet, j'ai lancé une réparation de WXP mais
là encore au redémarrage le Scandisk ce lance et le résultat est le
même. Quelqu'un pourraît-il m'aider, je suis à court d'idée, je ne
veux pas reformater car j'ai des logiciels spécifiques d'imprimerie
installés et paramètrés par des sociétés tierces dont les
prestations sont très honéreuses. Merci d'avance pour votre aide.


Bonjour,

Faut aller modifier cette valeur dans une clef du registre :

Thread :
http://groups.google.com/groups?threadm=mn.aa707d6bb922b46b.21445%40enfrance.net.invalid
Post :
http://groups.google.com/groups?selm=mn.aa707d6bb922b46b.21445%40enfrance.net.invalid

Pour ça, il faut charger la ruche à partir d'un autre système : BART PE
par exemple ; UBCD4WIN est tout prêt

http://fspsa.free.fr/ubcd4win.htm

Cordialement,

--

Pascal, F-20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html






Publicité
Poster une réponse
Anonyme