Scanner Canon LIDE 35, touches mystères

Le
nospam
Salut à tou(te)s,

J'ai un petit problème bien mystérieux avec mon scanner Canon LIDE 35,
connecté (et auto-alimenté) en USB sur un MacPro : les touches en façade
ne sont pas toujours disponibles après un redémarrage. C'est aléatoire.
Certes, le scanner est à chaque fois utilisable avec l'appli CanoScan
Toolbox, mais je préfère utiliser les touches, c'est plus pratique et
plus rapide.

J'ai fait de nombreux tests (comme débrancher/rebrancher le scanner
avant redémarrage, par exemple) mais je n'ai pas trouvé la manip qui
permettrait à coup sûr d'"activer" les touches.
Une idée ?
Merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
fra
Le #26122712
Raph
Salut à tou(te)s,

J'ai un petit problème bien mystérieux avec mon scanner Canon LIDE 35,
connecté (et auto-alimenté) en USB sur un MacPro : les touches en façade
ne sont pas toujours disponibles après un redémarrage. C'est aléatoire.
Certes, le scanner est à chaque fois utilisable avec l'appli CanoScan
Toolbox, mais je préfère utiliser les touches, c'est plus pratique et
plus rapide.

J'ai fait de nombreux tests (comme débrancher/rebrancher le scanner
avant redémarrage, par exemple) mais je n'ai pas trouvé la manip qui
permettrait à coup sûr d'"activer" les touches.
Une idée ?
Merci.



Pareil ici avec un N676U sous snow leopard. Je pense que le driver doit
planter de temps en temps (et ne sait comment le relancer à part en
redémarrant).
--
Fra
minfiu
Le #26122882
Raph
Salut à tou(te)s,

J'ai un petit problème bien mystérieux avec mon scanner Canon LIDE 35,
connecté (et auto-alimenté) en USB sur un MacPro : les touches en façade
ne sont pas toujours disponibles après un redémarrage. C'est aléatoire.
Certes, le scanner est à chaque fois utilisable avec l'appli CanoScan
Toolbox, mais je préfère utiliser les touches, c'est plus pratique et
plus rapide.

J'ai fait de nombreux tests (comme débrancher/rebrancher le scanner
avant redémarrage, par exemple) mais je n'ai pas trouvé la manip qui
permettrait à coup sûr d'"activer" les touches.
Une idée ?



Vérifie que tu as bien l'application "CNQL1208_ButtonManager" au
démarrage à l'ouverture de session (Préférences système/Utilisateurs et
groupes/Ouverture).
Pour Info (j'ai le même vieux scanner), tu peux utiliser le driver pour
le Lide 50. Il fonctionne très bien sous Mavericks.

Serge

--
Léda Atomica Musique...
Une visite s'impose ;-)
nospam
Le #26123552
Serge Horrent
Raph
> Salut à tou(te)s,
>
> J'ai un petit problème bien mystérieux avec mon scanner Canon LIDE 35,
> connecté (et auto-alimenté) en USB sur un MacPro : les touches en façade
> ne sont pas toujours disponibles après un redémarrage. C'est aléatoire.
> Certes, le scanner est à chaque fois utilisable avec l'appli CanoScan
> Toolbox, mais je préfère utiliser les touches, c'est plus pratique et
> plus rapide.
>
> J'ai fait de nombreux tests (comme débrancher/rebrancher le scanner
> avant redémarrage, par exemple) mais je n'ai pas trouvé la manip qui
> permettrait à coup sûr d'"activer" les touches.
> Une idée ?

Vérifie que tu as bien l'application "CNQL1208_ButtonManager" au
démarrage à l'ouverture de session (Préférences système/Utilisateurs et
groupes/Ouverture).



Oui, il y est, coché (et grisé).
Il y a aussi CanoScan ToolBox X. J'espère qu'il n'y a pas de conflit
avec les autres éléments que je découvre (comme ce "Renaissance Wireless
Server").

Pour Info (j'ai le même vieux scanner), tu peux utiliser le driver pour
le Lide 50. Il fonctionne très bien sous Mavericks.



Merci, je vais essayer.
J'ai oublié de dire que j'étais sous SL, et sans vouloir brouiller les
pistes inutilement, j'ai trouvé ça :
https://discussions.apple.com/message/10931035#10931035
Bizarre.
J'ai trouvé aussi cette alternative
http://www.sane-project.org/sane-mfgs.html#Z-CANON
et http://www.ellert.se/twain-sane/
... que vous devez déjà tous connaître, ça se trouve :)
nospam
Le #26123562
Fra
Raph
> Salut à tou(te)s,
>
> J'ai un petit problème bien mystérieux avec mon scanner Canon LIDE 35,
> connecté (et auto-alimenté) en USB sur un MacPro : les touches en façade
> ne sont pas toujours disponibles après un redémarrage. C'est aléatoire.
> Certes, le scanner est à chaque fois utilisable avec l'appli CanoScan
> Toolbox, mais je préfère utiliser les touches, c'est plus pratique et
> plus rapide.
>
> J'ai fait de nombreux tests (comme débrancher/rebrancher le scanner
> avant redémarrage, par exemple) mais je n'ai pas trouvé la manip qui
> permettrait à coup sûr d'"activer" les touches.
> Une idée ?
> Merci.

Pareil ici avec un N676U sous snow leopard. Je pense que le driver doit
planter de temps en temps (et ne sait comment le relancer à part en
redémarrant).



En redémarrant autant de fois que nécessaire ;)
Bon, ça me rassure un peu de voir que je ne suis pas le seul.
Je vais tester le driver du Lide 50.
minfiu
Le #26124232
Raph
Merci, je vais essayer.
J'ai oublié de dire que j'étais sous SL, et sans vouloir brouiller les
pistes inutilement, j'ai trouvé ça :
https://discussions.apple.com/message/10931035#10931035
Bizarre.
J'ai trouvé aussi cette alternative
http://www.sane-project.org/sane-mfgs.html#Z-CANON
et http://www.ellert.se/twain-sane/



Sane est une bonne alternative pour les vieux scanners, mais il ne
résoudra pas tes problèmes de boutons en façade de ton Lide 35.

Serge

--
Léda Atomica Musique...
Une visite s'impose ;-)
gerald.coyot
Le #26124272
Raph
Salut à tou(te)s,

J'ai un petit problème bien mystérieux avec mon scanner Canon LIDE 35,
connecté (et auto-alimenté) en USB sur un MacPro : les touches en façade
ne sont pas toujours disponibles après un redémarrage. C'est aléatoire.
Certes, le scanner est à chaque fois utilisable avec l'appli CanoScan
Toolbox, mais je préfère utiliser les touches, c'est plus pratique et
plus rapide.

J'ai fait de nombreux tests (comme débrancher/rebrancher le scanner
avant redémarrage, par exemple) mais je n'ai pas trouvé la manip qui
permettrait à coup sûr d'"activer" les touches.
Une idée ?
Merci.



J'ai eu le même problème.
Dans une des préférences il y a activer ou désactiver les boutons et il
faut cocher le contraire de ce que l'on veut. Il y a une gourance dans
la formulation.
Tiens nous au courant.
--
Amitiés, Gérard Cojot
'Bienheureux les fêlés, ils laisseront passer ma lumière'[M.Audiard]
http://perso.orange.fr/gerard.cojot/
fra
Le #26124432
Gérard Cojot
Dans une des préférences il y a activer ou désactiver les boutons et il
faut cocher le contraire de ce que l'on veut. Il y a une gourance dans
la formulation.



Bizarre. Pourquoi dans ce cas un coup c'est activé et un coup non ?
--
Fra
gerald.coyot
Le #26125722
Fra
Gérard Cojot
> Dans une des préférences il y a activer ou désactiver les boutons et il
> faut cocher le contraire de ce que l'on veut. Il y a une gourance dans
> la formulation.

Bizarre. Pourquoi dans ce cas un coup c'est activé et un coup non ?



Je ne sais pas, pour moi ça marche depuis.
--
Amitiés, Gérard Cojot
'Bienheureux les fêlés, ils laisseront passer ma lumière'[M.Audiard]
http://perso.orange.fr/gerard.cojot/
fra
Le #26133602
Serge Horrent
Sane est une bonne alternative pour les vieux scanners, mais il ne
résoudra pas tes problèmes de boutons en façade de ton Lide 35.



Pour ma part j'ai essayé VueScan (qui peut gérer les boutons) mais ça
merdait : le scanner se mettait à faire des bruits atroces et j'ai eu
peur qu'il s'abime. J'ai réessayé plus tard avec une version plus
avancée et ça a rapidement refait pareil. Donc je me contente de la
canoscan toolbox.
--
Fra
nospam
Le #26151522
Gérard Cojot
Raph
> Salut à tou(te)s,
>
> J'ai un petit problème bien mystérieux avec mon scanner Canon LIDE 35,
> connecté (et auto-alimenté) en USB sur un MacPro : les touches en façade
> ne sont pas toujours disponibles après un redémarrage. C'est aléatoire.
> Certes, le scanner est à chaque fois utilisable avec l'appli CanoScan
> Toolbox, mais je préfère utiliser les touches, c'est plus pratique et
> plus rapide.
>
> J'ai fait de nombreux tests (comme débrancher/rebrancher le scanner
> avant redémarrage, par exemple) mais je n'ai pas trouvé la manip qui
> permettrait à coup sûr d'"activer" les touches.
> Une idée ?
> Merci.

J'ai eu le même problème.
Dans une des préférences il y a activer ou désactiver les boutons et il
faut cocher le contraire de ce que l'on veut. Il y a une gourance dans
la formulation.
Tiens nous au courant.



Me revoilà ! Je n'ai pas oublié le retour d'expérience :)
Gérard, si tu parles des préférences accessibles par le menu, chez moi
c'est impossible, elles sont en grisé.

En fait, avant d'installer un nouveau driver, j'ai commencé par
réinstaller celui qu'il faut pour ce modèle : ScanGear CS version 7.721X
(fichier lide35osx7721fr.dmg). Avant, j'avais peut-être installé la
version plus ancienne (7.7.0.0), mais je ne suis pas sûr.

En tout cas, dès le redémarrage, j'ai entendu le "gzzzit-gzzzit" typique
du scanner et les touches étaient disponibles. Comme j'avais beaucoup de
trucs à scanner, j'en ai profité et n'ai pas tenté d'autres redémarrages
pour tester la reproductibilité du problème (ou pas) :).

J'ai simplement attendu le premier redémarrage forcé, puis le suivant
(!) (*), pour constater à chaque fois que les touches en façade
fonctionnaient. Joie !

(*) En sollicitant un peu trop QuickTime, j'arrive à planter Snow
Leopard ;)
Publicité
Poster une réponse
Anonyme