scanner DX3850 debian

Le
mickael
Bonjour,

J'ai un tout en un scanner+imprimante Epson DX3850 supporté par sane-
epson.
Le fichier /etc/sane.d/epson.conf contient bien les lignes
usb
usb 0x4b8 0x818
lsusb me renvoie : Bus 002 Device 004: ID 04b8:0818 Seiko Epson Corp.
Cette configuration fonctionnait sous Ubuntu Dapper (et Edgy il me
semble), mais je n'arrive pas à la faire fonctionner avec Debian
Testing (Xsane me dit : Aucun périphérique détecté). Quelqu'un aura=
it-
il une idée ??

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Mihamina (R12y) Rakotomandimby
Le #1889590
mickael -
Cette configuration fonctionnait sous Ubuntu Dapper (et Edgy il me
semble), mais je n'arrive pas à la faire fonctionner  avec Debian
Testing


La "grande" difference etre Ubuntu et Debian, c'est la capacité à detecter +
autoconfigurer du matériel...

Suivi sur fcold.

Mihamina (R12y) Rakotomandimby
Le #5806421
mickael -
Cette configuration fonctionnait sous Ubuntu Dapper (et Edgy il me
semble), mais je n'arrive pas à la faire fonctionner  avec Debian
Testing


La "grande" difference etre Ubuntu et Debian, c'est la capacité à detecter +
autoconfigurer du matériel...

Suivi sur fcold.

Marc Mezzarobba
Le #1889583
Xsane me dit : Aucun périphérique détecté


Tu as les droits pour accéder au scanner ?

--
Marc Mezzarobba

mickael
Le #1889573
On 25 avr, 09:02, Marc Mezzarobba

Xsane me dit : Aucun périphérique détecté


Tu as les droits pour accéder au scanner ?

--
Marc Mezzarobba


Oui, et même si je lance Xsane en root, il ne détecte pas de scanner.

Mickaël


mickael
Le #5806231
On 24 avr, 21:07, "Mihamina (R12y) Rakotomandimby"
polyvalente.fr> wrote:
mickael -
Cette configuration fonctionnait sous Ubuntu Dapper (et Edgy il me
semble), mais je n'arrive pas à la faire fonctionner avec Debian
Testing


La "grande" difference etre Ubuntu et Debian, c'est la capacité à det ecter +
autoconfigurer du matériel...

Suivi sur fcold.


En l'occurence, il ne s'était pas plus autoconfiguré sous Ubuntu, je
l'avais configuré à la main.


Publicité
Poster une réponse
Anonyme