Scanner non reconnu

Le
capfree
Bonjour

Sous Lubuntu 14.04, de l'imprimante multifonction HP Photosmart C4280
son scanner n'est pas trouvé, pourtant :

lsusb :
Bus 001 Device 008: ID 03f0:5c11 Hewlett-Packard PhotoSmart C4200
Printer series


J'ai réinstallé sane-extras et installé sane-utils :
rien.
Ensuite interrogé

lub-lts:~$ sudo sane-find-scanner
[sudo] password for fb-lub-lts:

# sane-find-scanner will now attempt to detect your scanner. If the
# result is different from what you expected, first make sure your
# scanner is powered up and properly connected to your computer.

# No SCSI scanners found. If you expected something different, make
sure that
# you have loaded a kernel SCSI driver for your SCSI adapter.

could not fetch string descriptor: Pipe error
could not fetch string descriptor: Pipe error
# No USB scanners found. If you expected something different, make
sure that
# you have loaded a kernel driver for your USB host controller and
have setup
# the USB system correctly. See man sane-usb for details.

# Not checking for parallel port scanners.

# Most Scanners connected to the parallel port or other proprietary ports
# can't be detected by this program.




"could not fetch string descriptor: Pipe error"

heu ne me parle pas, créer un lien? Si oui de qui à quoi?

Merci de votre aide

--
capfree
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
capfree
Le #26367342
Le 15/09/2015 12:24, capfree a écrit :
Bonjour




"could not fetch string descriptor: Pipe error"

heu... ne me parle pas, créer un lien? Si oui de qui à quoi?

Merci de votre aide




Bon, ben je reviens à LinuxMint ;-)


--
capfree - j'ai encore l'échine souple
jp willm
Le #26367518
Le 15/09/2015 13:09, capfree a écrit :

Bon, ben je reviens à LinuxMint ;-)




Et tu as essayé avec hplip ?

--
jp willm
http://perso.orange.fr/willms/index.html
capfree
Le #26367539
Le 16/09/2015 05:53, jp willm a écrit :
Le 15/09/2015 13:09, capfree a écrit :

Bon, ben je reviens à LinuxMint ;-)




Et tu as essayé avec hplip ?




Je suppose, Lubuntu /le rétréci/ n'est pas trop bavard à l'install à
l'inverse des Kde, Cinnamone etc...

Donc lisant de là, le printcap de lubuntu, il donne :

/media/fr_cinna/855b1f76-7b36-4d42-8558-1f274d3b6c1b/var/run/cups $ cat
printcap
# This file was automatically generated by cupsd(8) from the
# /etc/cups/printers.conf file. All changes to this file
# will be lost.
HP_Photosmart_C4380_series|HP Photosmart C4380
series:rm=LM-cinna:rp=HP_Photosmart_C4380_series:
Photosmart_C4200|Automatically setup by
HPLIP:rm=LM-cinna:rp=Photosmart_C4200:
Photosmart_C4380|Automatically setup by
HPLIP:rm=LM-cinna:rp=Photosmart_C4380:

Je suis surpris d'y lire :
rm=LM-cinna

Mystère de l'info, il y aurait communication entre les distrib.?
Pas grave, en jonglant entre elles quatre, je me dépanne toujours, merci
jp willm


--
capfree -
Publicité
Poster une réponse
Anonyme