Scanner en réseau

Le
Michel Campfort
Bonjour,

Je tente depuis quelques temps de faire fonctionner un scanner sur un
réseau privé à la maison, l'impression en réseau ne posant pas de
problème. Il s'agit d'un HP Photosmart C5280, combiné imprimante,
scanner et photocopieur. J'ai configuré le serveur et les clients en
suivant les différents howto trouvés sur le net, mais toujours sans succès.

J'avais un peu laisser tomber, puis, ayant une tonne de photos à
scanner, afin de ne pas endommager inutilement le HP, j'ai remis en
service mon vieil Epson perfection 1200U.

En rejouant avec la config réseau, je me suis rendu compte que l'Epson
était accessible par les autres machines, alors que le HP n'était
visible que du serveur!

Y aurait-il donc un problème / une particularité lié à ces "tout en un"
qui empêche l'utilisation de ceux-ci en réseau, ou serait-ce un problème
particulier à ce modèle ?

Amicalement

Michel

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/4e188143$0$28912$426a74cc@news.free.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
nicolas.patrois
Le #23548601
Le 09/07/2011 18:29:30, Michel Campfort a écrit :

Y aurait-il donc un problème / une particularité lié à ces "tout en
un" qui empêche l'utilisation de ceux-ci en réseau, ou serait-ce un
problème particulier à ce modèle ?



Normalement, non, on a un Photosmart c4700 qui fait imprimante, copieur
et scanner, tout va bien.

nicolas patrois : pts noir asocial
--
RÉALISME

M : Qu'est-ce qu'il nous faudrait pour qu'on nous considère comme des
humains ? Un cerveau plus gros ?
P : Non... Une carte bleue suffirait...

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Frederic
Le #23548951
--=-aGqDMZatPTpyAVoiae8g
Content-Type: text/plain; charset="UTF-8"
Content-Transfer-Encoding: 8bit

Voici une idée :
http://ubuntuforums.org/showpost.php?p‚39279&postcount=1
Cette solution a réglé mon problème (le même que le tien)
Je n'ai installé RIEN d'autre que l'installation originale !

bonne soirée.


-------- Message initial --------
De: Michel Campfort À:
Sujet: Scanner en réseau
Date: Sat, 09 Jul 2011 18:29:30 +0200


Bonjour,

Je tente depuis quelques temps de faire fonctionner un scanner sur un
réseau privé à la maison, l'impression en réseau ne posant pas de
problème. Il s'agit d'un HP Photosmart C5280, combiné imprimante,
scanner et photocopieur. J'ai configuré le serveur et les clients en
suivant les différents howto trouvés sur le net, mais toujours sans succès.

--=-aGqDMZatPTpyAVoiae8g
Content-Type: text/html; charset="utf-8"
Content-Transfer-Encoding: 7bit

<HTML>
<HEAD>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; CHARSET=UTF-8">
</HEAD>
<BODY>
Voici une id&#233;e :<BR>
Cette solution a r&#233;gl&#233; mon probl&#232;me (le m&#234;me que le tien)<BR>
Je n'ai install&#233; RIEN d'autre que l'installation originale !<BR>
<BR>
bonne soir&#233;e.<BR>
<BR>
<BR>
-------- Message initial --------<BR>
<B>Sujet</B>: Scanner en r&#233;seau<BR>
<B>Date</B>: Sat, 09 Jul 2011 18:29:30 +0200<BR>
<BR>
<PRE>
Bonjour,

Je tente depuis quelques temps de faire fonctionner un scanner sur un
r&#233;seau priv&#233; &#224; la maison, l'impression en r&#233;seau ne posant pas de
probl&#232;me. Il s'agit d'un HP Photosmart C5280, combin&#233; imprimante,
scanner et photocopieur. J'ai configur&#233; le serveur et les clients en
suivant les diff&#233;rents howto trouv&#233;s sur le net, mais toujours sans succ&#232;s.
</PRE>
</BODY>
</HTML>

--=-aGqDMZatPTpyAVoiae8g--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Michel Campfort
Le #23549811
Le 09/07/2011 20:20, a écrit :
Le 09/07/2011 18:29:30, Michel Campfort a écrit :

Y aurait-il donc un problème / une particularité lié à ces "tout en
un" qui empêche l'utilisation de ceux-ci en réseau, ou serait-ce un
problème particulier à ce modèle ?



Normalement, non, on a un Photosmart c4700 qui fait imprimante, copieur
et scanner, tout va bien.

nicolas patrois : pts noir asocial



Merci Nicolas,

Ce qui me surprends le plus, c'est que l'autre scanner ( Epson
Perfection 1200U ), raccordé à la même machine, soit lui utilisable par
les autres machines du réseau, mais pas celui du HP C5280.

Amicalement

Michel

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/4e195e09$0$26887$
Frederic
Le #23549961
--=-Bp6kknFXc/lY06GzSnqe
Content-Type: text/plain; charset="UTF-8"
Content-Transfer-Encoding: 8bit

Pour mon cas, le problème est que le lien entre le driver HPAIO et le
scanner lui-même n'est effectué.
J'ai eu ce probleme avec une squeze 6.0.2 installation toute fraiche
sans aucun paquet additionnel.
Probleme donc avec cette distribution (6.0.2) et les paquets HPLIP
(3.10.6 ET 3.11.5)

Frederic

-------- Message initial --------
De: Michel Campfort Date: Sun, 10 Jul 2011 10:11:35 +0200


Le 09/07/2011 20:20, a écrit :
Le 09/07/2011 18:29:30, Michel Campfort a écrit :

Y aurait-il donc un problème / une particularité lié à ces "tout en
un" qui empêche l'utilisation de ceux-ci en réseau, ou serait-ce un
problème particulier à ce modèle ?



Normalement, non, on a un Photosmart c4700 qui fait imprimante, copieur
et scanner, tout va bien.

nicolas patrois : pts noir asocial



Merci Nicolas,

Ce qui me surprends le plus, c'est que l'autre scanner ( Epson
Perfection 1200U ), raccordé à la même machine, soit lui utilisable par
les autres machines du réseau, mais pas celui du HP C5280.

Amicalement

Michel


--=-Bp6kknFXc/lY06GzSnqe
Content-Type: text/html; charset="utf-8"
Content-Transfer-Encoding: 7bit

<HTML>
<HEAD>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; CHARSET=UTF-8">
</HEAD>
<BODY>
Pour mon cas, le probl&#232;me est que le lien entre le driver HPAIO et le scanner lui-m&#234;me n'est effectu&#233;.<BR>
J'ai eu ce probleme avec une squeze 6.0.2 installation toute fraiche sans aucun paquet additionnel.<BR>
Probleme donc avec cette distribution (6.0.2) et les paquets HPLIP (3.10.6 ET 3.11.5)<BR>
<BR>
Frederic<BR>
<BR>
-------- Message initial --------<BR>
<B>Date</B>: Sun, 10 Jul 2011 10:11:35 +0200<BR>
<BR>
<PRE>
Le 09/07/2011 20:20, &gt; Le 09/07/2011 18:29:30, Michel Campfort a &#233;crit :
&gt;
&gt;&gt; Y aurait-il donc un probl&#232;me / une particularit&#233; li&#233; &#224; ces &quot;tout en
&gt;&gt; un&quot; qui emp&#234;che l'utilisation de ceux-ci en r&#233;seau, ou serait-ce un
&gt;&gt; probl&#232;me particulier &#224; ce mod&#232;le ?
&gt;
&gt; Normalement, non, on a un Photosmart c4700 qui fait imprimante, copieur
&gt; et scanner, tout va bien.
&gt;
&gt; nicolas patrois : pts noir asocial

Merci Nicolas,

Ce qui me surprends le plus, c'est que l'autre scanner ( Epson
Perfection 1200U ), raccord&#233; &#224; la m&#234;me machine, soit lui utilisable par
les autres machines du r&#233;seau, mais pas celui du HP C5280.

Amicalement

Michel

</PRE>
</BODY>
</HTML>

--=-Bp6kknFXc/lY06GzSnqe--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
nicolas.patrois
Le #23550421
Le 10/07/2011 10:11:35, Michel Campfort a écrit :

Ce qui me surprends le plus, c'est que l'autre scanner ( Epson
Perfection 1200U ), raccordé à la même machine, soit lui utilisable
par les autres machines du réseau, mais pas celui du HP C5280.



Il me semble cependant qu'il faut faire reconnaître le réseau à
l'imprimante.

nicolas patrois : pts noir asocial
--
RÉALISME

M : Qu'est-ce qu'il nous faudrait pour qu'on nous considère comme des
humains ? Un cerveau plus gros ?
P : Non... Une carte bleue suffirait...

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Mourad Jaber
Le #23550521
Le 09/07/2011 18:29, Michel Campfort a écrit :
Bonjour,

Je tente depuis quelques temps de faire fonctionner un scanner sur un
réseau privé à la maison, l'impression en réseau ne posant pas de
problème. Il s'agit d'un HP Photosmart C5280, combiné imprimante,
scanner et photocopieur. J'ai configuré le serveur et les clients en
suivant les différents howto trouvés sur le net, mais toujours sans succès.

J'avais un peu laisser tomber, puis, ayant une tonne de photos à
scanner, afin de ne pas endommager inutilement le HP, j'ai remis en
service mon vieil Epson perfection 1200U.

En rejouant avec la config réseau, je me suis rendu compte que l'Epson
était accessible par les autres machines, alors que le HP n'était
visible que du serveur!

Y aurait-il donc un problème / une particularité lié à ces "tout en un"
qui empêche l'utilisation de ceux-ci en réseau, ou serait-ce un problème
particulier à ce modèle ?

Amicalement

Michel



Bonjour,

personnellemetnt, j'ai une HP photosmart c6280 et l'impression et le scan fonctionne "out
of the box" avec hplip !
Sinon, pour scanner un gros volume de photos, j'utilise directement une carte compact
flash dans le lecteur de carte de l'appareil et je lui fait écrire les scans dessus...

ça m'évite de faire des aller-retour entre le scan et mon pc !

Ensuite, il n'y a plus qu'à lire la carte sur le PC et le tour est joué !

++

Mourad

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Michel Campfort
Le #23550661
Le 10/07/2011 15:10, Mourad Jaber a écrit :
Le 09/07/2011 18:29, Michel Campfort a écrit :
Bonjour,

Je tente depuis quelques temps de faire fonctionner un scanner sur un
réseau privé à la maison, l'impression en réseau ne posant pas de
problème. Il s'agit d'un HP Photosmart C5280, combiné imprimante,
scanner et photocopieur. J'ai configuré le serveur et les clients en
suivant les différents howto trouvés sur le net, mais toujours sans
succès.

J'avais un peu laisser tomber, puis, ayant une tonne de photos à
scanner, afin de ne pas endommager inutilement le HP, j'ai remis en
service mon vieil Epson perfection 1200U.

En rejouant avec la config réseau, je me suis rendu compte que l'Epson
était accessible par les autres machines, alors que le HP n'était
visible que du serveur!

Y aurait-il donc un problème / une particularité lié à ces "tout en un"
qui empêche l'utilisation de ceux-ci en réseau, ou serait-ce un problème
particulier à ce modèle ?

Amicalement

Michel



Bonjour,

personnellemetnt, j'ai une HP photosmart c6280 et l'impression et le
scan fonctionne "out of the box" avec hplip !



Depuis toutes les machines du réseau ?

Sinon, pour scanner un gros volume de photos, j'utilise directement une
carte compact flash dans le lecteur de carte de l'appareil et je lui
fait écrire les scans dessus...

ça m'évite de faire des aller-retour entre le scan et mon pc !

Ensuite, il n'y a plus qu'à lire la carte sur le PC et le tour est joué !

++

Mourad




C'est aussi une solution :)))

Amicalement

Michel

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/4e19a867$0$7294$
Michel Campfort
Le #23550651
Le 10/07/2011 13:30, a écrit :
Le 10/07/2011 10:11:35, Michel Campfort a écrit :

Ce qui me surprends le plus, c'est que l'autre scanner ( Epson
Perfection 1200U ), raccordé à la même machine, soit lui utilisable
par les autres machines du réseau, mais pas celui du HP C5280.



Il me semble cependant qu'il faut faire reconnaître le réseau à
l'imprimante.

nicolas patrois : pts noir asocial



Pour l'impression, comme je le disais lors du post initial, il n'y a
jamais eu de problème. C'est uniquement pour le scanner, non accessible
du réseau, que je suis dans l'impasse.

Amicalement

Michel

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/4e19a8f3$0$7294$
moi-meme
Le #23550831
Le Sun, 10 Jul 2011 15:50:02 +0200, Michel Campfort a écrit :


Sinon, pour scanner un gros volume de photos, j'utilise directement une
carte compact flash dans le lecteur de carte de l'appareil et je lui
fait écrire les scans dessus...

ça m'évite de faire des aller-retour entre le scan et mon pc !

Ensuite, il n'y a plus qu'à lire la carte sur le PC et le tour est joué
!





dans le temps on appelait ça le "réseau Addas"

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/4e19c5fe$0$28368$
Mourad Jaber
Le #23550851
Le 10/07/2011 15:28, Michel Campfort a écrit :
Le 10/07/2011 15:10, Mourad Jaber a écrit :
Le 09/07/2011 18:29, Michel Campfort a écrit :
Bonjour,

Je tente depuis quelques temps de faire fonctionner un scanner sur un
réseau privé à la maison, l'impression en réseau ne posant pas de
problème. Il s'agit d'un HP Photosmart C5280, combiné imprimante,
scanner et photocopieur. J'ai configuré le serveur et les clients en
suivant les différents howto trouvés sur le net, mais toujours sans
succès.

J'avais un peu laisser tomber, puis, ayant une tonne de photos à
scanner, afin de ne pas endommager inutilement le HP, j'ai remis en
service mon vieil Epson perfection 1200U.

En rejouant avec la config réseau, je me suis rendu compte que l'Epson
était accessible par les autres machines, alors que le HP n'était
visible que du serveur!

Y aurait-il donc un problème / une particularité lié à ces "tout en un"
qui empêche l'utilisation de ceux-ci en réseau, ou serait-ce un problème
particulier à ce modèle ?

Amicalement

Michel



Bonjour,

personnellemetnt, j'ai une HP photosmart c6280 et l'impression et le
scan fonctionne "out of the box" avec hplip !


Depuis toutes les machines du réseau ?


Oui, j'ai un portable, une machine de bureau (les 2 sous debian) et une bouse XP sur le
même réseau et le 3 arrivent à scanner et imprimer !

Le seul truc que je n'ai pas réussi à configurer sous linux c'est le pseudo partage réseau
à la HP (géré par hp-unload) qui permet de lire directement le contenu des cartes mémoires
branchées sur l'imprimante !

snip
Amicalement

Michel



++

Mourad

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme