Se connecter avec la neufbox

Le
Droger Jean-Paul
Bonjour,

pour ceux qui ne le savent pas je co-anime un club informatique aux
paralysés de France à Villeurbanne et je dépanne aussi les machines des
adhérents!

Jeudi après midi je me suis rendu à Villefranche pour une machine où il
y une neufbox de 2009 et qui n'avait pas fonctionnée depuis 07/2009 car
ils utilisent essentiellement le téléphone de la box et qu'ils avaient
perdu le mot de passe du compte utilisateur ..

Comme c'est moi qui l'ai remplie, je suis entré par le compte
administrateur et viré ce mot de passe!

J'ai ensuite essayé de branché FF ou IE sur le Net, et là impossible de
se connecter à quoi que ce soit! J'ai réinitialisé la box (coupé le
courant 2mn, puis remie et attendu que la loupiotte soit verte, et cela
met un temps certain, à coté de mon Netgear c'est vraiment d'une
lenteur exaspérante) mais rien n'y fait.

Lorsque je lance FF (qui trouve généralement la sortie) la loupiotte
trafic clignote un certain temps puis la machine affiche "le serveur
n'a pu être trouvé!

j'ai repassé l'assistant de configuration réseau qui dès le départ voit
bien qu'il y a une box, la loupiotte verte à l'arrivée du cable
ethernet RJ45 est allumée!!


Bref je suis rentré un peu déconfit! J'y retourne lundi après midi!

Question: pour la box SFR faut il lancer un logiciel à la main pour se
connecter? De mémoire j'avais utilisé le CD de SFR pour installé le
système (et j'ai remis l'image de C: après mon installation, donc pas
de modification sauvage possible) mais après je ne sais plus!

Autre question: j'ai essayé d'entrer dans la box, mais pas trouvé son
adresse en 192.168. x.y ainsi que les DNS de SFR pour que j'impose
l'adresse de sortie si le ping 192.168.x.y donnait quelque chose!!


Merci de me dépanner si vous avez quelques idées!!

Et bonne fin de dimanche!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;
anti.jean-paul@manama.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Thomas Chatterton
Le #23026271
"Droger Jean-Paul" news:
Autre question: j'ai essayé d'entrer dans la box, mais pas trouvé son
adresse en 192.168. x.y



192.168.1.1

ainsi que les DNS de SFR pour que j'impose l'adresse de sortie si le ping
192.168.x.y donnait quelque chose!!



Plus vous essaierez de forcer, plus vous risquez de bloquer la situation.
Je vous conseille de laisser les paramètres par défaut tant côté box que
côté PC (obtenir une adresse IP automatiquement et utiliser l'adresses des
serveurs DNS automatiquement).
Vérifiez qu'un proxy n'est pas paramétré dans votre navigateur.
Droger Jean-Paul
Le #23026341
Thomas Chatterton avait énoncé :
"Droger Jean-Paul" news:
Autre question: j'ai essayé d'entrer dans la box, mais pas trouvé son
adresse en 192.168. x.y



192.168.1.1

ainsi que les DNS de SFR pour que j'impose l'adresse de sortie si le ping
192.168.x.y donnait quelque chose!!



Plus vous essaierez de forcer, plus vous risquez de bloquer la situation.
Je vous conseille de laisser les paramètres par défaut tant côté box que côté
PC (obtenir une adresse IP automatiquement et utiliser l'adresses des
serveurs DNS automatiquement).
Vérifiez qu'un proxy n'est pas paramétré dans votre navigateur.



j'ai du faire cela chez moi avec Orange car en auto cela ne marchait
pas malheureusement et depuis que je lui ai mis une adresse perso
l'adresse de la passerelle et les deux DNS cela se connecte sans
problème; n'importe comment cela s'enlève en 2s et on revient à la
conection en automatique.

merci en tous les cas.

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

pehache-youplaboum
Le #23027881
"Droger Jean-Paul" de news:
Bonjour,

pour ceux qui ne le savent pas je co-anime un club informatique aux
paralysés de France à Villeurbanne et je dépanne aussi les machines
des adhérents!

Jeudi après midi je me suis rendu à Villefranche pour une machine où
il y une neufbox de 2009



neufbox 4 ?


Question: pour la box SFR faut il lancer un logiciel à la main pour se
connecter? De mémoire j'avais utilisé le CD de SFR pour installé le
système (et j'ai remis l'image de C: après mon installation, donc pas
de modification sauvage possible) ... mais après je ne sais plus!



Moins on installe ces verrues d'assistants de connection, mieux on se porte
! Tout doit pouvoir se faire sans rien installer sur le PC.


Autre question: j'ai essayé d'entrer dans la box, mais pas trouvé son
adresse en 192.168. x.y ainsi que les DNS de SFR pour que j'impose
l'adresse de sortie si le ping 192.168.x.y donnait quelque chose!!



192.168.1.1



Merci de me dépanner si vous avez quelques idées!!



Une fois dans l'interface d'administration de la box, tu y verras peut-être
plus clair.

Sinon, comme le dit TC, il faut que le PC soit en DHCP, pas de proxy, pas de
DNS imposé, etc...

Que dit "ipconfig /all" dans un command prompt ?

--
pehache
http://pehache.free.fr
Droger Jean-Paul
Le #23028101
pehache-youplaboum a écrit :
"Droger Jean-Paul" de news:
Bonjour,

pour ceux qui ne le savent pas je co-anime un club informatique aux
paralysés de France à Villeurbanne et je dépanne aussi les machines
des adhérents!

Jeudi après midi je me suis rendu à Villefranche pour une machine où
il y une neufbox de 2009



neufbox 4 ?



je ne sais pas, j'ai pas redébrancher pour voir une éventuelle
étiquette, vu le temps de réinitialisation ..



Question: pour la box SFR faut il lancer un logiciel à la main pour se
connecter? De mémoire j'avais utilisé le CD de SFR pour installé le
système (et j'ai remis l'image de C: après mon installation, donc pas
de modification sauvage possible) ... mais après je ne sais plus!



Moins on installe ces verrues d'assistants de connection, mieux on se porte !
Tout doit pouvoir se faire sans rien installer sur le PC.



Oui, jamais utilisé sauf là où j'étais un peu pressé en 2009 et où la
personne l'utilisait en ce temps là en avait l'habitude chez elle ..




Autre question: j'ai essayé d'entrer dans la box, mais pas trouvé son
adresse en 192.168. x.y ainsi que les DNS de SFR pour que j'impose
l'adresse de sortie si le ping 192.168.x.y donnait quelque chose!!



192.168.1.1



bien noté et je pense que ID et MdP c'est admin/admin sans doute



Merci de me dépanner si vous avez quelques idées!!



Une fois dans l'interface d'administration de la box, tu y verras peut-être
plus clair.

Sinon, comme le dit TC, il faut que le PC soit en DHCP, pas de proxy, pas de
DNS imposé, etc...



pour l'instant c'est le cas ; j'ai remis l'mage de 07/2009 où cela
marchait 5/5 et je ne comprend pas pour quelles maisons cela ne marche
plus 1.5 an après! à moins d'une panne ponctuelle de SFR;

Que dit "ipconfig /all" dans un command prompt ?



j'ai malheureusement pas fait, mais c'est une des premières choses que
je vais faire cet après midi!!

des nouvelles ce soir!

Merci.

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

Droger Jean-Paul
Le #23029821
J'en reviens, et cela marche après changement d'ordinateur (dernière
solution envisagée car XP dit que la sortie RJ45 fonctionne et la diode
verte à coté de la prise est allumée)

La box marche bizarement; comme la première installation du kit se
solde par le message: liaison avec la box impossible, réinitialisez ..

J'ai coupé le courant 5mn, remis, les loupiottes s'allument quelques
instants, la principale est rouge puis au bout de 2mn tout s'éteint
et:

- le téléphone marche
- le RJ45 sur PC1 ne donne rien, mais sur PC2 ou PC3 les diosdes vertes
et jaunes s'allument!!

Au bout de 20 mn toujours rien, je vais pour remplacer le RJ45 (je suis
allé en acheter un autre, on ne sait jamais), je touche la bête (Neuf
box 4 avec encore 2 sorties USB) et là tout s'allume et diode verte!!

Mais le kit dit toujours pas de liaison, confirmé par IPConfig et ping
192.168.1.1 ..

Donc avant de tout replier et accuser la box, je remplace l'ordinateur
et là, miracle, cela marche!!

Comme quoi la loi de Murphy ou de l'emmerd maxi est toujours vivante!!

Par contre je me pose tout de même quelques questions sur la box, 15/20
mn pour remettre les diodes à jour me semble un peu long!

Jeudi je vais voir si la sortie RJ45 de cette machine est réellement
morte ou pas!

Le kit de SFR est assez bien foutu, une seule icone qui donne sur le
site de SFR.fr, ce qui est bien! Le dosssier SFR est faible et comporte
essentiellement les drivers des diverses box; la prochaine fois, si
j'ai le temps je ne prends quele drivers de la box neuf 4 le met dans
la nouvelle machine et essaie de me connecter; en principe cela devrait
marcher!!

Suite en février, je les laisse essayer un peu puis vais rectifier la
machine en conséquence!!

Bonne soirée et encore merci à tous!



--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

Didier
Le #23030251
Droger Jean-Paul a écrit :
J'en reviens, et cela marche après changement d'ordinateur (dernière
solution envisagée car XP dit que la sortie RJ45 fonctionne et la diode
verte à coté de la prise est allumée)

La box marche bizarement; comme la première installation du kit se solde
par le message: liaison avec la box impossible, réinitialisez ..

J'ai coupé le courant 5mn, remis, les loupiottes s'allument quelques
instants, la principale est rouge puis au bout de 2mn tout s'éteint et:

- le téléphone marche
- le RJ45 sur PC1 ne donne rien, mais sur PC2 ou PC3 les diosdes vertes
et jaunes s'allument!!

Au bout de 20 mn toujours rien, je vais pour remplacer le RJ45 (je suis
allé en acheter un autre, on ne sait jamais), je touche la bête (Neuf
box 4 avec encore 2 sorties USB) et là tout s'allume et diode verte!!

Mais le kit dit toujours pas de liaison, confirmé par IPConfig et ping
192.168.1.1 ..

Donc avant de tout replier et accuser la box, je remplace l'ordinateur
et là, miracle, cela marche!!

Comme quoi la loi de Murphy ou de l'emmerd maxi est toujours vivante!!

Par contre je me pose tout de même quelques questions sur la box, 15/20
mn pour remettre les diodes à jour me semble un peu long!

Jeudi je vais voir si la sortie RJ45 de cette machine est réellement
morte ou pas!

Le kit de SFR est assez bien foutu, une seule icone qui donne sur le
site de SFR.fr, ce qui est bien! Le dosssier SFR est faible et comporte
essentiellement les drivers des diverses box; la prochaine fois, si j'ai
le temps je ne prends quele drivers de la box neuf 4 le met dans la
nouvelle machine et essaie de me connecter; en principe cela devrait
marcher!!

Suite en février, je les laisse essayer un peu puis vais rectifier la
machine en conséquence!!

Bonne soirée et encore merci à tous!





Si tu est en ethernet (RJ45) tu n'as en principe besoin d'aucun driver.
Didier.
pehache-youplaboum
Le #23032991
"Droger Jean-Paul" de news:

La box marche bizarement; comme la première installation du kit se
solde par le message: liaison avec la box impossible, réinitialisez ..



Je ne sais pas pourquoi tu tiens absolument à passer par le kit
d'installation : ça ne sert à rien.


Donc avant de tout replier et accuser la box, je remplace l'ordinateur
et là, miracle, cela marche!!

Comme quoi la loi de Murphy ou de l'emmerd maxi est toujours vivante!!

Jeudi je vais voir si la sortie RJ45 de cette machine est réellement
morte ou pas!



La carte réseau du premier PC est peut-être morte. Ou alors son driver est
en vrac : essayer de désinstaller le driver de la carte réseau (gestionnaire
de périphériques) et de rebooter (le driver se réinstallera tout seul au
boot, normalement).


Par contre je me pose tout de même quelques questions sur la box,
15/20 mn pour remettre les diodes à jour me semble un peu long!




Une box qui a des vapeurs ça peut arriver aussi, elles sont fragiles.

Le kit de SFR est assez bien foutu, une seule icone qui donne sur le
site de SFR.fr, ce qui est bien! Le dosssier SFR est faible et
comporte essentiellement les drivers des diverses box; la prochaine
fois, si j'ai le temps je ne prends quele drivers de la box neuf 4 le
met dans la nouvelle machine et essaie de me connecter; en principe
cela devrait marcher!!



Si tu es connecté à la box en éthernet (RJ45), aucun besoin de driver pour
la box. Ces drivers ne servent que pour une connection en USB.

--
pehache
http://pehache.free.fr
pehache-youplaboum
Le #23032981
"Droger Jean-Paul" de news:

192.168.1.1



bien noté et je pense que ID et MdP c'est admin/admin sans doute



Je crois que ID­min et MdP=mot de passe wifi d'usine, inscrit sur une
étiquette sous la box. Mais quand tu as la box sous la main, tu n'en as pas
besoin, tu peux t'authentifier en appuyant sur un bouton de la box.

--
pehache
http://pehache.free.fr
Droger Jean-Paul
Le #23033561
pehache-youplaboum avait prétendu :
"Droger Jean-Paul" de news:

La box marche bizarement; comme la première installation du kit se
solde par le message: liaison avec la box impossible, réinitialisez ..



Je ne sais pas pourquoi tu tiens absolument à passer par le kit
d'installation : ça ne sert à rien.



lorsque je me paie à installer une box que je ne connais pas sur une
machine que je connais à peine si cela ne marche pas, et même si cela
marche et que je suis paresseux, passer par le kit permet de remplir la
box sans trop se poser de question ... et permet de voir qu'il n'y a
pas de problèmes

Ensuite, lorsque j'ai le temps je désinstalle ce kit et re-éssaie sans
et souvent cela arche 5/5 et les données sont dans la boite.




Donc avant de tout replier et accuser la box, je remplace l'ordinateur
et là, miracle, cela marche!!

Comme quoi la loi de Murphy ou de l'emmerd maxi est toujours vivante!!

Jeudi je vais voir si la sortie RJ45 de cette machine est réellement
morte ou pas!



La carte réseau du premier PC est peut-être morte. Ou alors son driver est en
vrac : essayer de désinstaller le driver de la carte réseau (gestionnaire de
périphériques) et de rebooter (le driver se réinstallera tout seul au boot,
normalement).



non XP Pro qui est dedans n'a pas le driver d'embarqué; c'est une
ancienne machine IBM, Intel P4, et le RJ45 est sur la CM ... et les
drivers je ne les ai qu'à Villefranche sur un CD ou sur le site de
LENOVO, mais comme la boite ne marchait pas ...!




Par contre je me pose tout de même quelques questions sur la box,
15/20 mn pour remettre les diodes à jour me semble un peu long!




Une box qui a des vapeurs ça peut arriver aussi, elles sont fragiles.

Le kit de SFR est assez bien foutu, une seule icone qui donne sur le
site de SFR.fr, ce qui est bien! Le dosssier SFR est faible et
comporte essentiellement les drivers des diverses box; la prochaine
fois, si j'ai le temps je ne prends quele drivers de la box neuf 4 le
met dans la nouvelle machine et essaie de me connecter; en principe
cela devrait marcher!!



Si tu es connecté à la box en éthernet (RJ45), aucun besoin de driver pour la
box. Ces drivers ne servent que pour une connection en USB.




Oui, en principe mais j'ai aussi trouvé des boites de connexion, rares
certes, où cela ne voulait marcher qu'en laissant le kit... et j'ai pas
cherché à comprendre!! Faut tout de même pas trop perdre de temps non
plus!

Là le kit est pas mal foutu, il n'enquiquine pas le monde, le démarrage
se fait comme s'il n'y en a pas, il y a seulement une icone qui
débouche sur la fén^tre d'entrée dans la box! vu le temps disponible je
ne suis pas allé plus loin!!


Enfin il ne faut pas oublier que j'oeuvre pour des "clients" et qu'il y
a lieu de suivre quelque peu leur demande!! Y a du monde qui aime
beaucoup des kits emm... comme celui d'orange! J'y peux rien, et
pourtant pendant un certain temps il était plus que beugué...
maintenant je ne sais plus!!

Sur ce cette machine est dans mon coffre et je verrais demain ce que
cela dit (et là j'ai 4 machines branchées sur le Net, donc facile à
vérifier que cela se connecte et pour trouver l'éventuel driver, mais
cette hypothèse m'étonne; par contre la CM utilisée par IBM commence à
fatiguer, j'ai déjà eut quelques chipset vidéo qui ont déménagé .. et
impossible d'y coller une carte vidéo PCI par construction (hauteur
sous capot trop faible pour certains, et panne plus profonde sur la CM
pour d'autres) Faut dire que ces P4 ont marché 24h/24 dans un labo
pendant 5/6 ans avant qu'il les donne à l'association pour ses
besoins!

Suite ce soir ou demain.

Bonne journée à tous.

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

Droger Jean-Paul
Le #23033551
pehache-youplaboum a utilisé son clavier pour écrire :
"Droger Jean-Paul" de news:

192.168.1.1



bien noté et je pense que ID et MdP c'est admin/admin sans doute



Je crois que ID­min et MdP=mot de passe wifi d'usine, inscrit sur une
étiquette sous la box. Mais quand tu as la box sous la main, tu n'en as pas
besoin, tu peux t'authentifier en appuyant sur un bouton de la box.



ah j'ai pas vu d'étiquette .... et cherché le bouton et pas trouvé ...
mais visiblement elle est bien paramétré car le kit ne m'a rien demandé
et le téléphone marche 5/5 ... et c'est ce qui intéresse
essentiellement les adhétrents de Villefranche!! Par précaution j'avais
demandé au stratif de Villeurbanne les bonnes coordonnées, c'est lui
qui paie l'abonnement et en sort la facture!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

Publicité
Poster une réponse
Anonyme