Seamonkey 1.1.17 et les Add-on

Le
Jacques Lavignotte
Bonjour,

je voudrais installer Add-block sur Semaonkey 1.1.17
mais je ne trouve que Add-block Plus qui ne marche
(ne s'installe pas : Script d'installation non trouvé)

Y'a t-il quelque part un Add-block ans le Plus qui voudrait de mon
Seamonkey 1.1.17 ?

Merci, Jacques
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Vincent
Le #20060611
Jacques Lavignotte a écrit :
Bonjour,

je voudrais installer Add-block sur Semaonkey 1.1.17
mais je ne trouve que Add-block Plus qui ne marche
(ne s'installe pas : Script d'installation non trouvé)

Y'a t-il quelque part un Add-block ans le Plus qui voudrait de mon
Seamonkey 1.1.17 ?

Merci, Jacques





Bonjour,

la dernière version d'adblock n'est pas donné comme compatible avec
seamonkey 1.1.17, suelement 2.0 beta.
Il faudrait normalement instalé la 1.0.2 sur cette page
Malheureusement un bug de la 1.1.17 fait qu'on voir un énorme message
d'erreur dans la barre d'état et qu'ABP est inutilisable. Exit donc la
1.1.7 puisque non compatible avec adblock!

A quand la sortie de la version 2 officielle puisque les développeur
d'extension ne semble déjà n'avoir d'intérêt que pour elle ?

--
Vincent
Vincent
Le #20077211
Vincent a écrit :
Jacques Lavignotte a écrit :
Bonjour,

je voudrais installer Add-block sur Semaonkey 1.1.17
mais je ne trouve que Add-block Plus qui ne marche (ne s'installe pas
: Script d'installation non trouvé)

Y'a t-il quelque part un Add-block ans le Plus qui voudrait de mon
Seamonkey 1.1.17 ?

Merci, Jacques





Bonjour,

la dernière version d'adblock n'est pas donné comme compatible avec
seamonkey 1.1.17, suelement 2.0 beta.
Il faudrait normalement instalé la 1.0.2 sur cette page
Malheureusement un bug de la 1.1.17 fait qu'on voir un énorme message
d'erreur dans la barre d'état et qu'ABP est inutilisable. Exit donc la
1.1.7 puisque non compatible avec adblock!

A quand la sortie de la version 2 officielle puisque les développeur
d'extension ne semble déjà n'avoir d'intérêt que pour elle ?



A noter que la 1.1.18 qui viens de sortir est compatible avec adblock 1.0.2!
Le Gaulois
Le #20077451
Vincent a écrit :

A noter que la 1.1.18 qui viens de sortir est compatible avec
adblock 1.0.2!



Je viens d'essayer. Au redémarrage, j'ai des messages d'erreur
<label id="abp-ooltip-status-lable" value="&status;tooltip;"/>

et à chaque redémarrage, ça revient.

http://cjoint.com/?jgmhK4QeKj
Le Gaulois
Le #20077441
Le Gaulois a écrit :

http://cjoint.com/?jgmhK4QeKj



Je précise que je suis bien en 1.1.18
yamo'
Le #20082061
Salut,

Vincent a tapoté, le 04/09/2009 12:25 :
A quand la sortie de la version 2 officielle puisque les développeur
d'extension ne semble déjà n'avoir d'intérêt que pour elle ?




La version 2.0 approche ; la version beta2 va bientôt sortir et ensuite
la version finale, qui ne devrais plus trop tarder, cette version 2.0 se
fait attendre depuis bien longtemps!



--
Stéphane
http://pasdenom.info/fortune/
Vincent
Le #20084991
Le Gaulois a écrit :
Vincent a écrit :
A noter que la 1.1.18 qui viens de sortir est compatible avec
adblock 1.0.2!



Je viens d'essayer. Au redémarrage, j'ai des messages d'erreur
<label id="abp-ooltip-status-lable" value="&status;tooltip;"/>

et à chaque redémarrage, ça revient.

http://cjoint.com/?jgmhK4QeKj



Oui, effectivement, j'avais essayé sur mac mais aujourd'hui j'installe
la 1.1.18 au boulot sur windowz et j'ai le même bug !
Exit donc seamonkey comme navigateur tant qu'il ne sera pas compatible
avec adblock!
Publicité
Poster une réponse
Anonyme