Seamonkey v2.10 : Messages reçus qui disparaissent

Le
geo cherchetout
Bonjour,

Je reçois toutes les semaines une newsletter en provenance d'une chaîne de
Cinémas. Sans que je me rappelle avoir fait quoi que ce soit pour cela, le
corps de ces messages n'est pas téléchargé mais seulement un court texte
avec un lien « Télécharger le reste du message ». Ce système me convenait
parfaitement mais, depuis quelque temps, quand je clique sur le lien, le
message disparaît instantanément au lieu de s'afficher au complet. Sans en
être certain, je pense que ce comportement fautif est apparu avec la version
2.10 de Seamonkey, que j'utilise sous Linux Mageia 2. Avec Thunderbird, ce
problème n'existe pas, je viens d'en faire l'essai.
D'autres utilisateurs de Seamonkey observent-ils la même chose ? Est-ce un
bug ou une mauvaise configuration chez moi ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Olivier Miakinen
Le #24643951
Bonjour,

Le 17/07/2012 10:22, geo cherchetout a écrit :

[...] depuis quelque temps, quand je clique sur le lien, le
message disparaît instantanément au lieu de s'afficher au complet. [...]



Commençons par éliminer les hypothèses simples :
Affichage > Messages > Tous
et :
Affichage > Discussions > Toutes

Est-ce que le problème existe toujours après ça ?

Cordialement,
--
Olivier Miakinen
geo cherchetout
Le #24644071
Le 17/07/2012 11:33, *Olivier Miakinen* a écrit fort à propos :
Bonjour,

Le 17/07/2012 10:22, geo cherchetout a écrit :

[...] depuis quelque temps, quand je clique sur le lien, le
message disparaît instantanément au lieu de s'afficher au complet. [...]



Commençons par éliminer les hypothèses simples :
Affichage > Messages > Tous
et :
Affichage > Discussions > Toutes

Est-ce que le problème existe toujours après ça ?

Cordialement,



Ces options sont déjà celles sélectionnées, merci. Prêt pour la suite...
geo cherchetout
Le #24644211
Du nouveau : J'ai copié un de ces messages fuyants vers les boîtes de
réception de deux autres comptes, récemment et anciennement créés, et là je
peux l'ouvrir. C'est donc une simple affaire de configuration de compte,
mais je ne vois pas quoi...
yamo'
Le #24644451
Salut,

Le 17/07/2012 14:18, geo cherchetout a écrit:
Du nouveau : J'ai copié un de ces messages fuyants vers les boîtes de
réception de deux autres comptes, récemment et anciennement créés, et là je
peux l'ouvrir. C'est donc une simple affaire de configuration de compte,
mais je ne vois pas quoi...





Il faut aller sur le dossier en question et faire un clic droit
"Propriétés" et aller voir l'onglet "Politique de conservation" et après
aller voir la politique de conservation du compte en question si
"Utiliser mes paramètres de compte" est coché.


--
Stéphane
geo cherchetout
Le #24644711
Le 17/07/2012 17:17, *yamo'* a écrit fort à propos :

Il faut aller sur le dossier en question et faire un clic droit
"Propriétés" et aller voir l'onglet "Politique de conservation" et après
aller voir la politique de conservation du compte en question si
"Utiliser mes paramètres de compte" est coché.



Voila, cette case n'était pas cochée et elle l'est à présent. Sans doute dû
à une fausse man½uvre de ma part. Maintenant, je n'ai plus de message qui
n'ait déjà été téléchargé au complet sur un compte ou un autre, il faut que
je charcute un message complet, ou que j'attende la prochaine livraison dans
6 ou 7 jours pour tester.
Merci et à bientôt.
geo cherchetout
Le #24647471
Le 17/07/2012 17:17, *yamo'* a écrit fort à propos :

Il faut aller sur le dossier en question et faire un clic droit
"Propriétés" et aller voir l'onglet "Politique de conservation" et après
aller voir la politique de conservation du compte en question si
"Utiliser mes paramètres de compte" est coché.



Maintenant que j'ai vérifié et revérifié que l'idée n'est pas la bonne, je
peux m'en vanter, je l'avais eue avant que tu la proposes. :-)
En effet, j'ai coché la case, comme elle l'était déjà sur d'autres comptes,
mais sans obtenir l'effet recherché.
Hier soir, un message du genre, mais émanant de laposte.net, est tombé dans
la boîte de réception. Pour pouvoir répéter l'expérience à volonté, je l'ai
copié en plusieurs exemplaires dans les boîtes de réception de plusieurs
autres comptes, puis je suis revenu dans la boîte de réception initiale,
j'ai cliqué sur le lien censé provoquer la réception du contenu complet, et
pouf, plus de message. Et il n'est dans aucun des dossiers de ce compte ni
dans les « dossiers locaux ».
Même problème quand je veux l'ouvrir depuis un des autres comptes où je l'ai
sauvegardé. Seamonkey affiche un lien sur lequel il m'invite à cliquer pour
l'ouvrir dans sa forme complète, mais ce lien ne provoque que la disparition
du message. Je précise que ce lien ne figure pas dans le source du message
reçu, c'est donc Seamonkey qui le crée.

Pour alimenter la recherche, voici le source du message de pub reçu hier
soir, dans lequel je n'ai changé que l'identité du destinataire :


From - Wed Jul 18 22:50:39 2012
X-Account-Key: account5
X-UIDL: 1186272462.2604
X-Mozilla-Status: 0401
X-Mozilla-Status2: 00000000
X-Mozilla-Keys:

Return-Path: Received: from mwinf8508 (mwinf8508 [10.99.54.138])
by mwinb6202 (Cyrus v2.3.13) with LMTPA;
Wed, 18 Jul 2012 20:08:24 +0200
X-Sieve: CMU Sieve 2.3
Received: from softmks.com ([213.139.125.96])
by mwinf8508 with ME
id bu8Q1j00V24udvZ01u8Q8j; Wed, 18 Jul 2012 20:08:24 +0200
X-bcc:
X-ME-bounce-domain: laposte.net
X-ME-engine: default
X-me-spamrating: 44.00
X-me-spamcause:
(20)(0000)gggruggvucftvghtrhhoucdtuddrfeegkedrkedtgddthecutefuodetggcurfhrohhfihhlvgemuceonhhonhgvqeenuceurghilhhouhhtmecugedttdenucdtgidtuchimhhguchsihiivgculddvtddm
X-me-spamlevel: not-spam
X-ME-Entity: lpn
From: "La Poste" Date: Wed, 18 Jul 2012 20:08:43 +0200
Subject: =?windows-1252?Q?Grand_tirage_pour_10_000€_de_cadeaux? To: MIME-Version: 1.0
X-Mailer: NMS - 1:1 Mail!, Build 4.05.1998
Reply-To: "La Poste" Message-ID: <NMID-104-212897514-162518808-AA==@laposte>
Content-Type: text/html;
charset="windows-1252"
Content-Transfer-Encoding: quoted-printable
geo cherchetout
Le #24647501
Le 17/07/2012 14:18, j'ai écrit :

Du nouveau : J'ai copié un de ces messages fuyants vers les boîtes de
réception de deux autres comptes, récemment et anciennement créés, et là je
peux l'ouvrir...



Bah, ça ne marche pas avec tous les messages de ce type. Pour ceux que cela
intéresse, voir mon post de 17h35.
yamo'
Le #24648221
geo cherchetout a tapoté, le 19/07/2012 17:36:
Le 17/07/2012 14:18, j'ai écrit :

Du nouveau : J'ai copié un de ces messages fuyants vers les boîtes de
réception de deux autres comptes, récemment et anciennement créés, et là je
peux l'ouvrir...



Bah, ça ne marche pas avec tous les messages de ce type. Pour ceux que cela
intéresse, voir mon post de 17h35.



Il faudrait lancer une réparation du dossier, c'est encore dans propriétés.

Au fait, j'ai que la dernière version de Seamonkey (2.11) peut corriger
ce genre de problème :

--
Stéphane BOFH excuse #226:

A star wars satellite accidently blew up the WAN.
geo cherchetout
Le #24648321
Le 20/07/2012 09:15, *yamo'* a écrit fort à propos :

Il faudrait lancer une réparation du dossier, c'est encore dans propriétés.



Je crois que cette fois c'est gagné, merci ! Je ne sais pas si j'aurais
jamais eu l'idée d'essayer cet outil si puissant mais si mystérieux.
geo cherchetout
Le #24656811
Le 20/07/2012 10:46, j'ai écrit :

Je crois que cette fois c'est gagné, merci !



Bon, en fait ça semblait gagné pour les pub de la Poste mais je me suis par
la suite que ça ne l'était pas pour les programmes de cinéma.

Après passage à Seamonkey v2.11 tout semble être rentré dans l'ordre, pour
un certain temps j'espère. :-)
Publicité
Poster une réponse
Anonyme