Second canal IDE pas fonctionnel

Le
Chili.palmer
Hello,

en tentant de faire revivre un vieux bouzin a partir de morceaux de
divers cadavres, je re-installe windows98 SE sur un pentium-MMX 200
qui tournait sous 95.

Il avait un disque dur et un lecteur CD qui tournaient tous les
deux sous 95. Durant l'installation de 98SE je n'ai pas eu de probleme.
Mais maintenant que l'installation est finit et que je démarre sur le
disque dur, le CDROM n'est plus reconnu.

Si dans le BIOS, je coisit la sequence de boot "CROM, C, A", alors le
PC boot normalement, mais dans le panneau de configuration le second
canal IDE est marqué avec un point d'exclamation "Peripherique absent ou
non fonctionnel, erreur code 10), et le CDROM n'est pas reconnu.

Si, dans le BIOS, je choisit la sequence de boot "C only", le PC se bloque
apres le premier affichage du logo windows98

Je prends toute idée, parce que moi, je suis a court

Merci,
Chili.

--
Chili.palmer
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
markorki
Le #12020541
Chili.palmer a écrit :

Je prends toute idée, parce que moi, je suis a court...



Peut-être entrer ça dans le autoexec.bat :
c:windowscommandmscdex.exe /d:mscd000
et si tu n'as pas de mscdex, le télécharger.

Chez moi cette ligne est en commentaire ("REM " en tête), sans doute
parce que mon windows 98SE a un vrai driver qu'il sait trouver tt seul
pour le graveur de DVD IDE de mon PC.
Il semble qu'elle était avant les "mode con codepage..."
Chili.palmer
Le #12020391
On Sun, 30 Mar 2008 18:35:45 +0200
markorki <moicestmarkorkichezorangefr> wrote:

> Je prends toute idée, parce que moi, je suis a court...

Peut-être entrer ça dans le autoexec.bat :
c:windowscommandmscdex.exe /d:mscd000
et si tu n'as pas de mscdex, le télécharger.

Chez moi cette ligne est en commentaire ("REM " en tête), sans doute
parce que mon windows 98SE a un vrai driver qu'il sait trouver tt seul
pour le graveur de DVD IDE de mon PC.
Il semble qu'elle était avant les "mode con codepage..."



Merci. C'etait bien ça...
Le vendeur de CD avait meme un installeur qui fait tout seul la mise
a jours des autoexec.bat et config.sys...

Chili.

--
Chili.palmer
Droger Jean-Paul
Le #12020381
Chili.palmer vient de nous annoncer :
Hello,

en tentant de faire revivre un vieux bouzin a partir de morceaux de
divers cadavres, je re-installe windows98 SE sur un pentium-MMX 200
qui tournait sous 95.

Il avait un disque dur et un lecteur CD qui tournaient tous les
deux sous 95. Durant l'installation de 98SE je n'ai pas eu de probleme.
Mais maintenant que l'installation est finit et que je démarre sur le
disque dur, le CDROM n'est plus reconnu.

Si dans le BIOS, je coisit la sequence de boot "CROM, C, A", alors le
PC boot normalement, mais dans le panneau de configuration le second
canal IDE est marqué avec un point d'exclamation "Peripherique absent ou
non fonctionnel, erreur code 10), et le CDROM n'est pas reconnu.

Si, dans le BIOS, je choisit la sequence de boot "C only", le PC se bloque
apres le premier affichage du logo windows98 ...

Je prends toute idée, parce que moi, je suis a court...

Merci,
Chili.



W9x sont tout de même bien faits et ils ont tout ce qu'il faut pour que
les deux ports IDE fonctionnent correctement, donc bricolage logiciel
inutile, y a sans doute un problème "hard"!! entre autre:

- nappe mal montée, foutue, une ou plusieurs pinoches tordues voire
cassée sur un des deux connecteurs!

- accessoire en panne, ou cavalier maitre/esclave mal monté voire
absent (et dans les matos anciens y en a qui ne marchent pas)


Pour cela remplacer la nappe et y coller un autre accessoire IDE en
bout et tout seul (mais toujours avec le cavalier en position maitre)!

Voir aussi dans le bios s'il n'y a pas de limitation (ai en souvenir un
engin dont le bios avait quelque peine à avoir deux engins sur le même
fil, mais cela date)!

Et, je l'ai rencontré, une panne sur le milard qui faisait qu'un fil
était donc coupé, qq mm de piste s'étant fait la valise!!

Bonne recherche!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

cartomi
Le #12020371
Droger Jean-Paul avait énoncé :

- accessoire en panne, ou cavalier maitre/esclave mal monté voire absent (et
dans les matos anciens y en a qui ne marchent pas)


voui, ou (déja rencontré) schéma d'implantation des cavaliers collé sur
le HD incorrect (a vérifier sur le site du constructeur...)

--
amicalement !
Publicité
Poster une réponse
Anonyme