Au secours : demarrage en 5 minutes, et pb souris

Le
olivier.marti
Bonjour,

Sur mon MacBook (Core Duo), j'ai reformatté le disque et installé un
système 10.5 tout neuf. Création d'un utilisateur "admin". Mise à jour
en 10.5.4.

Puis avec Assistant Migration, j'ai importé un compte depuis mon G4. Je
me rend compte qu'il a importé non seulement le compte, mais aussi des
bouts de système. Des extensions : souris Logitech, uControl, etc Je
l'ai ai eblevé, mais il y a sûrement d'autres choses.

Résultat : la machine met plus de 5 minutes à démarrer (sans ouverture
de session). Quand je branche une souris ça ne marche pas : la souris ne
fait pas bouger le curseur, et le tableau de bord Clavier et souris ne
fait pas apparaitre d'onglet souris. J'ai essayé avec 3 souris, de 2
marques différentes. En revanche, les clefs USB fonctionnent.

Dans la log, j'ai aux heures qui correspondent au démarrage :

10/09/08 22:38:51 configd[35] InterfaceNamer:
MacBook1,1/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/USB3@1D,2/AppleUS
BUHCI [1]
10/09/08 22:38:51 configd[35] InterfaceNamer:
MacBook1,1/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/USB3@1D,2/AppleUS
BUHCI/IR Receiver@5d200000 [1]
10/09/08 22:38:51 configd[35] InterfaceNamer:
MacBook1,1/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/USB3@1D,2/AppleUS
BUHCI/IR Receiver@5d200000/IOUSBInterface@0 [1]
10/09/08 22:38:54 kernel display: Not usable
10/09/08 22:42:53 /usr/libexec/hidd[27] Timeout waiting for IOKit to be
quiet

10/09/08 22:42:53 /usr/libexec/hidd[27] IOHIDEventQueueCreate: Unable to
allocate queue memory from IOHIDSystem. (0x10000003)

10/09/08 22:42:53 WindowServer[49] Unable to create event queue via
hidd: (0xe00002bd)

10/09/08 22:42:56 loginwindow[24] Login Window Started Security Agent
10/09/08 22:42:59 SecurityAgent[82] Showing Login Window

On voit qu'il met 4 minutes pour passer de la ligne "kernel display: Not
usable" à la suivante.

Une idée sur l'origine du problème, sur une solution ?

Olivier
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
blanc
Le #16780391
Olivier Marti
Résultat : la machine met plus de 5 minutes à démarrer (sans ouverture
de session).



Après une réinstall, perso j'attendrais plus longtemps : 15 minutes ,
voire une demi-heure avant de crier au secours...
--
JiPaul.
/ /--/--//\ Jean-Paul Blanc
|/| L |\ quelquepart en (somewhere in)
/|| = |||\ FRANCE
olivier.marti
Le #16780561
JiPaul
Olivier Marti
> Résultat : la machine met plus de 5 minutes à démarrer (sans ouverture
> de session).

Après une réinstall, perso j'attendrais plus longtemps : 15 minutes ,
voire une demi-heure avant de crier au secours...



Tout c'était il y a deux jours. J'ai déjà testé une dizaine de
redémarrages, tous aussi long ...

Olivier
truc
Le #16794961
Olivier Marti
Bonjour,

Sur mon MacBook (Core Duo), j'ai reformatté le disque et installé un
système 10.5 tout neuf. Création d'un utilisateur "admin". Mise à jour
en 10.5.4.

Puis avec Assistant Migration, j'ai importé un compte depuis mon G4. Je
me rend compte qu'il a importé non seulement le compte, mais aussi des
bouts de système. Des extensions : souris Logitech, uControl, etc ... Je
l'ai ai eblevé, mais il y a sûrement d'autres choses.

Résultat : la machine met plus de 5 minutes à démarrer (sans ouverture
de session). Quand je branche une souris ça ne marche pas : la souris ne
fait pas bouger le curseur, et le tableau de bord Clavier et souris ne
fait pas apparaitre d'onglet souris. J'ai essayé avec 3 souris, de 2
marques différentes. En revanche, les clefs USB fonctionnent.




Une idée sur l'origine du problème, sur une solution ?



pas d'idée sur l'origine du problème mais une ré-instal par dessus le
tout comme solution.
Bon courage :-((


--
B. Graignic

olivier.marti
Le #16796041
B. Graignic
Olivier Marti
> Bonjour,
>
> Sur mon MacBook (Core Duo), j'ai reformatté le disque et installé un
> système 10.5 tout neuf. Création d'un utilisateur "admin". Mise à jour
> en 10.5.4.
>
> Puis avec Assistant Migration, j'ai importé un compte depuis mon G4. Je
> me rend compte qu'il a importé non seulement le compte, mais aussi des
> bouts de système. Des extensions : souris Logitech, uControl, etc ... Je
> l'ai ai eblevé, mais il y a sûrement d'autres choses.
>
> Résultat : la machine met plus de 5 minutes à démarrer (sans ouverture
> de session). Quand je branche une souris ça ne marche pas : la souris ne
> fait pas bouger le curseur, et le tableau de bord Clavier et souris ne
> fait pas apparaitre d'onglet souris. J'ai essayé avec 3 souris, de 2
> marques différentes. En revanche, les clefs USB fonctionnent.

>
> Une idée sur l'origine du problème, sur une solution ?
>
pas d'idée sur l'origine du problème mais une ré-instal par dessus le
tout comme solution.
Bon courage :-((



Devant le mutisme du newsgroup, et l'absence d'info sur Internet. C'est
ce qu j'ai fait. J'ai réinstaller un 10.5, et ça marche. Je n'ai pas
encore fait les mises à jours en 10.5.4.

Olivier
truc
Le #16883541
Olivier Marti
> > Une idée sur l'origine du problème, sur une solution ?
> >
> pas d'idée sur l'origine du problème mais une ré-instal par dessus le
> tout comme solution.
> Bon courage :-((

Devant le mutisme du newsgroup, et l'absence d'info sur Internet. C'est
ce qu j'ai fait. J'ai réinstaller un 10.5, et ça marche. Je n'ai pas
encore fait les mises à jours en 10.5.4.



j'ai eu un problème semblable avec Tiger et sur 2 ordinateurs, TexEdit
provoquait des Kernel Panic, les logins disparaissaient à la fin du
démarrage.
Après mout essais je subodorre que c'est un logiciel NDAS qui permet de
voir un disque sur le réseau. J'utilise ce disque en USB maintenant et
en plus cela va plus vite et quand l'ordinateur est allumé tous les
autres peuvent le voir.


--
B. Graignic

Publicité
Poster une réponse
Anonyme