Au secours...Table système de fichiers incorrecte

Le
MBB
Bonjour,

Impossible de démarrer même en désactivant les extensions.
Auriez-vous des pistes efficaces ?
Les miennes, utilisées dans le passé, ne le sont plus :
Débrancher les ports USB (j'ai meme débranché le FireWire)
Supprimer l'ext. Serial Schimlib

J'en ai profité pour faire un Disk Doctor et une
défragmentation/Optimisation qui n'ont rien apporté de mieux.
Merci de vos réponses
-
Nadou
--
IMAC DV Graphite Edition spéciale / année 2000 / 640 Mo / 400MHz
DD 13 Go en 3 partitions Os 9.2.2 OS 10.3.9 (Panther)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nina Popravka
Le #16903281
On Tue, 12 Sep 2006 11:08:26 +0200, MBB wrote:

Impossible de démarrer même en désactivant les extensions.


Normal.
Un bug scandaleux spécifique à la VF de MacOS9 toutes versions
confondues, qu'Apple n'a jamais été fichu de corriger.
Réinitialisez la PRAM 3 fois de suite (pomme alt P R), ça va repartir
pour une fois.
Et ensuite changez le nom d'une extension quelconque qui sert pas à
grand chose (en mettant un espace devant serialshimlib par exemple),
ça risque de retomber en marche.
:-(((((((((((((((((((((((((((((((
--
Nina
Jerome VERNET
Le #16903271
Nina Popravka a écrit :

Impossible de démarrer même en désactivant les extensions.


Normal.
Un bug scandaleux spécifique à la VF de MacOS9 toutes versions
confondues, qu'Apple n'a jamais été fichu de corriger.
Réinitialisez la PRAM 3 fois de suite (pomme alt P R), ça va repartir
pour une fois.
Et ensuite changez le nom d'une extension quelconque qui sert pas à
grand chose (en mettant un espace devant serialshimlib par exemple),
ça risque de retomber en marche.
:-(((((((((((((((((((((((((((((((


Autre solution, demarrer souris debranchée par exemple, ou sans clavier,
ou encore avec une clef USB quelque part. Le simple fait de changer le
clavier de port USB peut aussi marcher.

--
Jerome
----------------------------------------------------------------------------
Petite collection de vieilles machines....
http://perso.wanadoo.fr/jerome.vernet/
Si vous avez de vieux machins qui trainent dans vos placards, pensez à moi !
Enlever _PASDESPAM_ pour me repondre.
ch.delplanche
Le #16903261
Salut, on en parle un peu ici :
http://forum.macbidouille.com/lofiv...t2650.html
http://forum.macbidouille.com/index.php?showtopic815
et sûrement un peu partout sur le web.
Pas de solution miracle, chacun sa petite cuisine... Donc essayer ce qui
est proposé.
Et quand on croit s'en être débarassé, cela revient des fois encore.
Je suis étonné que cela se produit sur votre mchine car le problème
datait déjà sur les simple imac g3 350 Mz.

Apple n'a pas je pense "tablé" sur le sujet pourtant assez scandaleux à
l'époque.

Bref, vous trouverez des tas d'infos contradictoire sur ce problème où
la vraie cause hormis l'usb qui semble tourner autour est inconnue et
mal gérée.
Bonne chance et heureusement pas de panique, votre disque dur ne risque
rien, en principe. TFI ou TDFI est souvent utilisé en abrégé sur le web
utile pour vos recherches.


TDFI :

OS concernés : toutes versions de MacOS 9 version française.
Ce problème est relatif aux extensions ou périphériques en USB.

Symptôme : Au démarrage de l'ordinateur, un message s'affiche :
"Table du système de fichiers incorrecte.
Pour désactiver temporairement les extensions,
redémarrez en appuyant sur la touche "Majuscule"".

Les solutions à ce dysfonctionnement sont diverses... et non garanties :

Pour accéder à l'ordinateur, il faudra, avant tout, zapper la PRAM :
- redémarrer en appuyant sur les touches Pomme, Option, P et R

Ensuite, il faudra appliquer une des solutions suivantes :

- revenir à la configuration précédente (supprimer le programme, les
extensions rajoutées récemment)
- désactiver SerialShimlib et PowerPlug Extension (de StuffIt)
- désactiver les extensions relatives à l'USB, ou ajouter un tilde(~)
devant chaque extension Microsoft...
- consulter http://www.gete.net rubrique Dossiers


MBB
Bonjour,

Impossible de démarrer même en désactivant les extensions.
Auriez-vous des pistes efficaces ?
Les miennes, utilisées dans le passé, ne le sont plus :
Débrancher les ports USB (j'ai meme débranché le FireWire)
Supprimer l'ext. Serial Schimlib

J'en ai profité pour faire un Disk Doctor et une
défragmentation/Optimisation qui n'ont rien apporté de mieux.
Merci de vos réponses
----------
Nadou
--------------------------
IMAC DV Graphite Edition spéciale / année 2000 / 640 Mo / 400MHz
DD 13 Go en 3 partitions --- Os 9.2.2 --- OS 10.3.9 (Panther)


Francois Grieu
Le #16903251
MBB
Auriez-vous des pistes efficaces ?
Les miennes, utilisées dans le passé, ne le sont plus :
Débrancher les ports USB (j'ai meme débranché le FireWire)
Supprimer l'ext. Serial Schimlib



voir mon précédent post
http://google.fr/group/fr.comp.os.m...f59407a1e8

Résumé des correctifs usuels, plus un supplémentaire:

- Modifier profondément la configuration USB (ajouter ou retirer
le plus de périphériques possible)

- Zapper la PRAM (commande-option P R pendant le dong du démarrage,
maintenir enfoncé au moins jusqu'au dong suivant, éventuellement
encore un autre); souvent, cela ne fonctionne qu'une fois

- Après avoir redémarré sur un CD-ROM, et un Disk First Aid /
SOS Disque prophylactique, modifier la configuration des fichiers
de type "shlb" du dossier "Extensions" et de ses sous-dossiers
(ils sont explorés au démarrage); genre SerialShimLib,
StuffIt Engine, StuffItEngineShell, les shlb des dossiers
"StuffIt Plug-Ins", "MindVision", ou "Real"; il suffit souvent
de renommer "SerialShimLib" en "!SerialShimLib".

- Vérifer la présence et le bon état de "Ressources système"
dans le dossier système, et de "Conversion encodages texte"
dans "extensions", qui (bien que ce ne soit pas la cause
usuelle) peuvent aussi provoquer TDSFI; et à tout hasard
vérifier que le dossier système contient le dossier
"Encodages texte" avec exactement 15 éléments tous de
version FU1-1.6 (bien que je n'ai jamais vu un problème
dans ce dossier produire TDSFI; plutôt des problèmes
mystérieux avec les applications Crimosoft).


François Grieu
Nina Popravka
Le #16903241
On Tue, 12 Sep 2006 12:17:29 +0200,
(Christophe Delplanche) wrote:

Bref, vous trouverez des tas d'infos contradictoire sur ce problème où
la vraie cause hormis l'usb qui semble tourner autour est inconnue et
mal gérée.


La cause est connue, je crois.
C'est un fichier temporaire lu au démarrage et censé accélérer le
porcessus qui se vérole, si mes souvenirs sont exacts.
J'ai encore eu le pb vendredi sur un parc antédiluvien, ça m'a mis
dans un profond état de rage.
--
Nina
Francois Grieu
Le #16903231
Dans l'article Nina Popravka a écrit:

La cause est connue, je crois.
C'est un fichier temporaire lu au démarrage et censé accélérer le
processus qui se vérole, si mes souvenirs sont exacts.



Quelle est votre source ?

Cette théorie rend-elle compte de ce que le problème est
très spécifique au système Français, au point que la note
technique d'Apple à ce sujet est en franglais ?
http://docs.info.apple.com/article.html?artnum`837


François Grieu
Nina Popravka
Le #16903221
On Tue, 12 Sep 2006 12:30:47 +0200, Francois Grieu

Quelle est votre source ?


Je crois bien que c'était Frank Lefevre qui m'avait expliqué ça.

Cette théorie rend-elle compte de ce que le problème est
très spécifique au système Français


J'imagine.
--
Nina
ch.delplanche
Le #16903211
Un peu maigre la réponse d'Apple et pas la solution définitive en plus.

Tiens avec macsoup, je ne sais pas répondre à Nina (adresse non
valide)Faut remplacer quoi par quoi ;+)
Comment on fait pour lui répondre ?
Enfin, je voulais lui dire que la cause importe peu aujourd'hui mais
plutôt une solution définitive au problème.
Et comme on sait Qu'apple a laissé tomber os 9...
Ben, on n'est pas prêt d'y remédier...

bye
Christophe









Francois Grieu
Dans l'article Nina Popravka a écrit:

> La cause est connue, je crois.
> C'est un fichier temporaire lu au démarrage et censé accélérer le
> processus qui se vérole, si mes souvenirs sont exacts.

Quelle est votre source ?

Cette théorie rend-elle compte de ce que le problème est
très spécifique au système Français, au point que la note
technique d'Apple à ce sujet est en franglais ?
http://docs.info.apple.com/article.html?artnum`837


François Grieu


MBB
Le #16903201
Merci à tous pour vos réponses, je vais essayer de me débrouiller avec tout
ça, mais en attendant , quel temps perdu !!!
Mon Imac date de l'année 2000, j'avais rencontré ce prob. dès les premiers
mois d'utilisation, à l'époque sous OS 9.0 et plus jamais depuis les màj OS
9.1 et 9.2.2 jusqu'à ce matin...
----------
Nadou
--------------------------
IMAC DV Graphite Edition spéciale / année 2000 / 640 Mo / 400MHz
DD 13 Go en 3 partitions --- Os 9.2.2 --- OS 10.3.9 (Panther)
MBB
Le #16903191
Ben voilà tout est rentré dans l'ordre en ne faisant rien de spécial !!!
Comme je ne pouvais pas démarrer en OS 9.2.2, j'ai démarré sur le système du
CD de Norton pour ensuite pouvoir redémarrer sur OS X et communiquer avec
vous sur ce forum, avec Outlook qui a lancé Classic.
Après avoir imprimer vos réponses, pour pouvoir tenter toutes les pistes
données, j'ai choisi "Démarrage OS 9" dans les prefs d'OS X et hop !!!!
Un coup de baguette magique a installé correctement l'OS 9 si cher à
coeur... !!! :-)))))))

Je conserve précieusement vos pistes pour le prochain canular d'OS 9
Merci encore

----------
Nadou
--------------------------
IMAC DV Graphite Edition spéciale / année 2000 / 640 Mo / 400MHz
DD 13 Go en 3 partitions --- Os 9.2.2 --- OS 10.3.9 (Panther)
Publicité
Suivre les réponses
Poster une réponse
Anonyme