la section requise n'a pas été trouvée dans le fichier inf - Web ca

Le
Frédoux
Bien le bonjour à vous.
Je me trouve confronté à un petit problème mais qui m'embête bien et pour
lequel je ne trouve aucune solution même après des heures de recherche sur
internet
En effet, je dispose d'une vieille Logitech QuickCam Express. Lorsque
j'étais bêta-testeur lors de la sortie de la version bêta de vista avant sa
sortie officielle, cette cam fonctionnait très bien, mais là, avec mon
nouveau Vista Edition Intégrale, il s'avère que l'installation de ce matériel
pose problème Je vous explique le soucis.
Lors de l'installation du pilote par le centre Windows Update, l'opération
échoue, et ça me dit "la section requise n'a pas été trouvée dans le fichier
inf" Depuis plusieurs heures, je fais des recherches sur internet, en tentant
divers mots clefs, mais en vain Si quelqu'un pourrai me donner une petite
aide, ou conseil, il / elle sera le / la bienvenu(e) !!!

Merci beaucoup de m'avoir lu ;).
Frédoux.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabrice [MVP]
Le #21345
"Frédoux" news:
Bien le bonjour à vous.
Je me trouve confronté à un petit problème mais qui m'embête bien et pour
lequel je ne trouve aucune solution même après des heures de recherche sur
internet...
En effet, je dispose d'une vieille Logitech QuickCam Express. Lorsque
j'étais bêta-testeur lors de la sortie de la version bêta de vista avant
sa
sortie officielle, cette cam fonctionnait très bien, mais là, avec mon
nouveau Vista Edition Intégrale, il s'avère que l'installation de ce
matériel
pose problème... Je vous explique le soucis.
Lors de l'installation du pilote par le centre Windows Update, l'opération
échoue, et ça me dit "la section requise n'a pas été trouvée dans le
fichier
inf" Depuis plusieurs heures, je fais des recherches sur internet, en
tentant
divers mots clefs, mais en vain... Si quelqu'un pourrai me donner une
petite
aide, ou conseil, il / elle sera le / la bienvenu(e) !!!

Merci beaucoup de m'avoir lu ;).
Frédoux.


Bonsoir,

N'utilisez pas Windows Update pour vos drivers...
Mais les sites OFFICIELS des constructeurs, pour votre webcam c'est ici :
http://www.logitech.com/index.cfm/435/254&cl=fr,fr

Les drivers pour Vista existe.

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm

francois
Le #4650
Bonjour,

je suis confronter au meme probleme , dans le cas d'une solution trouver de
votre cote vous seriez sympa de m'en faire part.

"Frédoux" wrote:

Bien le bonjour à vous.
Je me trouve confronté à un petit problème mais qui m'embête bien et pour
lequel je ne trouve aucune solution même après des heures de recherche sur
internet...
En effet, je dispose d'une vieille Logitech QuickCam Express. Lorsque
j'étais bêta-testeur lors de la sortie de la version bêta de vista avant sa
sortie officielle, cette cam fonctionnait très bien, mais là, avec mon
nouveau Vista Edition Intégrale, il s'avère que l'installation de ce matériel
pose problème... Je vous explique le soucis.
Lors de l'installation du pilote par le centre Windows Update, l'opération
échoue, et ça me dit "la section requise n'a pas été trouvée dans le fichier
inf" Depuis plusieurs heures, je fais des recherches sur internet, en tentant
divers mots clefs, mais en vain... Si quelqu'un pourrai me donner une petite
aide, ou conseil, il / elle sera le / la bienvenu(e) !!!

Merci beaucoup de m'avoir lu ;).
Frédoux.


Publicité
Poster une réponse
Anonyme