Selectionner les 3 premiers d'un classement

Le
Marc
Bonjour

Je recherche un peu d'aide et d'avance je remercie la ou les personnes qui =
voudront bien tenter de m'aider.

J'ai fait avec un ami un petit programme excel pour une competition de jeun=
e avec un classement automatique dans l'onglet qui correspond à la caté=
gorie du jeune.
J'ai donc par exemple un onglet excel que j'ai renommé : Poussin et à =
l'intérieur j'ai
Colonne A (Masquée): =SIERREUR(PETITE.VALEUR(SI(EXACT($A$1;Inscriptions=
!$D$2:$D$200);LIGNE(Inscriptions!$A$2:$A$200));Inscriptions!$A$2:$A$200);""=
)
Colonne B : Nom du club =SIERREUR(INDEX(Inscriptions!$B$1:$B$21;A7);"")
Colonne C : Nom et prénom =SIERREUR(INDEX(Inscriptions!$C$1:$C$200;A7);=
"")
Plusieurs autres colonnes avec les temps des jeunes et les points
Colonne AB :Total des points =SI(R7="OUI";9999;SI(SOMME(U7:AA7)>0;SOMME=
(U7:AA7)))
Pour info , colonne R7 est la colonne Abandon
Colonne AC : le classement =SIERREUR(RANG(AB7;AB$7:AB$50;1);"")


Ma question : y aurait il une formule pour que s'inscrive dans une cellule =
le nom du premier avec le nom du club dans la cellule d'a coté ,? ( genre=
podium ou s'inscrit automatiquement le nom et club du gamin).

Merci de votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
DanielCo
Le #26389880
Bonjour,
Sans doute, mais ça serait plus facile si tu pouvais mattre sur www.cjoint.com
un petit classeur exemple. Poste ensuite le lien généré.
Cordialement.
Daniel

Bonjour

Je recherche un peu d'aide et d'avance je remercie la ou les personnes qui
voudront bien tenter de m'aider.

J'ai fait avec un ami un petit programme excel pour une competition de jeune
avec un classement automatique dans l'onglet qui correspond à la catégorie du
jeune. J'ai donc par exemple un onglet excel que j'ai renommé : Poussin et à
l'intérieur j'ai Colonne A (Masquée):
=SIERREUR(PETITE.VALEUR(SI(EXACT($A$1;Inscriptions!$D$2:$D$200);LIGNE(Inscriptions!$A$2:$A$200));Inscriptions!$A$2:$A$200);"")
Colonne B : Nom du club =SIERREUR(INDEX(Inscriptions!$B$1:$B$21;A7);"")
Colonne C : Nom et prénom =SIERREUR(INDEX(Inscriptions!$C$1:$C$200;A7);"")
Plusieurs autres colonnes avec les temps des jeunes et les points Colonne AB
:Total des points =SI(R7="OUI";9999;SI(SOMME(U7:AA7)>0;SOMME(U7:AA7))) Pour
info , colonne R7 est la colonne Abandon Colonne AC : le classement
=SIERREUR(RANG(AB7;AB$7:AB$50;1);"")


Ma question : y aurait il une formule pour que s'inscrive dans une cellule le
nom du premier avec le nom du club dans la cellule d'a coté ,? ( genre podium
ou s'inscrit automatiquement le nom et club du gamin).

Merci de votre aide
MichD
Le #26389893
Bonjour,

Un petit fichier exemple illustrant des formules possibles!
http://www.cjoint.com/c/FBrtZxgPXJX


MichD
eddymaue
Le #26389926
Bonsoir,

comment vous vous y prenez pour télécharger un fichier Execl avec
cjoint.com

voilà ce que j'ai comme début

PK�����!��H ���r���[Content_Types].xml
�(���������������������������������������������������


un copie collé ne fonctionne pas puisque certains caractères sont
altérés

bonne soirée



MichD a formulé ce mercredi :
Bonjour,

Un petit fichier exemple illustrant des formules possibles!
http://www.cjoint.com/c/FBrtZxgPXJX

MichD



--
Merci de partager avec moi votre immense savoir que je me ferai plaisir
d'absorber...
il va de soi que je vais vous en laisser un peu
Politesse et savoir vivre oblige ;0)
eddymaue
Le #26389927
c beau , j'ai trouvé

enregistrer la cible sous :

bonne soirée

--
Merci de partager avec moi votre immense savoir que je me ferai plaisir
d'absorber...
il va de soi que je vais vous en laisser un peu
Politesse et savoir vivre oblige ;0)
MichD
Le #26389928
comment vous vous y prenez pour télécharger un fichier Execl avec



A )
Tu te rends sur le site Cjoint.com avec le navigateur de ton choix

B ) Dans la page web, tu as un bouton "Parcourir" qui va ouvrir une
fenêtre te permettant de choisir le fichier qui tu veux envoyer

C ) Lorsque tu as indiqué le chemin et ledit fichier en B , fais un
clic sur le bouton "Créer le lien Cjoint" plus bas dans la page web

D ) au bout de quelques secondes s'affichera le lien (l'adresse) que tu
n'auras qu'à
copier dans le presse-papier pour le coller dans un message adressé à ce
groupe.
Marc
Le #26390340
Le jeudi 18 février 2016 01:06:24 UTC+1, MichD a écrit :
Correction : http://www.cjoint.com/c/FBsafDQt1yX


MichD



Bonjour MichR

Malheureusement, cela ne fonctionne pas.
Je met le fichier , cela sera plus facile pour une aide.
Sur le fichier , se mettre sur l'onglet POUSSIN .

Merci encore

Fichier : http://www.cjoint.com/c/FBvqw051yiH
Marc
Le #26390339
Le dimanche 21 février 2016 17:26:12 UTC+1, Marc a écrit :
Le jeudi 18 février 2016 01:06:24 UTC+1, MichD a écrit :
> Correction : http://www.cjoint.com/c/FBsafDQt1yX
>
>
> MichD

Bonjour MichR

Malheureusement, cela ne fonctionne pas.
Je met le fichier , cela sera plus facile pour une aide.
Sur le fichier , se mettre sur l'onglet POUSSIN .

Merci encore

Fichier : http://www.cjoint.com/c/FBvqw051yiH



PMichD

Le dimanche 21 février 2016 17:26:12 UTC+1, Marc a écrit :
Le jeudi 18 février 2016 01:06:24 UTC+1, MichD a écrit :
> Correction : http://www.cjoint.com/c/FBsafDQt1yX
>
>
> MichD

Bonjour MichR



...Plutot MichD ! ... Mille excuses
MichD
Le #26390396
Un exemple à partir des données de ton fichier :
http://www.cjoint.com/c/FBwkVmtD61S
Marc
Le #26390457
Le lundi 22 février 2016 11:49:50 UTC+1, MichD a écrit :
Un exemple à partir des données de ton fichier :
http://www.cjoint.com/c/FBwkVmtD61S



Bonjour
Merci pour ton aide, cela fonctionne. Comme c'est celui qui a le moins de p oints qui est premier, j'ai changé un élément de la formule qui éta it Grande.valeur par Petite.valeur.
Il reste le cas de l'ex aequo :
- Si c'est le premier et le second qui ont le même nombre de point , la f ormule affiche les 2 mêmes noms
- Si c'est le troisième qui est ex aequo avec le quatrième , la formule affiche #NOMBRE au rang du premier et du troisième. Y a t'il une possibi lité de corriger, sinon c'est pas grave !
Merci encore
Publicité
Poster une réponse
Anonyme