serv-U

Le
proff61
bonjour
depuis ce matin mon serveur a décidé de faire la grève, marchait encore hier
soir

je le teste avec gene6 et voilà le message d'erreur que je reçois (le
classique quand ça marche pas)
* About to connect() to chezmam.no-ip.org port 900
* Trying 193.251.70.161 connected
* Connected to chezmam.no-ip.org (193.251.70.161) port 900
< 220 Serv-U FTP Server v6.3 for WinSock ready

> USER clotaire
< 331 User name okay, need password.

> PASS *****
< 230 User logged in, proceed.

> PWD
< 257 "/e:" is current directory.
* Entry path is '/e:'

> CLNT Testing from http://www.g6ftpserver.com/ftptest from IP
> 193.251.70.161
< 200 Noted.

> FEAT
< 211-Extension supported
< CLNT
< MDTM
< MDTM YYYYMMDDHHMMSS[+-TZ];filename
< SIZE
< SITE PSWD;EXEC;SET;INDEX;ZONE;CHMOD;MSG
< REST STREAM
< XCRC filename;start;end
< MODE Z
< MLST Type*;Size*;Create;Modify*;Win32.ea*;
< 211 End

> PASV
* Connect data stream passively
< 227 Entering Passive Mode (192,168,1,11,3,232)
* Trying 192.168.1.11 Timed out
* couldn't connect to host
* Connection #0 to host chezmam.no-ip.org left intact

* Closing connection #0

ports ouverts dans a livebox
900 et 1000-1500
ports ouverts dans le fw de windows

avez vous une idée de ce qui se passe

merci

nb je n'ai pas redémarré mon pc donc ça ne peut pas venir de ça et j'ai rien
changé dans ma config
j'ai également une ip fixe
Configuration: Windows XP sp2 a jour
Internet Explorer 7.0
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Martial Andreotti
Le #521659
Bonjour,

Essayer de passer en mode actif sur la connexion.
Vous pouvez faire la modification dans les option de Internet explorer si
vous l'utiliser pour les connexion aux ftp ou bien dans votre client FTP

Cordialement
Martial

"proff61" news:
bonjour
depuis ce matin mon serveur a décidé de faire la grève, marchait encore
hier soir

je le teste avec gene6 et voilà le message d'erreur que je reçois (le
classique quand ça marche pas)
* About to connect() to chezmam.no-ip.org port 900
* Trying 193.251.70.161... connected
* Connected to chezmam.no-ip.org (193.251.70.161) port 900
< 220 Serv-U FTP Server v6.3 for WinSock ready...

USER clotaire
< 331 User name okay, need password.


PASS *****
< 230 User logged in, proceed.


PWD
< 257 "/e:" is current directory.

* Entry path is '/e:'

CLNT Testing from http://www.g6ftpserver.com/ftptest from IP
193.251.70.161
< 200 Noted.


FEAT
< 211-Extension supported

< CLNT
< MDTM
< MDTM YYYYMMDDHHMMSS[+-TZ];filename
< SIZE
< SITE PSWD;EXEC;SET;INDEX;ZONE;CHMOD;MSG
< REST STREAM
< XCRC filename;start;end
< MODE Z
< MLST Type*;Size*;Create;Modify*;Win32.ea*;
< 211 End

PASV
* Connect data stream passively

< 227 Entering Passive Mode (192,168,1,11,3,232)
* Trying 192.168.1.11... Timed out
* couldn't connect to host
* Connection #0 to host chezmam.no-ip.org left intact

* Closing connection #0

ports ouverts dans a livebox
900 et 1000-1500
ports ouverts dans le fw de windows

avez vous une idée de ce qui se passe

merci

nb je n'ai pas redémarré mon pc donc ça ne peut pas venir de ça et j'ai
rien changé dans ma config
j'ai également une ip fixe
Configuration: Windows XP sp2 a jour
Internet Explorer 7.0




Publicité
Poster une réponse
Anonyme