serveur debian lent et probleme de partage de fichiers

Le
ben durand
bonjour,

J'ai installé debian avec samba. J'ai bien accès aux
partage de fichiers, pas de soucis.
Sur les 2 postes clients sous winxp, je fais tourner
une application gestion. Les répertoires sont sur le
répertoire de partages samba.

depuis putty, je me connecte sur mon serveur, je peux
pinguer sur les postes, et j'ai bien internet.
Mais les applications de gestions mettent du temps à
s'ouvrir, et je pense qu'ils ont du mal à accéder aux
répertoires partagés.

Comment puis-je vérifier que l'accès à ces répertoires
sont bons ? j'ai mis tous les droits aux répertoires
partagés.
Je pensais que ça venait de la ram qui était en 256
MO, et j'ai rajouté 256 Mo donc, je suis à 512 MO.

Merci de votre aide.
Ben


__________________________________________________
Do You Yahoo!?
En finir avec le spam? Yahoo! Mail vous offre la meilleure protection possible contre les messages non sollicités
http://mail.yahoo.fr Yahoo! Mail

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
ben durand
Le #9684201
concernant la mémoire :
# free -m
total used free shared
buffers cached
Mem: 503 37 465 0
2 19
-/+ buffers/cache: 14 488
Swap: 729 0 729


--- ben durand
bonjour,

J'ai installé debian avec samba. J'ai bien accès aux
partage de fichiers, pas de soucis.
Sur les 2 postes clients sous winxp, je fais tourner
une application gestion. Les répertoires sont sur le
répertoire de partages samba.

depuis putty, je me connecte sur mon serveur, je
peux
pinguer sur les postes, et j'ai bien internet.
Mais les applications de gestions mettent du temps à
s'ouvrir, et je pense qu'ils ont du mal à accéder
aux
répertoires partagés.

Comment puis-je vérifier que l'accès à ces
répertoires
sont bons ? j'ai mis tous les droits aux répertoires
partagés.
Je pensais que ça venait de la ram qui était en 256
MO, et j'ai rajouté 256 Mo donc, je suis à 512 MO.

Merci de votre aide.
Ben


__________________________________________________
Do You Yahoo!?
En finir avec le spam? Yahoo! Mail vous offre la
meilleure protection possible contre les messages
non sollicités
http://mail.yahoo.fr Yahoo! Mail

--
Lisez la FAQ de la liste avant de poser une question
:
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos
champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to

with a subject of "unsubscribe". Trouble? Contact







__________________________________________________
Do You Yahoo!?
En finir avec le spam? Yahoo! Mail vous offre la meilleure protection possible contre les messages non sollicités
http://mail.yahoo.fr Yahoo! Mail

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme