serveur mail et connexion smtp depuis l'extérieur

Le
Nicolas
--=-xGpv03Dt1wPnb7qL/j2g
Content-Type: text/plain; charset=utf-8; format=flowed

Bonjour à tous les debianistes,

Je loue un serveur kimsufi chez OVH qui tourne sous Debian 7.2.
J'ai installé et configuré un serveur mail (exim4), imap (dovecot) et
un webmail (roundcube). Tout ceci fonctionne bien, j'envoie et je
reçois des mails à l'aide du webmail sans souci.
Mais j'essaie d'utiliser un client mail chez moi (thunderbird,
evolution, geary) et il m'est impossible de me connecter au serveur
smtp, je suis constamment rejeté par un timeout. Le port 25 est ouvert
avec le firewall arno_iptables_firewall mais quand je teste le-dit
port, nmap ou telnet ne le voient pas comme ouvert. nmap le présente
comme filtered (25/tcp filtered smtp) et une tentative de connexion
telnet me rejette au bout d'un temps assez long avec un beau "timeout"
(telnet: Unable to connect to remote host: Connection timed out).
Je ne vois pas du tout d'où peut venir le souci et je ne vois rien
dans les logs.
Si quelqu'un pouvait m'orienter dans mes recherches, me fournir une
piste, j'en serais ravi.

--=-xGpv03Dt1wPnb7qL/j2g
Content-Type: text/html; charset=utf-8

Bonjour à tous les debianistes,<div><br></div><div>Je loue un serveur kimsufi chez OVH qui tourne sous Debian 7.2.</div><div>J'ai installé et configuré un serveur mail (exim4), imap (dovecot) et un webmail (roundcube). Tout ceci fonctionne bien, j'envoie et je reçois des mails à l'aide du webmail sans souci.</div><div>Mais j'essaie d'utiliser un client mail chez moi (thunderbird, evolution, geary) et il m'est impossible de me connecter au serveur smtp, je suis constamment rejeté par un timeout. Le port 25 est ouvert avec le firewall arno_iptables_firewall mais quand je teste le-dit port, nmap ou telnet ne le voient pas comme ouvert. nmap le présente comme filtered (25/tcp filtered smtp) et une tentative de connexion telnet me rejette au bout d'un temps assez long avec un beau "timeout" (telnet: Unable to connect to remote host: Connection timed out).</div><div>Je ne vois pas du tout d'où peut venir le souci et je ne vois rien dans les logs.</div><div>Si quelqu'un pouv
ait m'orienter dans mes recherches, me fournir une piste, j'en serais ravi.</div>
--=-xGpv03Dt1wPnb7qL/j2g--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/20131217165908.3724E4C816E@smtp4-g21.free.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Frédéric MASSOT
Le #25878512
La connexion des clients smtp doit maintenant être réalisée s ur le port 587 en smtp authentifie.

Frédéric MASSOT
JULIANA Multimédia

06.67.19.95.69 - 02.97.54.77.94

Le 17 déc. 2013 à 17:59, Nicolas
Bonjour à tous les debianistes,

Je loue un serveur kimsufi chez OVH qui tourne sous Debian 7.2.
J'ai installé et configuré un serveur mail (exim4), imap (doveco t) et un webmail (roundcube). Tout ceci fonctionne bien, j'envoie et je reà §ois des mails à l'aide du webmail sans souci.
Mais j'essaie d'utiliser un client mail chez moi (thunderbird, evolution, g eary) et il m'est impossible de me connecter au serveur smtp, je suis consta mment rejeté par un timeout. Le port 25 est ouvert avec le firewall arn o_iptables_firewall mais quand je teste le-dit port, nmap ou telnet ne le vo ient pas comme ouvert. nmap le présente comme filtered (25/tcp filtered smtp) et une tentative de connexion telnet me rejette au bout d'un temps as sez long avec un beau "timeout" (telnet: Unable to connect to remote host: C onnection timed out).
Je ne vois pas du tout d'où peut venir le souci et je ne vois rien da ns les logs.
Si quelqu'un pouv ait m'orienter dans mes recherches, me fournir une piste , j'en serais ravi.



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Christophe
Le #25878502
Bonsoir,

Le 17/12/2013 17:59, Nicolas a écrit :
Bonjour à tous les debianistes,

Le port 25 est ouvert
avec le firewall arno_iptables_firewall mais quand je teste le-dit port,
nmap ou telnet ne le voient pas comme ouvert. nmap le présente comme
filtered (25/tcp filtered smtp) et une tentative de connexion telnet me
rejette au bout d'un temps assez long avec un beau "timeout" (telnet:
Unable to connect to remote host: Connection timed out).



A mon avis, c'est ton FAI qui bloque.
(blocage désactivable chez Free, impossible chez d'autres)

Je ne vois pas du tout d'où peut venir le souci et je ne vois rien dans
les logs.
Si quelqu'un pouv ait m'orienter dans mes recherches, me fournir une
piste, j'en serais ravi.



Solutions :

Utiliser le port 587 (submission), ou 465 (SMTPS), ce qui est quelque
part plus logique lorsqu'un client de messagerie dialogue avec un serveur.

@+
Christophe.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Nicolas
Le #25878552
Le 17-12-2013 17:05, Frédéric MASSOT a écrit :
La connexion des clients smtp doit maintenant être réalisée sur le
port 587 en smtp authentifie.



D'accord, mais je ne sais pas trop comment faire ça... J'imagine que
c'est dans la config de exim4 ?


Frédéric MASSOT
JULIANA Multimédia

06.67.19.95.69 - 02.97.54.77.94

Le 17 déc. 2013 à 17:59, Nicolas
Bonjour à tous les debianistes,

Je loue un serveur kimsufi chez OVH qui tourne sous Debian 7.2.
J'ai installé et configuré un serveur mail (exim4), imap (dovecot) et
un webmail (roundcube). Tout ceci fonctionne bien, j'envoie et je
reçois des mails à l'aide du webmail sans souci.
Mais j'essaie d'utiliser un client mail chez moi (thunderbird,
evolution, geary) et il m'est impossible de me connecter au serveur
smtp, je suis constamment rejeté par un timeout. Le port 25 est ouvert
avec le firewall arno_iptables_firewall mais quand je teste le-dit
port, nmap ou telnet ne le voient pas comme ouvert. nmap le présente
comme filtered (25/tcp filtered smtp) et une tentative de connexion
telnet me rejette au bout d'un temps assez long avec un beau "timeout"
(telnet: Unable to connect to remote host: Connection timed out).
Je ne vois pas du tout d'où peut venir le souci et je ne vois rien
dans les logs.
Si quelqu'un pouv ait m'orienter dans mes recherches, me fournir une
piste, j'en serais ravi.





--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Johnny B
Le #25878832
Hello,

RTFM

http://www.exim.org/exim-html-current/doc/html/spec_html/ch-the_default_configuration_file.html

La documentation c'est la clef de tout :D

Le 12/17/2013 06:21 PM, Nicolas a écrit :
Le 17-12-2013 17:05, Frédéric MASSOT a écrit :
La connexion des clients smtp doit maintenant être réalisée sur le
port 587 en smtp authentifie.



D'accord, mais je ne sais pas trop comment faire ça... J'imagine que
c'est dans la config de exim4 ?


Frédéric MASSOT
JULIANA Multimédia

06.67.19.95.69 - 02.97.54.77.94

Le 17 déc. 2013 à 17:59, Nicolas
Bonjour à tous les debianistes,

Je loue un serveur kimsufi chez OVH qui tourne sous Debian 7.2.
J'ai installé et configuré un serveur mail (exim4), imap (dovecot)
et un webmail (roundcube). Tout ceci fonctionne bien, j'envoie et je
reçois des mails à l'aide du webmail sans souci.
Mais j'essaie d'utiliser un client mail chez moi (thunderbird,
evolution, geary) et il m'est impossible de me connecter au serveur
smtp, je suis constamment rejeté par un timeout. Le port 25 est
ouvert avec le firewall arno_iptables_firewall mais quand je teste
le-dit port, nmap ou telnet ne le voient pas comme ouvert. nmap le
présente comme filtered (25/tcp filtered smtp) et une tentative de
connexion telnet me rejette au bout d'un temps assez long avec un
beau "timeout" (telnet: Unable to connect to remote host: Connection
timed out).
Je ne vois pas du tout d'où peut venir le souci et je ne vois rien
dans les logs.
Si quelqu'un pouv ait m'orienter dans mes recherches, me fournir une
piste, j'en serais ravi.








--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Nicolas
Le #25878912
Le 17-12-2013 18:33, Johnny B a écrit :
Hello,

RTFM

http://www.exim.org/exim-html-current/doc/html/spec_html/ch-the_default_configuration_file.html

La documentation c'est la clef de tout :D



Oui, j'ai parcouru (sans doute trop rapidement) des docs (mais pas celle
là, je l'avoue) mais comme je n'ai pas le courage ni le temps de tout
lire, je me disais, naïvement, que quelqu'un parmi les debianistes avait
peut-être été confronté à ce genre de problème et pourrait me répondre
rapidement et efficacement. Et c'est bien ce qui s'est produis ! Mais
promis, je rtfm à fond...

Merci en tout cas.


Le 12/17/2013 06:21 PM, Nicolas a écrit :
Le 17-12-2013 17:05, Frédéric MASSOT a écrit :
La connexion des clients smtp doit maintenant être réalisée sur le
port 587 en smtp authentifie.



D'accord, mais je ne sais pas trop comment faire ça... J'imagine que
c'est dans la config de exim4 ?


Frédéric MASSOT
JULIANA Multimédia

06.67.19.95.69 - 02.97.54.77.94

Le 17 déc. 2013 à 17:59, Nicolas
Bonjour à tous les debianistes,

Je loue un serveur kimsufi chez OVH qui tourne sous Debian 7.2.
J'ai installé et configuré un serveur mail (exim4), imap (dovecot)
et un webmail (roundcube). Tout ceci fonctionne bien, j'envoie et je
reçois des mails à l'aide du webmail sans souci.
Mais j'essaie d'utiliser un client mail chez moi (thunderbird,
evolution, geary) et il m'est impossible de me connecter au serveur
smtp, je suis constamment rejeté par un timeout. Le port 25 est
ouvert avec le firewall arno_iptables_firewall mais quand je teste
le-dit port, nmap ou telnet ne le voient pas comme ouvert. nmap le
présente comme filtered (25/tcp filtered smtp) et une tentative de
connexion telnet me rejette au bout d'un temps assez long avec un
beau "timeout" (telnet: Unable to connect to remote host: Connection
timed out).
Je ne vois pas du tout d'où peut venir le souci et je ne vois rien
dans les logs.
Si quelqu'un pouv ait m'orienter dans mes recherches, me fournir une
piste, j'en serais ravi.










--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Johnny B
Le #25878872
COol ;)

Pour info le port de submission n'est absolument pas obligatoire, ni un
prérequis dont depend un serveur mail. C'est un port de "secours"

J'ai 4 dédiés et 2 serveurs mail (postfix et qmail) qui utilisent le
port 25 ca ne pose pas de soucis.
Le port 25 doit etre down lorsque ton flux de mail est tellement gros
que tu choppes la spamite aigue de Noel.

Si ton check sur le port 25 ne fonctionne pas c'est :

- ton firewall qui bloque, ou un forward mal exprimé
- ton exim4 qui n'ecoute pas sur le port

Test :
netstat -lataupen | grep 25


Le 12/17/2013 07:42 PM, Nicolas a écrit :
Le 17-12-2013 18:33, Johnny B a écrit :
Hello,

RTFM

http://www.exim.org/exim-html-current/doc/html/spec_html/ch-the_default_configuration_file.html


La documentation c'est la clef de tout :D



Oui, j'ai parcouru (sans doute trop rapidement) des docs (mais pas
celle là, je l'avoue) mais comme je n'ai pas le courage ni le temps de
tout lire, je me disais, naïvement, que quelqu'un parmi les
debianistes avait peut-être été confronté à ce genre de problème et
pourrait me répondre rapidement et efficacement. Et c'est bien ce qui
s'est produis ! Mais promis, je rtfm à fond...

Merci en tout cas.


Le 12/17/2013 06:21 PM, Nicolas a écrit :
Le 17-12-2013 17:05, Frédéric MASSOT a écrit :
La connexion des clients smtp doit maintenant être réalisée sur le
port 587 en smtp authentifie.



D'accord, mais je ne sais pas trop comment faire ça... J'imagine que
c'est dans la config de exim4 ?


Frédéric MASSOT
JULIANA Multimédia

06.67.19.95.69 - 02.97.54.77.94

Le 17 déc. 2013 à 17:59, Nicolas
Bonjour à tous les debianistes,

Je loue un serveur kimsufi chez OVH qui tourne sous Debian 7.2.
J'ai installé et configuré un serveur mail (exim4), imap (dovecot)
et un webmail (roundcube). Tout ceci fonctionne bien, j'envoie et
je reçois des mails à l'aide du webmail sans souci.
Mais j'essaie d'utiliser un client mail chez moi (thunderbird,
evolution, geary) et il m'est impossible de me connecter au
serveur smtp, je suis constamment rejeté par un timeout. Le port
25 est ouvert avec le firewall arno_iptables_firewall mais quand
je teste le-dit port, nmap ou telnet ne le voient pas comme
ouvert. nmap le présente comme filtered (25/tcp filtered smtp) et
une tentative de connexion telnet me rejette au bout d'un temps
assez long avec un beau "timeout" (telnet: Unable to connect to
remote host: Connection timed out).
Je ne vois pas du tout d'où peut venir le souci et je ne vois rien
dans les logs.
Si quelqu'un pouv ait m'orienter dans mes recherches, me fournir
une piste, j'en serais ravi.













--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Nicolas
Le #25878932
Le 17-12-2013 18:56, Johnny B a écrit :
COol ;)

Pour info le port de submission n'est absolument pas obligatoire, ni
un prérequis dont depend un serveur mail. C'est un port de "secours"

J'ai 4 dédiés et 2 serveurs mail (postfix et qmail) qui utilisent le
port 25 ca ne pose pas de soucis.
Le port 25 doit etre down lorsque ton flux de mail est tellement gros
que tu choppes la spamite aigue de Noel.

Si ton check sur le port 25 ne fonctionne pas c'est :

- ton firewall qui bloque, ou un forward mal exprimé
- ton exim4 qui n'ecoute pas sur le port

Test :
netstat -lataupen | grep 25



En fait, c'est mon FAI (Free) qui bloque le port 25. Après déblocage, ça
fonctionne.
J'aurais voulu maintenant forcer l'authentification pour pouvoir
utiliser des clients mails n'importe où sans être un open relay...




Le 12/17/2013 07:42 PM, Nicolas a écrit :
Le 17-12-2013 18:33, Johnny B a écrit :
Hello,

RTFM

http://www.exim.org/exim-html-current/doc/html/spec_html/ch-the_default_configuration_file.html
La documentation c'est la clef de tout :D



Oui, j'ai parcouru (sans doute trop rapidement) des docs (mais pas
celle là, je l'avoue) mais comme je n'ai pas le courage ni le temps de
tout lire, je me disais, naïvement, que quelqu'un parmi les
debianistes avait peut-être été confronté à ce genre de problème et
pourrait me répondre rapidement et efficacement. Et c'est bien ce qui
s'est produis ! Mais promis, je rtfm à fond...

Merci en tout cas.


Le 12/17/2013 06:21 PM, Nicolas a écrit :
Le 17-12-2013 17:05, Frédéric MASSOT a écrit :
La connexion des clients smtp doit maintenant être réalisée sur le
port 587 en smtp authentifie.



D'accord, mais je ne sais pas trop comment faire ça... J'imagine que
c'est dans la config de exim4 ?


Frédéric MASSOT
JULIANA Multimédia

06.67.19.95.69 - 02.97.54.77.94

Le 17 déc. 2013 à 17:59, Nicolas
Bonjour à tous les debianistes,

Je loue un serveur kimsufi chez OVH qui tourne sous Debian 7.2.
J'ai installé et configuré un serveur mail (exim4), imap (dovecot)
et un webmail (roundcube). Tout ceci fonctionne bien, j'envoie et
je reçois des mails à l'aide du webmail sans souci.
Mais j'essaie d'utiliser un client mail chez moi (thunderbird,
evolution, geary) et il m'est impossible de me connecter au
serveur smtp, je suis constamment rejeté par un timeout. Le port
25 est ouvert avec le firewall arno_iptables_firewall mais quand
je teste le-dit port, nmap ou telnet ne le voient pas comme
ouvert. nmap le présente comme filtered (25/tcp filtered smtp) et
une tentative de connexion telnet me rejette au bout d'un temps
assez long avec un beau "timeout" (telnet: Unable to connect to
remote host: Connection timed out).
Je ne vois pas du tout d'où peut venir le souci et je ne vois rien
dans les logs.
Si quelqu'un pouv ait m'orienter dans mes recherches, me fournir
une piste, j'en serais ravi.















--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Philippe Gras
Le #25878942
Oui, moi j'y suis confronté, avec postfix-mysql + courrier.

Je suis bien content d'apprendre cette histoire de port :-)

Le 17 déc. 13 à 19:42, Nicolas a écrit :

Le 17-12-2013 18:33, Johnny B a écrit :
Hello,
RTFM
http://www.exim.org/exim-html-current/doc/html/spec_html/ch-
the_default_configuration_file.html
La documentation c'est la clef de tout :D



Oui, j'ai parcouru (sans doute trop rapidement) des docs (mais pas
celle là, je l'avoue) mais comme je n'ai pas le courage ni le temps
de tout lire, je me disais, naïvement, que quelqu'un parmi les
debianistes avait peut-être été confronté à ce genre de problème et
pourrait me répondre rapidement et efficacement. Et c'est bien ce
qui s'est produis ! Mais promis, je rtfm à fond...

Merci en tout cas.

Le 12/17/2013 06:21 PM, Nicolas a écrit :
Le 17-12-2013 17:05, Frédéric MASSOT a écrit :
La connexion des clients smtp doit maintenant être réalisée sur le
port 587 en smtp authentifie.


D'accord, mais je ne sais pas trop comment faire ça... J'imagine
que c'est dans la config de exim4 ?
Frédéric MASSOT
JULIANA Multimédia

06.67.19.95.69 - 02.97.54.77.94
Le 17 déc. 2013 à 17:59, Nicolas
Bonjour à tous les debianistes,
Je loue un serveur kimsufi chez OVH qui tourne sous Debian 7.2.
J'ai installé et configuré un serveur mail (exim4), imap
(dovecot) et un webmail (roundcube). Tout ceci fonctionne bien,
j'envoie et je reçois des mails à l'aide du webmail sans souci.
Mais j'essaie d'utiliser un client mail chez moi (thunderbird,
evolution, geary) et il m'est impossible de me connecter au
serveur smtp, je suis constamment rejeté par un timeout. Le
port 25 est ouvert avec le firewall arno_iptables_firewall mais
quand je teste le-dit port, nmap ou telnet ne le voient pas
comme ouvert. nmap le présente comme filtered (25/tcp filtered
smtp) et une tentative de connexion telnet me rejette au bout
d'un temps assez long avec un beau "timeout" (telnet: Unable to
connect to remote host: Connection timed out).
Je ne vois pas du tout d'où peut venir le souci et je ne vois
rien dans les logs.
Si quelqu'un pouv ait m'orienter dans mes recherches, me
fournir une piste, j'en serais ravi.









--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet
"unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/





--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Johnny B
Le #25879012
Le 12/17/2013 08:28 PM, Philippe Gras a écrit :
Oui, moi j'y suis confronté, avec postfix-mysql + courrier.

Je suis bien content d'apprendre cette histoire de port :-)



Ah ? pourtant ca fait des années que le port 587 est conseillé et depuis
2011 en RFC 6409 ;)


Le 17 déc. 13 à 19:42, Nicolas a écrit :

Le 17-12-2013 18:33, Johnny B a écrit :
Hello,
RTFM
http://www.exim.org/exim-html-current/doc/html/spec_html/ch-the_default_configuration_file.html

La documentation c'est la clef de tout :D



Oui, j'ai parcouru (sans doute trop rapidement) des docs (mais pas
celle là, je l'avoue) mais comme je n'ai pas le courage ni le temps
de tout lire, je me disais, naïvement, que quelqu'un parmi les
debianistes avait peut-être été confronté à ce genre de problème et
pourrait me répondre rapidement et efficacement. Et c'est bien ce qui
s'est produis ! Mais promis, je rtfm à fond...

Merci en tout cas.

Le 12/17/2013 06:21 PM, Nicolas a écrit :
Le 17-12-2013 17:05, Frédéric MASSOT a écrit :
La connexion des clients smtp doit maintenant être réalisée sur le
port 587 en smtp authentifie.


D'accord, mais je ne sais pas trop comment faire ça... J'imagine
que c'est dans la config de exim4 ?
Frédéric MASSOT
JULIANA Multimédia

06.67.19.95.69 - 02.97.54.77.94
Le 17 déc. 2013 à 17:59, Nicolas
Bonjour à tous les debianistes,
Je loue un serveur kimsufi chez OVH qui tourne sous Debian 7.2.
J'ai installé et configuré un serveur mail (exim4), imap
(dovecot) et un webmail (roundcube). Tout ceci fonctionne bien,
j'envoie et je reçois des mails à l'aide du webmail sans souci.
Mais j'essaie d'utiliser un client mail chez moi (thunderbird,
evolution, geary) et il m'est impossible de me connecter au
serveur smtp, je suis constamment rejeté par un timeout. Le port
25 est ouvert avec le firewall arno_iptables_firewall mais quand
je teste le-dit port, nmap ou telnet ne le voient pas comme
ouvert. nmap le présente comme filtered (25/tcp filtered smtp) et
une tentative de connexion telnet me rejette au bout d'un temps
assez long avec un beau "timeout" (telnet: Unable to connect to
remote host: Connection timed out).
Je ne vois pas du tout d'où peut venir le souci et je ne vois
rien dans les logs.
Si quelqu'un pouv ait m'orienter dans mes recherches, me fournir
une piste, j'en serais ravi.









--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive:
http://lists.debian.org/







--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Philippe Gras
Le #25879142
Désolé, mais il n'y a pas d'argument pour contrer l'ignorance.

Je préfère les SAS aux RFC, ne m'en voulez pas :-))

Le 17 déc. 13 à 20:40, Johnny B a écrit :

Le 12/17/2013 08:28 PM, Philippe Gras a écrit :
Oui, moi j'y suis confronté, avec postfix-mysql + courrier.

Je suis bien content d'apprendre cette histoire de port :-)



Ah ? pourtant ca fait des années que le port 587 est conseillé et
depuis 2011 en RFC 6409 ;)


Le 17 déc. 13 à 19:42, Nicolas a écrit :

Le 17-12-2013 18:33, Johnny B a écrit :
Hello,
RTFM
http://www.exim.org/exim-html-current/doc/html/spec_html/ch-
the_default_configuration_file.html
La documentation c'est la clef de tout :D



Oui, j'ai parcouru (sans doute trop rapidement) des docs (mais
pas celle là, je l'avoue) mais comme je n'ai pas le courage ni le
temps de tout lire, je me disais, naïvement, que quelqu'un parmi
les debianistes avait peut-être été confronté à ce genre de
problème et pourrait me répondre rapidement et efficacement. Et
c'est bien ce qui s'est produis ! Mais promis, je rtfm à fond...

Merci en tout cas.

Le 12/17/2013 06:21 PM, Nicolas a écrit :
Le 17-12-2013 17:05, Frédéric MASSOT a écrit :
La connexion des clients smtp doit maintenant être réalisée
sur le
port 587 en smtp authentifie.


D'accord, mais je ne sais pas trop comment faire ça...
J'imagine que c'est dans la config de exim4 ?
Frédéric MASSOT
JULIANA Multimédia

06.67.19.95.69 - 02.97.54.77.94
Le 17 déc. 2013 à 17:59, Nicolas
Bonjour à tous les debianistes,
Je loue un serveur kimsufi chez OVH qui tourne sous Debian 7.2.
J'ai installé et configuré un serveur mail (exim4), imap
(dovecot) et un webmail (roundcube). Tout ceci fonctionne
bien, j'envoie et je reçois des mails à l'aide du webmail
sans souci.
Mais j'essaie d'utiliser un client mail chez moi
(thunderbird, evolution, geary) et il m'est impossible de me
connecter au serveur smtp, je suis constamment rejeté par un
timeout. Le port 25 est ouvert avec le firewall
arno_iptables_firewall mais quand je teste le-dit port, nmap
ou telnet ne le voient pas comme ouvert. nmap le présente
comme filtered (25/tcp filtered smtp) et une tentative de
connexion telnet me rejette au bout d'un temps assez long
avec un beau "timeout" (telnet: Unable to connect to remote
host: Connection timed out).
Je ne vois pas du tout d'où peut venir le souci et je ne vois
rien dans les logs.
Si quelqu'un pouv ait m'orienter dans mes recherches, me
fournir une piste, j'en serais ravi.









--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet
"unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/








--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet
"unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme