Serveur OLE et .tif

Le
Jeff
Bonjour à tous,

Lors de l'ajout d'un fichier image .tif dans un champ Objet Ole j'ai le
message suivant :
"Un problème est survenu durant la communication entre Mon prog et le
serveur OLE ou le contrôle ActiveX."

Après consult de l'historique du forum j'ai trouvé des infos concernant ce
problème et le fait d'avoir Microsoft Photo Editor comme Appli associé aux
.tif, mais les conseils prodigués ne m'ont pas été d'un grand secours : rien
à faire, j'y arrive toujours pas. Quelqu'un a-t-il été confronté au même
problème ? Ah oui j'oubliais j'utilise Access 2000.

D'avance merci,

Jeff
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Raymond [mvp]
Le #6279031
Bonjour.

une idée (seulement) à vérifier.

A l'installation, dans les outils office, il me semble qu'il y avait des
options pour les objets graphiques qui permettaient d'accepter tel ou tel
type de fichier.
fais un complément d'installation avec option personnalisée pour
sélectionner.
vérifies dans le treeview, à outils, s'il n'y a pas des options pour les
objets comme images .tiff qui ne seraient pas positionnées.
de toute façon pour access et tout ce qui est outils, graphiques, images
etc... si mentionné, sélectionnes l'option tout exécuter à partir du disque
dur.
qu'est-ce que ça donne ? sûrement pas grand chose.

totu cela est si vieux......

--
@+
Raymond Access MVP http://OfficeSystem.Access.free.fr/
Pour débuter sur le forum: http://www.mpfa.info/

Le multimédia vu par Windows Vista, Office 2007 et Windows Live !!!
http://www.comscamp.com/Tracker/Redirect.ashx?linkid°64304e-439a-45c7-9d2f-c3326db58273


"Jeff"
| Bonjour à tous,
|
| Lors de l'ajout d'un fichier image .tif dans un champ Objet Ole j'ai le
| message suivant :
| "Un problème est survenu durant la communication entre Mon prog et le
| serveur OLE ou le contrôle ActiveX."
|
| Après consult de l'historique du forum j'ai trouvé des infos concernant ce
| problème et le fait d'avoir Microsoft Photo Editor comme Appli associé aux
| .tif, mais les conseils prodigués ne m'ont pas été d'un grand secours :
rien
| à faire, j'y arrive toujours pas. Quelqu'un a-t-il été confronté au même
| problème ? Ah oui j'oubliais j'utilise Access 2000.
|
| D'avance merci,
|
| Jeff
|
|
Jeff
Le #6278671
Bonjour Raymond,

et merci pour ta contribution. Ta mémoire est bonne mais tu as raison cela
ne donne rien malgré que toutes les options citées soient installées. De
plus lorsque je double-clic sur un fichier tiff il s'ouvre bien avec
Microsoft Photo Editor...

Jeff


"Raymond [mvp]" de news:
Bonjour.

une idée (seulement) à vérifier.

A l'installation, dans les outils office, il me semble qu'il y avait des
options pour les objets graphiques qui permettaient d'accepter tel ou tel
type de fichier.
fais un complément d'installation avec option personnalisée pour
sélectionner.
vérifies dans le treeview, à outils, s'il n'y a pas des options pour les
objets comme images .tiff qui ne seraient pas positionnées.
de toute façon pour access et tout ce qui est outils, graphiques, images
etc... si mentionné, sélectionnes l'option tout exécuter à partir du
disque
dur.
qu'est-ce que ça donne ? sûrement pas grand chose.

totu cela est si vieux......

--
@+
Raymond Access MVP http://OfficeSystem.Access.free.fr/
Pour débuter sur le forum: http://www.mpfa.info/

Le multimédia vu par Windows Vista, Office 2007 et Windows Live !!!
http://www.comscamp.com/Tracker/Redirect.ashx?linkid°64304e-439a-45c7-9d2f-c3326db58273


"Jeff"
| Bonjour à tous,
|
| Lors de l'ajout d'un fichier image .tif dans un champ Objet Ole j'ai le
| message suivant :
| "Un problème est survenu durant la communication entre Mon prog et le
| serveur OLE ou le contrôle ActiveX."
|
| Après consult de l'historique du forum j'ai trouvé des infos concernant
ce
| problème et le fait d'avoir Microsoft Photo Editor comme Appli associé
aux
| .tif, mais les conseils prodigués ne m'ont pas été d'un grand secours :
rien
| à faire, j'y arrive toujours pas. Quelqu'un a-t-il été confronté au même
| problème ? Ah oui j'oubliais j'utilise Access 2000.
|
| D'avance merci,
|
| Jeff
|
|




Raymond [mvp]
Le #6278611
il n'y aurait pas un problème de référence manquante ?
alt+f11 outils/références.
si tu ajoutes du jpeg ou gif , y-a-t-il un problème ?
sinon je ne vois pas.
--
@+
Raymond Access MVP http://OfficeSystem.Access.free.fr/
Pour débuter sur le forum: http://www.mpfa.info/

Le multimédia vu par Windows Vista, Office 2007 et Windows Live !!!
http://www.comscamp.com/Tracker/Redirect.ashx?linkid°64304e-439a-45c7-9d2f-c3326db58273


"Jeff"
| Bonjour Raymond,
|
| et merci pour ta contribution. Ta mémoire est bonne mais tu as raison cela
| ne donne rien malgré que toutes les options citées soient installées. De
| plus lorsque je double-clic sur un fichier tiff il s'ouvre bien avec
| Microsoft Photo Editor...
|
| Jeff
Jeff
Le #6278531
- Aucune référence manquante.
- JPEG et GIF fonctionnent sans problème.

Merci quand même.

Jeff

Excuse moi j'ai dû te revoyer directement la réponse par erreur au lieu de
la renvoyer au groupe...



"Raymond [mvp]" de news: %
il n'y aurait pas un problème de référence manquante ?
alt+f11 outils/références.
si tu ajoutes du jpeg ou gif , y-a-t-il un problème ?
sinon je ne vois pas.
--
@+
Raymond Access MVP http://OfficeSystem.Access.free.fr/
Pour débuter sur le forum: http://www.mpfa.info/

Le multimédia vu par Windows Vista, Office 2007 et Windows Live !!!
http://www.comscamp.com/Tracker/Redirect.ashx?linkid°64304e-439a-45c7-9d2f-c3326db58273


"Jeff"
| Bonjour Raymond,
|
| et merci pour ta contribution. Ta mémoire est bonne mais tu as raison
cela
| ne donne rien malgré que toutes les options citées soient installées. De
| plus lorsque je double-clic sur un fichier tiff il s'ouvre bien avec
| Microsoft Photo Editor...
|
| Jeff




Bruno Frisque
Le #6277611
Bonjour,

J'ai eu et ai encore, très souvent ce problème .... surtout avec A2003.
"Une" solution est d'installer chez le client Kodak Imaging Pro (devenu
entre-temps Global 360 ??)

Tout rentre dans l'ordre, les Tif s'affichent et s'impriment sans aucun
problème.
(comme les Jpeg et autres)

Espère avoir aidé ?

Bien à vous



"Jeff" news:%
- Aucune référence manquante.
- JPEG et GIF fonctionnent sans problème.

Merci quand même.

Jeff

Excuse moi j'ai dû te revoyer directement la réponse par erreur au lieu de
la renvoyer au groupe...



"Raymond [mvp]" message de news: %
il n'y aurait pas un problème de référence manquante ?
alt+f11 outils/références.
si tu ajoutes du jpeg ou gif , y-a-t-il un problème ?
sinon je ne vois pas.
--
@+
Raymond Access MVP http://OfficeSystem.Access.free.fr/
Pour débuter sur le forum: http://www.mpfa.info/

Le multimédia vu par Windows Vista, Office 2007 et Windows Live !!!
http://www.comscamp.com/Tracker/Redirect.ashx?linkid°64304e-439a-45c7-9d2f-c3326db58273


"Jeff"
| Bonjour Raymond,
|
| et merci pour ta contribution. Ta mémoire est bonne mais tu as raison
cela
| ne donne rien malgré que toutes les options citées soient installées.
De
| plus lorsque je double-clic sur un fichier tiff il s'ouvre bien avec
| Microsoft Photo Editor...
|
| Jeff









Jeff
Le #6292281
Bonjour

Merci pour ta collaboration. Ce logiciel est-il téléchargeable pour que je
puisse essayer ? Je ne le trouve pas...

Jeff

"Bruno Frisque" uzUm$
Bonjour,

J'ai eu et ai encore, très souvent ce problème .... surtout avec A2003.
"Une" solution est d'installer chez le client Kodak Imaging Pro (devenu
entre-temps Global 360 ??)

Tout rentre dans l'ordre, les Tif s'affichent et s'impriment sans aucun
problème.
(comme les Jpeg et autres)

Espère avoir aidé ?

Bien à vous



"Jeff" news:%
- Aucune référence manquante.
- JPEG et GIF fonctionnent sans problème.

Merci quand même.

Jeff

Excuse moi j'ai dû te revoyer directement la réponse par erreur au lieu
de la renvoyer au groupe...



"Raymond [mvp]" message de news: %
il n'y aurait pas un problème de référence manquante ?
alt+f11 outils/références.
si tu ajoutes du jpeg ou gif , y-a-t-il un problème ?
sinon je ne vois pas.
--
@+
Raymond Access MVP http://OfficeSystem.Access.free.fr/
Pour débuter sur le forum: http://www.mpfa.info/

Le multimédia vu par Windows Vista, Office 2007 et Windows Live !!!
http://www.comscamp.com/Tracker/Redirect.ashx?linkid°64304e-439a-45c7-9d2f-c3326db58273


"Jeff"
| Bonjour Raymond,
|
| et merci pour ta contribution. Ta mémoire est bonne mais tu as raison
cela
| ne donne rien malgré que toutes les options citées soient installées.
De
| plus lorsque je double-clic sur un fichier tiff il s'ouvre bien avec
| Microsoft Photo Editor...
|
| Jeff













Bruno Frisque
Le #6291701
Oui il est téléchargeable ... pour +/- 200 USD ??

Voir Eastman kodak, qui devrait re-directionner sur Global360.
(s'il y a mieux, merci de le communiquer)

La version Pro fait +/- 39 Mb et est géniale... réglant tous les problèmes
de B Gates ....

Rien vu de mieux à ce jour .. mais suis pas 1 grand spécialiste.

bien à vous




"Jeff" news:
Bonjour

Merci pour ta collaboration. Ce logiciel est-il téléchargeable pour que je
puisse essayer ? Je ne le trouve pas...

Jeff

"Bruno Frisque" uzUm$
Bonjour,

J'ai eu et ai encore, très souvent ce problème .... surtout avec A2003.
"Une" solution est d'installer chez le client Kodak Imaging Pro (devenu
entre-temps Global 360 ??)

Tout rentre dans l'ordre, les Tif s'affichent et s'impriment sans aucun
problème.
(comme les Jpeg et autres)

Espère avoir aidé ?

Bien à vous



"Jeff" news:%
- Aucune référence manquante.
- JPEG et GIF fonctionnent sans problème.

Merci quand même.

Jeff

Excuse moi j'ai dû te revoyer directement la réponse par erreur au lieu
de la renvoyer au groupe...



"Raymond [mvp]" message de news: %
il n'y aurait pas un problème de référence manquante ?
alt+f11 outils/références.
si tu ajoutes du jpeg ou gif , y-a-t-il un problème ?
sinon je ne vois pas.
--
@+
Raymond Access MVP http://OfficeSystem.Access.free.fr/
Pour débuter sur le forum: http://www.mpfa.info/

Le multimédia vu par Windows Vista, Office 2007 et Windows Live !!!
http://www.comscamp.com/Tracker/Redirect.ashx?linkid°64304e-439a-45c7-9d2f-c3326db58273


"Jeff"
| Bonjour Raymond,
|
| et merci pour ta contribution. Ta mémoire est bonne mais tu as raison
cela
| ne donne rien malgré que toutes les options citées soient installées.
De
| plus lorsque je double-clic sur un fichier tiff il s'ouvre bien avec
| Microsoft Photo Editor...
|
| Jeff


















Publicité
Poster une réponse
Anonyme