Serveur ovh et temps de latence apt-get

Le
Nicolas Roudninski
--14dae9d7c0943d730004deb784d1
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Bonjour,

Je dispose depuis un mois d'un nouveau serveur kimsuffi chez ovh et il y a
un truc bizarre (enfin, pour moi) : quand j'installe un paquet (apt-get
install) ou que je mets à jour la liste des paquets (apt-get update), =
j'ai
un temps de latence (une dizaine de secondes voire plus) sur les adresses
des miroirs debian(http://ftp.fr.debian.org ou http://security.debian.org).
en fait ça bloque momentanément sur
Connexion à security.debian.org (2001:a78:5:1:216:35ff:fe7f:6ceb)]. J'=
en
déduis (peut-être un peu vite que la latence est due aux adresses=
IPV6.

Je cherche une piste pour régler ce (léger) problème.

Cordialement,

--
Nicolas Roudninski
nicoroud@gmail.com

Merci de cliquez ici pour m'envoyer un accusé de
réception.<nicoroud@gmail.com?subject=Accusé+de+réception&=
body=Votre+message+a+bien+été+reçu.>

--14dae9d7c0943d730004deb784d1
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Bonjour,<div><br></div><div>Je dispose depuis un mois d&#39;un nouveau serv=
eur kimsuffi chez ovh et il y a un truc bizarre (enfin, pour moi) : quand j=
&#39;installe un paquet (apt-get install) ou que je mets à jour la lis=
te des paquets (apt-get update), j&#39;ai un temps de latence (une dizaine =
de secondes voire plus) sur les adresses des miroirs debian(<a hr=
ef="http://ftp.fr.debian.org">http://ftp.fr.debian.org</a> ou <a hre=
f="http://security.debian.org">http://security.debian.org</a>). en fait =
ça bloque momentanément sur <br clear="all">
<div>Connexion à <a href="http://security.debian.org">security.debia=
n.org</a> (2001:a78:5:1:216:35ff:fe7f:6ceb)]. J&#39;en déduis (peut-=
être un peu vite que la latence est due aux adresses IPV6.</div><div><=
br></div><div>Je cherche une piste pour régler ce (léger) probl=
ème.</div>
<div><br></div><div>Cordialement,</div><div><br></div>-- <br>Nicolas Roudni=
nski<br><a href="mailto:nicoroud@gmail.com" target="_blank">nicoroud@gm=
ail.com</a><div><br><div><a href="mailto:nicoroud@gmail.com?subject=Acc=
usé+de+réception&amp;body=Votre+message+a+bien+été+re=
çu." target="_blank">Merci de cliquez ici pour m&#39;envoyer un accu=
sé de réception.</a></div>
</div>
</div>

--14dae9d7c0943d730004deb784d1--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/CACj=MC+jSrVxGEH+P+dgG3F4fjgkK2AOrYN8cEs4nJS4Ppr+Cw@mail.gmail.com
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
sylvain
Le #25468392
bonjour ,

j'ai plusieurs serveurs chez ovh et effectivement ce petit ralentissement e xiste mais avec leur config il suffit de mettre les depots officiels debian à la place de leur dépots et ce problème disparait ....



----- Mail original -----
De: "Nicolas Roudninski" À: "Liste Debian" Envoyé: Dimanche 9 Juin 2013 14:08:05
Objet: Serveur ovh et temps de latence apt-get

Bonjour,


Je dispose depuis un mois d'un nouveau serveur kimsuffi chez ovh et il y a un truc bizarre (enfin, pour moi) : quand j'installe un paquet (apt-get ins tall) ou que je mets à jour la liste des paquets (apt-get update), j'a i un temps de latence (une dizaine de secondes voire plus) sur les adresses des miroirs debian( http://ftp.fr.debian.org ou http://security.debian.org ). en fait ça bloque momentanément sur

Connexion à security.debian.org (2001:a78:5:1:216:35ff:fe7f:6ceb)]. J' en déduis (peut-être un peu vite que la latence est due aux adres ses IPV6.


Je cherche une piste pour régler ce (léger) problème.


Cordialement,

--
Nicolas Roudninski



Merci de cliquez ici pour m'envoyer un accusé de réception.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bernard Schoenacker
Le #25468482
Le Sun, 9 Jun 2013 16:37:40 +0200 (CEST),
sylvain
bonjour ,

j'ai plusieurs serveurs chez ovh et effectivement ce petit
ralentissement existe mais avec leur config il suffit de mettre les
depots officiels debian à la place de leur dépots et ce problème
disparait ....



----- Mail original -----
De: "Nicolas Roudninski" À: "Liste Debian" Envoyé: Dimanche 9 Juin 2013 14:08:05
Objet: Serveur ovh et temps de latence apt-get

Bonjour,


Je dispose depuis un mois d'un nouveau serveur kimsuffi chez ovh et
il y a un truc bizarre (enfin, pour moi) : quand j'installe un paquet
(apt-get install) ou que je mets à jour la liste des paquets (apt-get
update), j'ai un temps de latence (une dizaine de secondes voire
plus) sur les adresses des miroirs debian( http://ftp.fr.debian.org
ou http://security.debian.org ). en fait ça bloque momentanément sur

Connexion à security.debian.org (2001:a78:5:1:216:35ff:fe7f:6ceb)].
J'en déduis (peut-être un peu vite que la latence est due aux
adresses IPV6.


Je cherche une piste pour régler ce (léger) problème.


Cordialement,




bonjour,


voici ce que je propose comme solution efficace, installer un paquet
nommé : netselect-apt

ensuite, l'employer directement avec le générateur de sources.list
et remplacer dans /etc/apt/sources.list

relancer par un apt-get update en étant root

slt
bernard



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Nicolas Roudninski
Le #25468752
--047d7b2e107991ea9c04debbaadc
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Le 9 juin 2013 16:37, sylvain
bonjour ,

j'ai plusieurs serveurs chez ovh et effectivement ce petit ralentissement
existe mais avec leur config il suffit de mettre les depots officiels
debian à la place de leur dépots et ce problème disparait ....




Non, le problème ne disparaît pas justement. J'ai changé le sources.list
avec les dépôts officiels sans amélioration...




----- Mail original -----
De: "Nicolas Roudninski" À: "Liste Debian" Envoyé: Dimanche 9 Juin 2013 14:08:05
Objet: Serveur ovh et temps de latence apt-get

Bonjour,


Je dispose depuis un mois d'un nouveau serveur kimsuffi chez ovh et il y a
un truc bizarre (enfin, pour moi) : quand j'installe un paquet (apt-get
install) ou que je mets à jour la liste des paquets (apt-get update) , j'ai
un temps de latence (une dizaine de secondes voire plus) sur les adresses
des miroirs debian( http://ftp.fr.debian.org ou http://security.debian.or g). en fait ça bloque momentanément sur

Connexion à security.debian.org (2001:a78:5:1:216:35ff:fe7f:6ceb)]. J'en
déduis (peut-être un peu vite que la latence est due aux adress es IPV6.


Je cherche une piste pour régler ce (léger) problème.


Cordialement,

--
Nicolas Roudninski



Merci de cliquez ici pour m'envoyer un accusé de réception.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive:
http://lists.debian.org/






--
Nicolas Roudninski


Merci de cliquez ici pour m'envoyer un accusé de
réception.
--047d7b2e107991ea9c04debbaadc
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Le 9 juin 2013 16:37, sylvain bonjour ,<br>
<br>
j&#39;ai plusieurs serveurs chez ovh et effectivement ce petit ralentisseme nt existe mais avec leur config il suffit de mettre les depots officiels de bian à la place de leur dépots et ce problème disparait .... <br></blockquote>

<br>
<br>
<br>
----- Mail original -----<br>
De: &quot;Nicolas Roudninski&quot; &lt; À: &quot;Liste Debian&quot; &lt; Envoyé: Dimanche 9 Juin 2013 14:08:05<br>
Objet: Serveur ovh et temps de latence apt-get<br>
<br>
Bonjour,<br>
<br>
<br>
Je dispose depuis un mois d&#39;un nouveau serveur kimsuffi chez ovh et il y a un truc bizarre (enfin, pour moi) : quand j&#39;installe un paquet (apt -get install) ou que je mets à jour la liste des paquets (apt-get upda te), j&#39;ai un temps de latence (une dizaine de secondes voire plus) sur les adresses des miroirs debian(
<div class="HOEnZb"><div class="h5"><br>
Connexion à <br>
<br>
Je cherche une piste pour régler ce (léger) problème.<br>
<br>
<br>
Cordialement,<br>
<br>
--<br>
Nicolas Roudninski<br>
<br>
<br>
Merci de cliquez ici pour m&#39;envoyer un accusé de réception.<b r>
<br>
</div></div><span class="HOEnZb"><font color="#888888">--<br>
Lisez la FAQ de la liste avant de poser une question :<br>
<br>
Pour vous DESABONNER, envoyez un message avec comme objet &quot;unsubscribe &quot;<br>
vers En cas de soucis, contactez EN ANGLAIS Archive: <br>
</div>

--047d7b2e107991ea9c04debbaadc--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CACj=MCJt8Zrz83ag_M9h1k-nLS01U0dsbBCYysxPx8î
Nicolas Roudninski
Le #25468802
--047d7bd74b62eb168504debbd998
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Le 9 juin 2013 17:12, Bernard Schoenacker écrit :

Le Sun, 9 Jun 2013 16:37:40 +0200 (CEST),
sylvain
> bonjour ,
>
> j'ai plusieurs serveurs chez ovh et effectivement ce petit
> ralentissement existe mais avec leur config il suffit de mettre les
> depots officiels debian à la place de leur dépots et ce probl ème
> disparait ....
>
>
>
> ----- Mail original -----
> De: "Nicolas Roudninski" > À: "Liste Debian" > Envoyé: Dimanche 9 Juin 2013 14:08:05
> Objet: Serveur ovh et temps de latence apt-get
>
> Bonjour,
>
>
> Je dispose depuis un mois d'un nouveau serveur kimsuffi chez ovh et
> il y a un truc bizarre (enfin, pour moi) : quand j'installe un paquet
> (apt-get install) ou que je mets à jour la liste des paquets (apt- get
> update), j'ai un temps de latence (une dizaine de secondes voire
> plus) sur les adresses des miroirs debian( http://ftp.fr.debian.org
> ou http://security.debian.org ). en fait ça bloque momentaném ent sur
>
> Connexion à security.debian.org (2001:a78:5:1:216:35ff:fe7f:6ceb)] .
> J'en déduis (peut-être un peu vite que la latence est due aux
> adresses IPV6.
>
>
> Je cherche une piste pour régler ce (léger) problème.
>
>
> Cordialement,
>

bonjour,


voici ce que je propose comme solution efficace, installer un
paquet
nommé : netselect-apt

ensuite, l'employer directement avec le générateur de s ources.list
et remplacer dans /etc/apt/sources.list

relancer par un apt-get update en étant root




Ce paquet ne règle pas le problème : netselect-apt me trouve les mêmes
dépots que les dépots originaux d'ovh (
http://debian.mirrors.ovh.net/debian/).
Le problème ne vient pas de miroirs lents mais, il me semble, des adre sses
en ipv6 puisque le blocage survient à la connexion aux serveurs :
[Connexion à ftp.fr.debian.org (2a01:e0c:1:1598::2)] [Connexion à
security.debian.org (2001:a78:5:0:216:35ff:fe7f:be4f)]
Est-ce ça pourrait venir du fichier /etc/network/interfaces :
auto lo
iface lo inet loopback

auto eth0
iface eth0 inet static
address 37.59.44.88
netmask 255.255.255.0
network 37.59.44.0
broadcast 37.59.44.255
gateway 37.59.44.254

iface eth0 inet6 static
address 2001:41D0:8:6758::1
netmask 64
post-up /sbin/ip -f inet6 route add 2001:41D0:8:67ff:ff:ff:ff:ff
dev eth0
post-up /sbin/ip -f inet6 route add default via
2001:41D0:8:67ff:ff:ff:ff:ff
pre-down /sbin/ip -f inet6 route del default via
2001:41D0:8:67ff:ff:ff:ff:ff
pre-down /sbin/ip -f inet6 route del 2001:41D0:8:67ff:ff:ff:ff:ff
dev eth0

Merci tout de même,

--
Nicolas Roudninski


Merci de cliquez ici pour m'envoyer un accusé de
réception.
--047d7bd74b62eb168504debbd998
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Le Sun, 9 Jun 2013 16:37:40 +0200 (CEST),<br>
sylvain  &lt; <div class="im"><br>
&gt; bonjour ,<br>
&gt;<br>
&gt; j&#39;ai plusieurs serveurs chez ovh et effectivement ce petit<br>
&gt; ralentissement existe mais avec leur config il suffit de mettre les<br >
&gt; depots officiels debian à la place de leur dépots et ce prob lème<br>
&gt; disparait ....<br>
&gt;<br>
&gt;<br>
&gt;<br>
&gt; ----- Mail original -----<br>
&gt; De: &quot;Nicolas Roudninski&quot; &lt; &gt; À: &quot;Liste Debian&quot; &lt; &gt; Envoyé: Dimanche 9 Juin 2013 14:08:05<br>
&gt; Objet: Serveur ovh et temps de latence apt-get<br>
&gt;<br>
&gt; Bonjour,<br>
&gt;<br>
&gt;<br>
&gt; Je dispose depuis un mois d&#39;un nouveau serveur kimsuffi chez ovh e t<br>
&gt; il y a un truc bizarre (enfin, pour moi) : quand j&#39;installe un paq uet<br>
&gt; (apt-get install) ou que je mets à jour la liste des paquets (apt -get<br>
&gt; update), j&#39;ai un temps de latence (une dizaine de secondes voire<b r>
&gt; plus) sur les adresses des miroirs debian( &gt; ou &gt;<br>
&gt; Connexion à &gt; J&#39;en déduis (peut-être un peu vite que la latence est du e aux<br>
&gt; adresses IPV6.<br>
&gt;<br>
&gt;<br>
&gt; Je cherche une piste pour régler ce (léger) problème.<b r>
&gt;<br>
&gt;<br>
&gt; Cordialement,<br>
&gt;<br>
<br>
</div>bonjour,<br>
<br>
<br>
        voici ce que je propose comme solution efficace , installer un paquet<br>
        nommé : netselect-apt<br>
<br>
        ensuite, l&#39;employer directement avec le g énérateur de sources.list<br>
        et remplacer dans /etc/apt/sources.list<br>
<br>
        relancer par un apt-get update en étant ro ot <div>        netmask 64</div><div>        post-up /sbin/ip -f inet6 route add 2001:41D0:8:67ff:ff:ff:ff:ff dev eth0</div><div>        post-up /sbin/ip -f inet6 route add default via 2001:41D0:8:67ff:ff:ff:ff:ff</div><div>
        pre-down /sbin/ip -f inet6 route del default vi a 2001:41D0:8:67ff:ff:ff:ff:ff</div><div>        pre-do wn /sbin/ip -f inet6 route del 2001:41D0:8:67ff:ff:ff:ff:ff dev eth0</div>< /div><div><br></div><div>Merci tout de même,</div>
</div>

--047d7bd74b62eb168504debbd998--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CACj=MCJa0u0bD38PfmrSVVsgZ8aCMar_z_o3zzFYLW=
Bernard Schoenacker
Le #25468812
Le Sun, 9 Jun 2013 19:05:08 +0200,
Nicolas Roudninski
Le 9 juin 2013 16:37, sylvain
> bonjour ,
>
> j'ai plusieurs serveurs chez ovh et effectivement ce petit
> ralentissement existe mais avec leur config il suffit de mettre les
> depots officiels debian à la place de leur dépots et ce problème
> disparait ....
>

Non, le problème ne disparaît pas justement. J'ai changé le
sources.list avec les dépôts officiels sans amélioration...



Bonjour,

ne serait ce point un problème de mtu ?

slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Nicolas Roudninski
Le #25468792
--047d7bdc139249f54f04debbe043
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Le 9 juin 2013 19:15, Bernard Schoenacker écrit :

Le Sun, 9 Jun 2013 19:05:08 +0200,
Nicolas Roudninski
> Le 9 juin 2013 16:37, sylvain >
> > bonjour ,
> >
> > j'ai plusieurs serveurs chez ovh et effectivement ce petit
> > ralentissement existe mais avec leur config il suffit de mettre les
> > depots officiels debian à la place de leur dépots et ce pro blème
> > disparait ....
> >
>
> Non, le problème ne disparaît pas justement. J'ai changé le
> sources.list avec les dépôts officiels sans amélioration ...

Bonjour,

ne serait ce point un problème de mtu ?




Peux-tu m'en dire plus ?


--
Nicolas Roudninski


Merci de cliquez ici pour m'envoyer un accusé de
réception.
--047d7bdc139249f54f04debbe043
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Le Sun, 9 Jun 2013 19:05:08 +0200,<br>
Nicolas Roudninski &lt; <div class="im"><br>
&gt; Le 9 juin 2013 16:37, sylvain &lt; &gt;<br>
&gt; &gt; bonjour ,<br>
&gt; &gt;<br>
&gt; &gt; j&#39;ai plusieurs serveurs chez ovh et effectivement ce petit<br >
&gt; &gt; ralentissement existe mais avec leur config il suffit de mettre l es<br>
&gt; &gt; depots officiels debian à la place de leur dépots et ce problème<br>
&gt; &gt; disparait ....<br>
&gt; &gt;<br>
&gt;<br>
&gt; Non, le problème ne disparaît pas justement. J&#39;ai chang é le<br>
&gt; sources.list avec les dépôts officiels sans amélioratio n...<br>
<br>
</div>Bonjour,<br>
<br>
        ne serait ce point un problème de mtu ?
--047d7bdc139249f54f04debbe043--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CACj=MCL98o9VJFzLAYSc0vbdPSYmS6t+sOU2J=
Nicolas Roudninski
Le #25469202
--047d7bd74b62bc449804debe0506
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Le 9 juin 2013 19:46, Christophe
Nicolas Roudninski a écrit :


Ce paquet ne règle pas le problème : netselect-apt me trouve l es mêmes
dépots que les dépots originaux d'ovh (
http://debian.mirrors.ovh.net/debian/).
Le problème ne vient pas de miroirs lents mais, il me semble, des ad resses
en ipv6 puisque le blocage survient à la connexion aux serveurs :
[Connexion à ftp.fr.debian.org (2a01:e0c:1:1598::2)] [Connexion à  
security.debian.org (2001:a78:5:0:216:35ff:fe7f:be4f)]
Est-ce ça pourrait venir du fichier /etc/network/interfaces :
auto lo
iface lo inet loopback

auto eth0
iface eth0 inet static
address 37.59.44.88
netmask 255.255.255.0
network 37.59.44.0
broadcast 37.59.44.255
gateway 37.59.44.254

iface eth0 inet6 static
address 2001:41D0:8:6758::1
netmask 64
post-up /sbin/ip -f inet6 route add 2001:41D0:8:67ff:ff:ff:ff:ff
dev eth0
post-up /sbin/ip -f inet6 route add default via
2001:41D0:8:67ff:ff:ff:ff:ff
pre-down /sbin/ip -f inet6 route del default via
2001:41D0:8:67ff:ff:ff:ff:ff
pre-down /sbin/ip -f inet6 route del 2001:41D0:8:67ff:ff:ff:ff:ff
dev eth0

Merci tout de même,

Salut,


[~]: $ ping6 2001:41D0:8:6758::1
[19:43]
PING 2001:41D0:8:6758::1(2001:41d0:8:6758::1) 56 data bytes
From 2001:41d0::173 icmp_seq=1 Destination unreachable: Address unreach able
From 2001:41d0::173 icmp_seq=5 Destination unreachable: Address unreach able



un ip6tables de configuré ?




Pas que je sache. Je n'ai jamais configuré d'ip6tables .


--
Nicolas Roudninski


--047d7bd74b62bc449804debe0506
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Le 9 juin 2013 19:46, Christophe



<div bgcolor="#FFFFFF" text="#000000">
<div>Nicolas Roudninski a écrit :<br>
</div><div class="im">
<blockquote type="cite">
<div class="gmail_quote">
<div><br>
</div>
<div>Ce paquet ne règle pas le problème : netselect-apt m e
trouve les mêmes dépots que les dépots originaux d &#39;ovh (  <div>Le problème ne vient pas de miroirs lents mais, il me
semble, des adresses en ipv6 puisque le blocage survient à l a
connexion aux serveurs :</div>
(2a01:e0c:1:1598::2)] [Connexion à (2001:a78:5:0:216:35ff:fe7f:be4f)]</div>
<div>Est-ce ça pourrait venir du fichier /etc/network/interfac es
:</div>
<div>
<div>auto lo</div>
<div>iface lo inet loopback</div>
<div><br>
</div>
<div>auto eth0</div>
<div>iface eth0 inet static</div>
<div><br>
</div>
<div>iface eth0 inet6 static</div>
<div>        address 2001:41D0:8:6758::1</div >
<div>        netmask 64</div>
<div>        post-up /sbin/ip -f inet6 route add
2001:41D0:8:67ff:ff:ff:ff:ff dev eth0</div>
<div>        post-up /sbin/ip -f inet6 route add default via
2001:41D0:8:67ff:ff:ff:ff:ff</div>
<div>
        pre-down /sbin/ip -f inet6 route de l default via
2001:41D0:8:67ff:ff:ff:ff:ff</div>
<div>        pre-down /sbin/ip -f inet6 route del
2001:41D0:8:67ff:ff:ff:ff:ff dev eth0</div>
</div>
<div><br>
</div>
<div>Merci tout de même,</div>
<div><br>
</div>
</div>
</blockquote></div>
Salut, <br>
<br>
<br>
[~]: $ ping6
2001:41D0:8:6758::1          Â Â Â Â Â Â Â Â Â Â Â Â            [19:43]<br>
PING 2001:41D0:8:6758::1(2001:41d0:8:6758::1) 56 data bytes<br>
From 2001:41d0::173 icmp_seq=1 Destination unreachable: Address
unreachable<br>
From 2001:41d0::173 icmp_seq=5 Destination unreachable: Address
unreachable<br>
<br>
<br>
<br>
un ip6tables de configuré ?
--047d7bd74b62bc449804debe0506--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CACj=
Nicolas Roudninski
Le #25473992
--089e0149c948c8611304dee40799
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Le 11 juin 2013 16:28, Christophe
Nicolas Roudninski a écrit :


Salut,


[~]: $ ping6 2001:41D0:8:6758::1
[19:43]
PING 2001:41D0:8:6758::1(2001:41d0:8:6758::1) 56 data bytes
From 2001:41d0::173 icmp_seq=1 Destination unreachable: Address
unreachable
From 2001:41d0::173 icmp_seq=5 Destination unreachable: Address
unreachable



un ip6tables de configuré ?




Pas que je sache. Je n'ai jamais configuré d'ip6tables .


Hello,

Ton fichier /etc/network/interfaces semble bon pour un dédié ch ez OVH,
(j'en ai deux comme ça qui traînent, et ça fonctionne).

Mais de toute évidence tu as un soucis de connectivité IPv6 .

Quel est le résultat des commandes suivantes ?

ip -6 a s
ip -6 r s
ping6 ipv6.ovh.com




Voila les sorties des commandes pré-citées :
# ip -6 a s
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536
inet6 ::1/128 scope host
valid_lft forever preferred_lft forever
4: eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qlen 1000
inet6 2001:41d0:8:6758::1/64 scope global
valid_lft forever preferred_lft forever
inet6 fe80::ea40:f2ff:fe0a:eb9c/64 scope link
valid_lft forever preferred_lft forever

# ip -6 r s
2001:41d0:8:6758::/64 dev eth0 proto kernel metric 256
2001:41d0:8:67ff:ff:ff:ff:ff dev eth0 metric 1024
fe80::/64 dev eth0 proto kernel metric 256
default via 2001:41d0:8:67ff:ff:ff:ff:ff dev eth0 metric 1024

# ping6 ipv6.ovh.com
PING ipv6.ovh.com(www.ovh.com) 56 data bytes
ping: sendmsg: Operation not permitted
ping: sendmsg: Operation not permitted
ping: sendmsg: Operation not permitted

J'avoue ne rien connaître de ces commandes...



Chose qui pouvait passer relativement inapercu auparavant, mais maintenan t
(depuis lenny pour autant que je me souvienne), si connectivité IPv6
publique et enregistrement DNS en AAAA répondent lors d'une connexio n
quelconque , la priorité est à IPv6 , et si ca ne marche pas, o n tente en
IPv4.

Je pense que dans ton cas, c'est le "si ca marche pas" se traduit par un
timeout de connexion (le pire des cas), ce qui donne lieu aux symptô mes que
tu nous exposes.

Le fichier interfaces , tu l'as eu comme ça dès la livraison du serveur
(c'est ce que fournit OVH à présent), ou tu l'as modifié t oi même ?




Fichier fourni par ovh, aucune intervention de ma part.


Ma question sur ip6tables n'est pas innocente non plus, et il faut faire
particulièrement attention au blocage de l'ICMP : il est utilisà © comme
remplacement de l'ARP quand on est en IPv6 ...




Je ne sais pas si c'est important mais ovh m'a fourni une IP failover
depuis mon ancien serveur déjà sur ovh.

Merci en tout cas


--
Nicolas Roudninski


--089e0149c948c8611304dee40799
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Le 11 juin 2013 16:28, Christophe



<div bgcolor="#FFFFFF" text="#000000">
<div>Nicolas Roudninski a écrit :<br>
</div><div class="im">
<blockquote type="cite">
<div><br>
</div>
<div class="gmail_quote">
<div bgcolor="#FFFFFF" text="#000000"> Salut, <br>
<br>
<br>
[~]: $ ping6
2001:41D0:8:6758::1                      Â Â Â Â Â Â Â Â Â Â  [19:43]<br>
PING 2001:41D0:8:6758::1(2001:41d0:8:6758::1) 56 data bytes<br>
From 2001:41d0::173 icmp_seq=1 Destination unreachable:
Address unreachable<br>
From 2001:41d0::173 icmp_seq=5 Destination unreachable:
Address unreachable<br>
<br>
<br>
<br>
un ip6tables de configuré ? <br>
</div>
</blockquote>
<div> </div>
<div><br>
</div>
</div>
</blockquote>
<br></div>
Hello, <br>
<br>
Ton fichier /etc/network/interfaces semble bon pour un dédié chez
OVH, (j&#39;en ai deux comme ça qui traînent, et ça fonc tionne). <br>
<br>
Mais de toute évidence tu as un soucis de connectivité IPv6 . <br>
<br>
Quel est le résultat des commandes suivantes ? <br>
<br>
ip -6 a s <br>
ip -6 r s<br>
ping6 <div>    inet6 ::1/128 scope host </div><div>       valid_lft forever preferred_lft forever</div><div>4: eth0: &lt ;BROADCAST,MULTICAST,UP,LOWER_UP&gt; mtu 1500 qlen 1000</div><div>    inet6 2001:41d0:8:6758::1/64 scope global </div>
<div>       valid_lft forever preferred_lft forever</di v><div>    inet6 fe80::ea40:f2ff:fe0a:eb9c/64 scope link </d iv><div>       valid_lft forever preferred_lft forever< /div><div><br></div><div><div># ip -6 r s</div><div>
2001:41d0:8:6758::/64 dev eth0  proto kernel  metric 256 </d iv><div>2001:41d0:8:67ff:ff:ff:ff:ff dev eth0  metric 1024 </div> <div>fe80::/64 dev eth0  proto kernel  metric 256 </div><div >default via 2001:41d0:8:67ff:ff:ff:ff:ff dev eth0  metric 1024</div>
<div bgcolor="#FFFFFF" text="#000000">
<br>
<br>
Chose qui pouvait passer relativement inapercu auparavant, mais
maintenant (depuis lenny pour autant que je me souvienne), si
connectivité IPv6 publique et enregistrement DNS en AAAA répo ndent
lors d&#39;une connexion quelconque , la priorité est à IPv6 , et si ca
ne marche pas, on tente en IPv4. <br>
<br>
Je pense que dans ton cas, c&#39;est le &quot;si ca marche pas&quot; se traduit
par un timeout de connexion (le pire des cas), ce qui donne lieu aux
symptômes que tu nous exposes. <br>
<br>
Le fichier interfaces , tu l&#39;as eu comme ça dès la livrai son du
serveur (c&#39;est ce que fournit OVH à présent), ou tu l&#39 ;as modifié toi
même ?
<br>
Ma question sur ip6tables n&#39;est pas innocente non plus, et il faut
faire particulièrement attention au blocage de l&#39;ICMP : il est
utilisé comme remplacement de l&#39;ARP quand on est en IPv6 ...
--089e0149c948c8611304dee40799--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CACj=MCKVumNFOROmepjzM7eSE0eCEbMfoakVqX_Umq3tS+
Belaïd MOUNSI
Le #25480402
--f46d04388e1fb678c204df18d9ce
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Bonjour,
Je suis aussi sur un serveur kimsufi ovh et ce matin j'ai eu le même
problème alors qu'hier tous marchait très bien. La modification de
source.list avec les liens officiels de debian (solution proposée sur cet te
liste) a bien résolu le problème.
Pourquoi ces difficultés avec les liens ovh ?
Merci
Le 9 juin 2013 14:08, "Nicolas Roudninski"
Bonjour,

Je dispose depuis un mois d'un nouveau serveur kimsuffi chez ovh et il y a
un truc bizarre (enfin, pour moi) : quand j'installe un paquet (apt-get
install) ou que je mets à jour la liste des paquets (apt-get update), j 'ai
un temps de latence (une dizaine de secondes voire plus) sur les adresses
des miroirs debian(http://ftp.fr.debian.org ou http://security.debian.org ).
en fait ça bloque momentanément sur
Connexion à security.debian.org (2001:a78:5:1:216:35ff:fe7f:6ceb)]. J'e n
déduis (peut-être un peu vite que la latence est due aux adresses IPV 6.

Je cherche une piste pour régler ce (léger) problème.

Cordialement,

--
Nicolas Roudninski


Merci de cliquez ici pour m'envoyer un accusé de réception.



--f46d04388e1fb678c204df18d9ce
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

<p>Bonjour,<br>
Je suis aussi sur un serveur kimsufi ovh et ce matin j&#39;ai eu le même problème alors qu&#39;hier tous marchait très bien. La modification de source.list avec les liens officiels de debian (solution proposée sur cet te liste) a bien résolu le problème. <br>

Pourquoi ces difficultés avec les liens ovh ?<br>
Merci</p>
Bonjour,

</div>
</div>
</blockquote></div>

--f46d04388e1fb678c204df18d9ce--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CAFuS2baBbh04u_-3d4y3S37AgMuXenOAMJ4b5+
Christophe
Le #25480742
Nicolas Roudninski a écrit :
# ping6 ipv6.ovh.com PING ipv6.ovh.com ping: sendmsg: Operation not permitted
ping: sendmsg: Operation not permitted
ping: sendmsg: Operation not permitted



Hello,

Ça, ca ne me dit rien qui vaille ...

C'est quoi le noyau de la bête ?

Sinon, y'a peut être une réponse par la :

http://serverfault.com/questions/125618/ipv6-cant-ping-anything-operation-not-permitted

@+
Christophe.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme