Serveur SMTP

Le
Vidda
Bonjour,

Mon serveur SMTP n'est plus visible depuis 5 jours.

Mon serveur est un SBS R2 à jour, Exchange à jour et Norton à jour.
La com interne est ok (partage d'agenda, contact, mail interne), les mails
sortent.
Les DNS de mon fournisseur sont OK.
Les infos de dnsreport.com sont satisfaisantes sauf lors de la connection au
serveur SMTP "FAIL".

Mes tests:
Epluchage des logs: rien.. tout est nickel
Contact Fournisseur internet: il manquait les reverses des enregistrements
MX (reglé sans resultat).
Verification des mise à jour, application du SP2 et des toutes les mises à
jour.
Scan antivirus (norton corporate, AVG anti SPY), scan smitfraudfix.
Rien à signaler mise à part qq tracking cookie.. rien de bien grave.
Verification des regles NAT et firewall. idem..
Changement du Routeur idem :(

HHeeeeelllppppp
Nous ne recevons toujours pas de mail de l'exterieur. Nous avons un retour
4h apres l'envoi:
451 4.4.1 reply: read error from mail.electro-contact.ch.
<administrateur@electro-contact.ch> Deferred: Connection reset by
mail.electro-contact.ch.
Warning: message still undelivered after 4 hours
Will keep trying until message is 1 week old
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
GG [MVP]
Le #7662111
Bonjour,

Mon serveur SMTP n'est plus visible depuis 5 jours.



Si votre fournisseur est une filiale de Orange ou a pris
exemple sur un FAI pareil, pas etonnant, Orange a coupé
le port 25 sans prevenir, renseigner et vite changer de
fournisseur si c'est le cas, mais de grace surtout ne
bidouiller pas votre SBS, si vous l'avez installé correctement,
l'ennemi public numero 1 ce n'est plus l'utilisateur qui
installe de maniere correct le SBS, mais le FAI qui
fait n'importe quoi sur ces routeurs. :(
Ne pas hésiter a lire :
http://www.google.fr/search?q=orange+smtp&hl=fr&start&sa=N
--
Cordialement.
GG
Un livre sur SBS en français et un forum
http://sbsfr.mvps.org/livresbs http://forums.mvps.org
Jeff
Le #7662091
Bonsoir,

on dirait que le serveur smtp de votre fournisseur (apparement
mail.electro-contact.ch) est HS, on ne peut même pas le contacter.
Voyez avec votre fournisseur d'accès Internet.

cdt,
jeff

On Wed, 18 Jul 2007 13:16:05 -0700, Vidda

Bonjour,

Mon serveur SMTP n'est plus visible depuis 5 jours.

Mon serveur est un SBS R2 à jour, Exchange à jour et Norton à jour.
La com interne est ok (partage d'agenda, contact, mail interne), les mails
sortent.
Les DNS de mon fournisseur sont OK.
Les infos de dnsreport.com sont satisfaisantes sauf lors de la connection au
serveur SMTP "FAIL".

Mes tests:
Epluchage des logs: rien.. tout est nickel
Contact Fournisseur internet: il manquait les reverses des enregistrements
MX (reglé sans resultat).
Verification des mise à jour, application du SP2 et des toutes les mises à
jour.
Scan antivirus (norton corporate, AVG anti SPY), scan smitfraudfix.
Rien à signaler mise à part qq tracking cookie.. rien de bien grave.
Verification des regles NAT et firewall. idem..
Changement du Routeur... idem :(

HHeeeeelllppppp
Nous ne recevons toujours pas de mail de l'exterieur. Nous avons un retour
4h apres l'envoi:
451 4.4.1 reply: read error from mail.electro-contact.ch.
mail.electro-contact.ch.
Warning: message still undelivered after 4 hours
Will keep trying until message is 1 week old



Jeff participe aussi dans http://forums.sbsfr.org/
GG [MVP]
Le #7662071
Salut Jeff,

on dirait que le serveur smtp de votre fournisseur (apparement
mail.electro-contact.ch) est HS, on ne peut même pas le contacter.
Voyez avec votre fournisseur d'accès Internet.



Bien ce que je disais encore un Wanadoo/Orange quelconque. :)
--
Cordialement.
GG
Un livre sur SBS en français et un forum
http://sbsfr.mvps.org/livresbs http://forums.mvps.org
DIP BRETAGNE
Le #7662051
>Orange a coupé
le port 25 sans prevenir, renseigner et vite changer de
fournisseur si c'est le cas,



Peut être serait ce plus rapide de changer de port que de FAI ;-) Non ?

--
Amicalement,
DIP Bretagne
http://www.dipbretagne.com
Vidda
Le #7662041
"GG [MVP]" a écrit :

Bonjour,

> Mon serveur SMTP n'est plus visible depuis 5 jours.

Si votre fournisseur est une filiale de Orange ou a pris
exemple sur un FAI pareil, pas etonnant, Orange a coupé
le port 25 sans prevenir, renseigner et vite changer de
fournisseur si c'est le cas, mais de grace surtout ne
bidouiller pas votre SBS, si vous l'avez installé correctement,
l'ennemi public numero 1 ce n'est plus l'utilisateur qui
installe de maniere correct le SBS, mais le FAI qui
fait n'importe quoi sur ces routeurs. :(
Ne pas hésiter a lire :
http://www.google.fr/search?q=orange+smtp&hl=fr&start&sa=N
--
Cordialement.
GG
Un livre sur SBS en français et un forum
http://sbsfr.mvps.org/livresbs http://forums.mvps.org



Je suis en suisse est mon fournisseur d'access est IPworldcom. Je ne sais
pas si c'est une filiale orange.

Et pour le moment je ne fais que regarder, je n'ai rien bidouillé dans SBS ;)

merci
Vidda
Le #7662031
"GG [MVP]" a écrit :

Salut Jeff,

> on dirait que le serveur smtp de votre fournisseur (apparement
> mail.electro-contact.ch) est HS, on ne peut même pas le contacter.
> Voyez avec votre fournisseur d'accès Internet.

Bien ce que je disais encore un Wanadoo/Orange quelconque. :)
--
Cordialement.
GG
Un livre sur SBS en français et un forum
http://sbsfr.mvps.org/livresbs http://forums.mvps.org




Je crois qu'il y a confusion, je n'ai pas du bien m'expliquer.
Le serveur de mail est chez nous. Et se sont les mails entrants que nous ne
recevont pas.
Le nom de domaine electro-contact.ch est enregistré en tant que MX dans les
DNS chez IPworldcom.
Et jusqu'à la semaine derniere les mails tombaient directement sur le serveur.
Jeff
Le #7662021
On Wed, 18 Jul 2007 23:24:01 -0700, Vidda


Je crois qu'il y a confusion, je n'ai pas du bien m'expliquer.
Le serveur de mail est chez nous. Et se sont les mails entrants que nous ne
recevont pas.
Le nom de domaine electro-contact.ch est enregistré en tant que MX dans les
DNS chez IPworldcom.
Et jusqu'à la semaine derniere les mails tombaient directement sur le serveur.


Bonjour,

Veuillez fournir une description précise et concise de votre problème,
Par exemple:

"je ne recois pas de courrier envoyé depuis Internet sur mon serveur".

Est-ce correct? Si c'est le cas:

Vérifiez que l'IP (qui devrait etre fixe) dans le MX record du FAI
correspond bien à celle de votre serveur. L'adresse contenue dans le
dnsreport ne correspond pas à un serveur Exchange, mais reboucle sur
le smtp du FAI.

your 1 MX record is:
0 mail.electro-contact.ch. [TTL†400] IPƒ.172.201.28 [TTL†400]
[CH]

ping mail.electro-contact.ch
Pinging mail.electro-contact.ch [83.172.201.28] with 32 bytes of data:

telnet mail.electro-contact.ch 25
220 mail.electro-contact.ch ArGoSoft Mail Server Freeware, Version 1.8
(1.8.9.1)

Ensuite, verifiez en exécutant la commande "telnet <IP_du_sbs> 25" que
vous obtenez la banniere smtp du serveur exchange.

cdt,
Jeff
Jeff participe aussi dans http://forums.sbsfr.org/
Vidda
Le #7662011
Oui effectivement,
J'ai installé un serveur de test pour valider le fait que mon serveur etait
en vrac ;)
Donc d'apres mes recherches. le services SMTP est KO

Test de connection via telnet echoue.. pas d'erreur juste rien..
qq sec de recherche puis le prompt...

"Jeff" a écrit :

On Wed, 18 Jul 2007 23:24:01 -0700, Vidda

>
>Je crois qu'il y a confusion, je n'ai pas du bien m'expliquer.
>Le serveur de mail est chez nous. Et se sont les mails entrants que nous ne
>recevont pas.
>Le nom de domaine electro-contact.ch est enregistré en tant que MX dans les
>DNS chez IPworldcom.
>Et jusqu'à la semaine derniere les mails tombaient directement sur le serveur.
Bonjour,

Veuillez fournir une description précise et concise de votre problème,
Par exemple:

"je ne recois pas de courrier envoyé depuis Internet sur mon serveur".

Est-ce correct? Si c'est le cas:

Vérifiez que l'IP (qui devrait etre fixe) dans le MX record du FAI
correspond bien à celle de votre serveur. L'adresse contenue dans le
dnsreport ne correspond pas à un serveur Exchange, mais reboucle sur
le smtp du FAI.

your 1 MX record is:
0 mail.electro-contact.ch. [TTL†400] IPƒ.172.201.28 [TTL†400]
[CH]

ping mail.electro-contact.ch
Pinging mail.electro-contact.ch [83.172.201.28] with 32 bytes of data:

telnet mail.electro-contact.ch 25
220 mail.electro-contact.ch ArGoSoft Mail Server Freeware, Version 1.8
(1.8.9.1)

Ensuite, verifiez en exécutant la commande "telnet <IP_du_sbs> 25" que
vous obtenez la banniere smtp du serveur exchange.

cdt,
Jeff
Jeff participe aussi dans http://forums.sbsfr.org/



Jeff
Le #7662001
On Thu, 19 Jul 2007 01:22:01 -0700, Vidda

Bonjour,

Oui effectivement,
J'ai installé un serveur de test pour valider le fait que mon serveur etait
en vrac ;)


Pourquoi ré-installer un autre serveur pour tester ça?

Donc d'apres mes recherches. le services SMTP est KO


LEQUEL???


Test de connection via telnet echoue.. pas d'erreur juste rien..
qq sec de recherche puis le prompt...



d'après ce que vous dites, je ne suis pas sur que vous saisissez la
différence entre le smtp de votre FAI et celui du serveur Exchange de
SBS.

Ce n'est pas marrant de passer du temps à essayer de deviner ce que
vous essayez de faire. Clarifiez, SVP.

cdt,
jeff

Jeff participe aussi dans http://forums.sbsfr.org/
Vidda
Le #7661991
Bonjour,

"Jeff" a écrit :

On Thu, 19 Jul 2007 01:22:01 -0700, Vidda

Bonjour,

>Oui effectivement,
>J'ai installé un serveur de test pour valider le fait que mon serveur etait
>en vrac ;)
Pourquoi ré-installer un autre serveur pour tester ça?


Pour valider les enregistrement DNS de mon provider.


>Donc d'apres mes recherches. le services SMTP est KO
LEQUEL???



Le service SMTP du serveur SBS (exchange).
Lorsque je fais un telnet mail.electro-contact.ch 25. Je n'ai aucune reponse
alors que je devrais acceder au serveur SMTP, non ?


>
>Test de connection via telnet echoue.. pas d'erreur juste rien..
>qq sec de recherche puis le prompt...
>
d'après ce que vous dites, je ne suis pas sur que vous saisissez la
différence entre le smtp de votre FAI et celui du serveur Exchange de
SBS.



D'apres vos reponses, j'imagine que je me suis mal exprimé.
Le smtp de mon provider est là où j'envoi les mails. Le service smtp de mon
exchange est là ou je receptionne les mails qui me sont envoyés juste avant
de les stocker dans les bases... J'ai bon ??


Ce n'est pas marrant de passer du temps à essayer de deviner ce que
vous essayez de faire. Clarifiez, SVP.



Desolé, vraiment desolé de vous infliger tout ça.
Je vais etre plus clair:
J'ai un SBS 2003 qui ne reçoit plus de mail.
Mon nom de domaine est electro-contact.ch, enregistré aupres de la societe
SWITCH.
Je dispose d'un adresse IP fixe fournie via mon provider IPWorldcom. Aupres
duquel j'ai demandé d'enregistrer mon nom de domaine comme etant un MX.

Soit, il y a encore 5 jours, je recevais mes mails sur mon exchange
directement sans aller les chercher chez mon provider...

Depuis l'envoi/reception de mail interne est ok.. l'envoi vers l'exterieur
est ok mais la reception de l'exterieur ne fonctionne plus...

Pourtant en montant un serveur de mail free.. tout est OK je reçois des mails.
Donc je me dis tout est ok pour le provider, mon routeur.. il me faut
chercher du cote du serveur...

Et le seul hic que je trouve s'est que je n'arrive pas a me connecter au
serveur SMTP du serveur exchange ...
Et si je n'arrive pas a me connecter au serveur SMTP via telnet sur leport
25.. alors comment je peux recevoir des mails.


cdt,
jeff

Jeff participe aussi dans http://forums.sbsfr.org/



C'est plus clair ou j'ai vraiment rien compris au fonctionnement d'exchange
est des services mail en general ?? ;)
Publicité
Poster une réponse
Anonyme