Service contrôle manager

Le
platon02
Bonjour,
sur xp sp2, j'ai récemment remplacé mon modem speedtouch par une modem
routeur netgear DG834G.
je n'ai qu'un PC;
Depuis, dans l'observateur d'évênements, chaque jour,
j'ai erreur service contrôle manager, ID évênement 7001,
le service explorateur d'ordinateur dépend du serveur qui n'a pas démarré en
raison de l'erreur, le serveur ne peut pas être démarré car il est désactivé
ou aucun périphérique activé ne lui est associé.

Quand je vais dans les services, ce service est automatique, chemin d'accès
: cwindowssystem32svchost.exe.K.netsves
en connexion, j'ai carte système local coché,
en profil matériel : profil 1 activé,
dépendances serveur et station de travail, rien d'autre en cochant le +
et en bas, j'ai pas de dépendances.

Que puis-je faire pour éviter cette erreur, svp,
merci à l'avance et bon week-end.


André G.
enlever sans aucun spam de mon adresse
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
mich
Le #1241795
"platon02" message de news:
Bonjour,
sur xp sp2, j'ai récemment remplacé mon modem speedtouch par une modem
routeur netgear DG834G.
je n'ai qu'un PC;
Depuis, dans l'observateur d'évênements, chaque jour,
j'ai erreur service contrôle manager, ID évênement 7001,
le service explorateur d'ordinateur dépend du serveur qui n'a pas démarré
en

raison de l'erreur, le serveur ne peut pas être démarré car il est
désactivé

ou aucun périphérique activé ne lui est associé.

Quand je vais dans les services, ce service est automatique, chemin
d'accès

: cwindowssystem32svchost.exe.K.netsves
en connexion, j'ai carte système local coché,
en profil matériel : profil 1 activé,
dépendances serveur et station de travail, rien d'autre en cochant le +
et en bas, j'ai pas de dépendances.

Que puis-je faire pour éviter cette erreur, svp,
merci à l'avance et bon week-end.


André G.
enlever sans aucun spam de mon adresse

Bonjour
Regarde dans http://support.microsoft.com/kb/260698/fr


platon02
Le #1241791
"mich" 46aaf34c$0$25931$

"platon02" le
message de news:
Bonjour,
sur xp sp2, j'ai récemment remplacé mon modem speedtouch par une modem
routeur netgear DG834G.
je n'ai qu'un PC;
Depuis, dans l'observateur d'évênements, chaque jour,
j'ai erreur service contrôle manager, ID évênement 7001,
le service explorateur d'ordinateur dépend du serveur qui n'a pas démarré
en

raison de l'erreur, le serveur ne peut pas être démarré car il est
désactivé

ou aucun périphérique activé ne lui est associé.

Quand je vais dans les services, ce service est automatique, chemin
d'accès

: cwindowssystem32svchost.exe.K.netsves
en connexion, j'ai carte système local coché,
en profil matériel : profil 1 activé,
dépendances serveur et station de travail, rien d'autre en cochant le +
et en bas, j'ai pas de dépendances.

Que puis-je faire pour éviter cette erreur, svp,
merci à l'avance et bon week-end.


André G.
enlever sans aucun spam de mon adresse

Bonjour
Regarde dans http://support.microsoft.com/kb/260698/fr



Bonjour,
merci Mich,
mais cet article concerne Microsoft windows 2000 serveur,
Microsoft Exchange serveur 4.0
5.0
et 5.5,
je suis donc mal à l'aise pour en tenir compte, avec windows xp,sp2.
André G.


Nina Popravka
Le #1241789
On Sat, 28 Jul 2007 09:22:31 +0200, "platon02"

le service explorateur d'ordinateur dépend du serveur qui n'a pas démarré en
raison de l'erreur, le serveur ne peut pas être démarré car il est désactivé
ou aucun périphérique activé ne lui est associé.


Et justement, le service serveur, il est dans quel état ?
--
Nina

platon02
Le #1241785
"Nina Popravka"
On Sat, 28 Jul 2007 09:22:31 +0200, "platon02"

le service explorateur d'ordinateur dépend du serveur qui n'a pas démarré
en
raison de l'erreur, le serveur ne peut pas être démarré car il est
désactivé
ou aucun périphérique activé ne lui est associé.


Et justement, le service serveur, il est dans quel état ?


Bonjour Nina,
merci,
Il était désactivé, je l'ai activé en "automatique",
je pense que c'est ce qu'il faut faire ?
merci de bien vouloir me le confirmer.
je verrai demain au démarrage si le problème est réglé.
bon week-end.
André G.


Bernard42
Le #1241784
platon02 nous a déclaré sur Win XP FR :

Bonjour,
sur xp sp2, j'ai récemment remplacé mon modem speedtouch par une modem
routeur netgear DG834G.



Bonjour,

Désinstalles ton ancien modem,reboots,tu ne devrai
plus avoir ce message.
--
Bernard 42.

platon02
Le #1241580
"Bernard42"
platon02 nous a déclaré sur Win XP FR :

Bonjour,
sur xp sp2, j'ai récemment remplacé mon modem speedtouch par une modem
routeur netgear DG834G.



Bonjour,

Désinstalles ton ancien modem,reboots,tu ne devrai
plus avoir ce message.
--
Bernard 42.


Bonjour Bernard,
j'ai désinstallé l'ancien en son temps, cad il y a environ 8 jours,
peut-être l'ai-je mal désinstallé !
il ne figure plus nulle part, en tous cas.
Merci.
André G.


Nina Popravka
Le #1241575
On Sat, 28 Jul 2007 10:31:00 +0200, "platon02"

Il était désactivé, je l'ai activé en "automatique",
je pense que c'est ce qu'il faut faire ?


Eventuellement.
Explorateur d'ordinateur dépend de serveur, donc si vous désactivez
serveur en laissant explorateur d'ordinateur en démarrage automatique,
vous aurez une erreur.
Si vous désactivez aussi explorateur d'ordinateur, vous n'aurez plus
d'erreur, et vous n'en gagnerez pas une autre, puisqu'aucun service ne
dépend d'explorateur d'ordinateur.
C'est pas de la magie noire, c'est de la logique, et vous avez un
onglet "dépendances" qui vous dit pour chaque service qui en dépend et
de qui il dépend.
Et si vous décidez de désactiver serveur et explorateur d'ordinateur,
essayez de vous souvenir que vous l'avez fait, sinon vous viendrez
demander pourquoi vos ordinateurs veulent pas se causer quand vous en
aurez un deuxième.
:-)))))
--
Nina

platon02
Le #1241568
"Nina Popravka"
On Sat, 28 Jul 2007 10:31:00 +0200, "platon02"

Il était désactivé, je l'ai activé en "automatique",
je pense que c'est ce qu'il faut faire ?


Eventuellement.
Explorateur d'ordinateur dépend de serveur, donc si vous désactivez
serveur en laissant explorateur d'ordinateur en démarrage automatique,
vous aurez une erreur.
Si vous désactivez aussi explorateur d'ordinateur, vous n'aurez plus
d'erreur, et vous n'en gagnerez pas une autre, puisqu'aucun service ne
dépend d'explorateur d'ordinateur.
C'est pas de la magie noire, c'est de la logique, et vous avez un
onglet "dépendances" qui vous dit pour chaque service qui en dépend et
de qui il dépend.
Et si vous décidez de désactiver serveur et explorateur d'ordinateur,
essayez de vous souvenir que vous l'avez fait, sinon vous viendrez
demander pourquoi vos ordinateurs veulent pas se causer quand vous en
aurez un deuxième.
:-)))))
--
Nina


Rebonjour Nina,
merci beaucoup pour ces renseignements,
je vais donc laisser maintenant comme cela est après activation de serveur.
En son temps serveur ne servait certainement à rien, donc je l'avais
désactivé, du moins je pense.
bon dimanche.
André G.


Claude LaFrenière
Le #1241537
Salut *platon02* :

Bonjour,
sur xp sp2, j'ai récemment remplacé mon modem speedtouch par une modem
routeur netgear DG834G.
je n'ai qu'un PC;


UN.

Depuis, dans l'observateur d'évênements, chaque jour,
j'ai erreur service contrôle manager, ID évênement 7001,
le service explorateur d'ordinateur dépend du serveur qui n'a pas démarré en
raison de l'erreur, le serveur ne peut pas être démarré car il est désactivé
ou aucun périphérique activé ne lui est associé.



Justement: ce service "explorateur d'ordinateur" est pour un réseau.

Tu n'as qu'un PC... <<<====
Les services sont mal configurés.

Envoi la liste ici.

Démarrer | exécuter | services.msc

Enleve les colonnes "description" et "ouvrir une session en tant que"
puis
fait un tri sur la première colonne "nom"
puis
sur la colonne "type de démarrage"
pour avoir la liste en ordre alphabétique et par type de démarrage
puis
fait une copie de cette liste dans un fichier texte
(2 ième barre d'outils, 6 ième icône : exporter...)

copier-coller dans le prochain message

A+

:)
--
CL

platon02
Le #1241333
"Claude LaFrenière" news:
Salut *platon02* :

Bonjour,
sur xp sp2, j'ai récemment remplacé mon modem speedtouch par une modem
routeur netgear DG834G.
je n'ai qu'un PC;


UN.

Depuis, dans l'observateur d'évênements, chaque jour,
j'ai erreur service contrôle manager, ID évênement 7001,
le service explorateur d'ordinateur dépend du serveur qui n'a pas démarré
en
raison de l'erreur, le serveur ne peut pas être démarré car il est
désactivé
ou aucun périphérique activé ne lui est associé.



Justement: ce service "explorateur d'ordinateur" est pour un réseau.

Tu n'as qu'un PC... <<<==== >
Les services sont mal configurés.

Envoi la liste ici.

Démarrer | exécuter | services.msc

Enleve les colonnes "description" et "ouvrir une session en tant que"
puis
fait un tri sur la première colonne "nom"
puis
sur la colonne "type de démarrage"
pour avoir la liste en ordre alphabétique et par type de démarrage
puis
fait une copie de cette liste dans un fichier texte
(2 ième barre d'outils, 6 ième icône : exporter...)

copier-coller dans le prochain message

A+

:)
--
CL


Je vais essayer de refaire ces deux listes correctement, cela n'a pas l'air
lisible
André G.


Publicité
Poster une réponse
Anonyme