Si commence par "S"

Le
jojo78
Bonsoir à tous,

Dans une formule, je souhaite pouvoir cacher la première lettre de la
cellule si celle-ci est un "S" - dans ma colonne de données j'ai des
occurences qui commencent avec ou sans le "S".
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
ChristianM
Le #18966121
Bonsoir,
Si ta cellule est en A3, le résultat en B3 est :
=SI(GAUCHE(A3;1)="S";DROITE(A3;NBCAR(A3)-1);A3)

http://cjoint.com/?dzxhhN7cgD
est-ce cela que tu veux ?

--
ChristianM


"jojo78"
Bonsoir à tous,

Dans une formule, je souhaite pouvoir cacher la première lettre de la
cellule si celle-ci est un "S" - dans ma colonne de données j'ai des
occurences qui commencent avec ou sans le "S".


LSteph
Le #18966311
Bonsoir,

ou encore

=STXT(A3;1+(GAUCHE(A3;1)="s");999)


--
lSteph
Sam
Le #18967291
Bonjour,
une autre version
=REMPLACER(A3;1;GAUCHE(A3)="s";"")
Cordialement
Michel dit "Sam"

"jojo78"
Bonsoir à tous,

Dans une formule, je souhaite pouvoir cacher la première lettre de la
cellule si celle-ci est un "S" - dans ma colonne de données j'ai des
occurences qui commencent avec ou sans le "S".


Publicité
Poster une réponse
Anonyme