SI = Condition

Le
Philippe
Bonjour à toutes et à tous.
Afin de finaliser un tableau, voici le petit problème.
Sur une ligne (B2 à B10) j'ai des chiffres.
En (B11) je voudrais mettre la lettre "A" (ou une autre au choix) si dans la
ligne B2 à B10 il y a au moins 2 fois le chiffre 1.
D'autre part, où pourrais-je trouver la correspondance des Winings avec la
touche ALT + .
Merci de vos lumières et de votre diligence.
Philippe
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Tatanka
Le #5120801
Salut Philippe,

Essaie cette formule :

=SI(NB.SI($B$2:$B$10;1)>=2;"A";"")

Serge


"Philippe"
Bonjour à toutes et à tous.
Afin de finaliser un tableau, voici le petit problème.
Sur une ligne (B2 à B10) j'ai des chiffres.
En (B11) je voudrais mettre la lettre "A" (ou une autre au choix) si dans la ligne B2 à B10 il y a au moins 2 fois le chiffre 1.
D'autre part, où pourrais-je trouver la correspondance des Winings avec la touche ALT + ....
Merci de vos lumières et de votre diligence.
Philippe



Corto
Le #5120751
Bonjour Philippe,
SI(SOMMEPROD(--(C2:C10=1))>=2;"A";"")
pour les correspondances Alt+..., tu vas dans démarrer -> Exécuter et tu
tapes "charmap"
le code caractère s'affiche en bas en hexadécimal, il faut le convert ir
en décimal avec la calculette.
Il s'agit des codes unicodes et non pas ascii, il faut donc taper 4
chiffres (avec des zéros au début)

Corto

Bonjour à toutes et à tous.
Afin de finaliser un tableau, voici le petit problème.
Sur une ligne (B2 à B10) j'ai des chiffres.
En (B11) je voudrais mettre la lettre "A" (ou une autre au choix) si da ns la
ligne B2 à B10 il y a au moins 2 fois le chiffre 1.
D'autre part, où pourrais-je trouver la correspondance des Winings av ec la
touche ALT + ....
Merci de vos lumières et de votre diligence.
Philippe





Philippe
Le #5120551
Merci à vous deux. De plus j'ai le choix, les deux formules fonctionnent ...
Quoi de plus.
Bonne fin de journée en encore merci

"Corto"
Bonjour Philippe,
SI(SOMMEPROD(--(C2:C10=1))>=2;"A";"")
pour les correspondances Alt+..., tu vas dans démarrer -> Exécuter et tu
tapes "charmap"
le code caractère s'affiche en bas en hexadécimal, il faut le convertir
en décimal avec la calculette.
Il s'agit des codes unicodes et non pas ascii, il faut donc taper 4
chiffres (avec des zéros au début)

Corto

Bonjour à toutes et à tous.
Afin de finaliser un tableau, voici le petit problème.
Sur une ligne (B2 à B10) j'ai des chiffres.
En (B11) je voudrais mettre la lettre "A" (ou une autre au choix) si dans
la ligne B2 à B10 il y a au moins 2 fois le chiffre 1.
D'autre part, où pourrais-je trouver la correspondance des Winings avec la
touche ALT + ....
Merci de vos lumières et de votre diligence.
Philippe




ChrisV
Le #5120531
Bonjour Philippe,

Petite variante...

=NB.SI(Zn;1)
au format personnalisé: [>1]"A";;


ChrisV


"Philippe" %23y$
Bonjour à toutes et à tous.
Afin de finaliser un tableau, voici le petit problème.
Sur une ligne (B2 à B10) j'ai des chiffres.
En (B11) je voudrais mettre la lettre "A" (ou une autre au choix) si dans
la ligne B2 à B10 il y a au moins 2 fois le chiffre 1.
D'autre part, où pourrais-je trouver la correspondance des Winings avec la
touche ALT + ....
Merci de vos lumières et de votre diligence.
Philippe



ChrisV
Le #5120491
Oups...

Avec la plage de données B2:B10 nommée ici Zn


ChrisV


"ChrisV"
Bonjour Philippe,

Petite variante...

=NB.SI(Zn;1)
au format personnalisé: [>1]"A";;


ChrisV


"Philippe" %23y$
Bonjour à toutes et à tous.
Afin de finaliser un tableau, voici le petit problème.
Sur une ligne (B2 à B10) j'ai des chiffres.
En (B11) je voudrais mettre la lettre "A" (ou une autre au choix) si dans
la ligne B2 à B10 il y a au moins 2 fois le chiffre 1.
D'autre part, où pourrais-je trouver la correspondance des Winings avec
la touche ALT + ....
Merci de vos lumières et de votre diligence.
Philippe







Misange
Le #5120351
ah revoici les zn ;-)

Misange migrateuse


Oups...

Avec la plage de données B2:B10 nommée ici Zn


ChrisV


"ChrisV"
Bonjour Philippe,

Petite variante...

=NB.SI(Zn;1)
au format personnalisé: [>1]"A";;


ChrisV


"Philippe" %23y$
Bonjour à toutes et à tous.
Afin de finaliser un tableau, voici le petit problème.
Sur une ligne (B2 à B10) j'ai des chiffres.
En (B11) je voudrais mettre la lettre "A" (ou une autre au choix) si dans
la ligne B2 à B10 il y a au moins 2 fois le chiffre 1.
D'autre part, où pourrais-je trouver la correspondance des Winings avec
la touche ALT + ....
Merci de vos lumières et de votre diligence.
Philippe










Tatanka
Le #5120241
ah revoici les zn ;-)
et le retour des formules magiques ;-)


Serge


Misange migrateuse


Oups...

Avec la plage de données B2:B10 nommée ici Zn


ChrisV


"ChrisV"
Bonjour Philippe,

Petite variante...

=NB.SI(Zn;1)
au format personnalisé: [>1]"A";;


ChrisV


"Philippe"
Bonjour à toutes et à tous.
Afin de finaliser un tableau, voici le petit problème.
Sur une ligne (B2 à B10) j'ai des chiffres.
En (B11) je voudrais mettre la lettre "A" (ou une autre au choix) si dans la ligne B2 à B10 il y a au moins 2 fois le chiffre
1.
D'autre part, où pourrais-je trouver la correspondance des Winings avec la touche ALT + ....
Merci de vos lumières et de votre diligence.
Philippe











ChrisV
Le #5122871
;-)

ChrisV


"Misange"
ah revoici les zn ;-)

Misange migrateuse


Publicité
Poster une réponse
Anonyme