Si et Date..

Le
Solange
Bonjour à tous
Je coince sur une formule toute simple j'ai une colonne de dates de
naissance (format 01.01.1945) par ex. Dans une autre colonne je souhaite
obtenir le résultat suivant : SI date de naissance > à 1970 = "formation" si
non = vide
en fait je retrouve dans tout la colonne le mot "formation (même pour ceux
nés avant 1970 !)
Merci d'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacky
Le #5326711
Bonjour,

Les dates en colonne A
En B1:
=SI(ANNEE(A1)>1970;"formation";"")
Et tirer vers le bas.

Attention, cependant , dans cette formule, il ne sera tenu compte que de
l'année.

--
Salutations
JJ


"Solange" news:
Bonjour à tous
Je coince sur une formule toute simple... j'ai une colonne de dates de
naissance (format 01.01.1945) par ex. Dans une autre colonne je souhaite
obtenir le résultat suivant : SI date de naissance > à 1970 = "formation"
si
non = vide
en fait je retrouve dans tout la colonne le mot "formation (même pour ceux
nés avant 1970 !)
Merci d'avance


Jacky
Le #5326611
Re...
Si les dates sont au format texte....
=SI(DROITE(A13;4)>"1970";"formation";"")

--
Salutations
JJ


"Jacky"
Bonjour,

Les dates en colonne A
En B1:
=SI(ANNEE(A1)>1970;"formation";"")
Et tirer vers le bas.

Attention, cependant , dans cette formule, il ne sera tenu compte que de
l'année.

--
Salutations
JJ


"Solange" news:
Bonjour à tous
Je coince sur une formule toute simple... j'ai une colonne de dates de
naissance (format 01.01.1945) par ex. Dans une autre colonne je souhaite
obtenir le résultat suivant : SI date de naissance > à 1970 = "formation"
si
non = vide
en fait je retrouve dans tout la colonne le mot "formation (même pour
ceux
nés avant 1970 !)
Merci d'avance






Publicité
Poster une réponse
Anonyme