SI!!!

Le
Henri
Bonjour,
J'ai besoin d'aide pour utiliser les "SI" (novice).

Voila mon problème :

Trois cellules A1, B1, C1= (A1-B1)

Si A1<B1, C1 est = à 0 ou pas de valeur

Si A1>B1, C1 est = (A1-B1) à la condition que C1 ne soit pas plus grand que
3 fois B1, sinon C1= 3 fois B1

Merci pour votre aide pour mettre tout cela dans la cellule C1

Henri
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jerry Khann
Le #19046431
Bonjour,

"Henri"
Bonjour,
J'ai besoin d'aide pour utiliser les "SI" (novice).

Voila mon problème :

Trois cellules A1, B1, C1= (A1-B1)

Si A1<B1, C1 est = à 0 ou pas de valeur

Si A1>B1, C1 est = (A1-B1) à la condition que C1 ne soit pas plus grand
que 3 fois B1, sinon C1= 3 fois B1



=SI(A1<±;0;MIN(A1-B1;B1*3))

De rien ;-)

--
Jerry Khann

Adresse invalide: retirer le bouchon _O_ et .invalid
Jerry Khann
Le #19046421
"MichDenis" %
Bonjour Henri,

Essaie ça : =SI(A1-B1=0;"";SI(A1>B1;A1-B1;B1*3))



Ca ne répond pas au cahier des charges:

Si A1<B1, C1 est = à 0 ou pas de valeur




"" n'est pas "pas de valeur"
donc 0: c'est plus propre

Si A1>B1, C1 est = (A1-B1)
à la condition que C1 ne soit pas plus grand que
3 fois B1, sinon C1= 3 fois B1





la bonne réponse est MAX(A1-B1;3*B1)

Ce que tu proposes est faux.

--
Jerry Khann

Adresse invalide: retirer le bouchon _O_ et .invalid
Henri
Le #19047711
Bonsoir

"Jerry Khann" news: %

=SI(A1<±;0;MIN(A1-B1;B1*3))

De rien ;-)



Merci à vous pour votre aide

Henri
Jerry Khann
Le #19065271
Bonjour,

"Henri"
Bonjour,
J'ai besoin d'aide pour utiliser les "SI" (novice).

Voila mon problème :

Trois cellules A1, B1, C1= (A1-B1)

Si A1<B1, C1 est = à 0 ou pas de valeur

Si A1>B1, C1 est = (A1-B1) à la condition que C1 ne soit pas plus grand
que 3 fois B1, sinon C1= 3 fois B1



=SI(A1<±;0;MIN(A1-B1;B1*3))

De rien ;-)

--
Jerry Khann

Adresse invalide: retirer le bouchon _O_ et .invalid
Jerry Khann
Le #19065261
MichDenis" %
Bonjour Henri,

Essaie ça : =SI(A1-B1=0;"";SI(A1>B1;A1-B1;B1*3))



Ca ne répond pas au cahier des charges:

Si A1<B1, C1 est = à 0 ou pas de valeur




"" n'est pas "pas de valeur"
donc 0: c'est plus propre

Si A1>B1, C1 est = (A1-B1)
à la condition que C1 ne soit pas plus grand que
3 fois B1, sinon C1= 3 fois B1





la bonne réponse est MAX(A1-B1;3*B1)

Ce que tu proposes est faux.

--
Jerry Khann

Adresse invalide: retirer le bouchon _O_ et .invalid
Jerry Khann
Le #19069761
MichDenis" %
Bonjour Henri,

Essaie ça : =SI(A1-B1=0;"";SI(A1>B1;A1-B1;B1*3))



Ca ne répond pas au cahier des charges:

Si A1<B1, C1 est = à 0 ou pas de valeur




"" n'est pas "pas de valeur"
donc 0: c'est plus propre

Si A1>B1, C1 est = (A1-B1)
à la condition que C1 ne soit pas plus grand que
3 fois B1, sinon C1= 3 fois B1





la bonne réponse est MIN(A1-B1;3*B1)

Ce que tu proposes est faux.

--
Jerry Khann

Adresse invalide: retirer le bouchon _O_ et .invalid
Publicité
Poster une réponse
Anonyme