SI imbriqués

Le
Péhemme
Bonsoir à tous,

Je vous remercie par avance de me remettre sur la voie.
Je bloque sur la syntaxe d'une formule qui devrait me donner (en une seule
formule) :
si E20>somme(D6:E6);(E20-somme(D6:E6)/C34)+60;rien
si E20>E6;((E20-E6)/D34)+30;rien
si E20<æ;E20/E34
Vous avez deviné, j'ai beaucoup de mal avec les SI imbriqués.
Merci d'avance de votre aide
Michel
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Philippe.R
Le #18363151
Bonsoir,
=SI(ET(C34>0;E20>SOMME(D6:E6));(E20-SOMME(D6:E6)/C34)+60;SI(ET(D34>0;E20>E6);((E20-E6)/D34)+30;SI(ET(E34>0;E20<æ);E20/E34;"")))
convient il ?
--
Avec plaisir
http://dj.joss.free.fr/trombine.htm
http://jacxl.free.fr/mpfe/trombino.html
Philippe.R
Pour se connecter au forum :
http://www.excelabo.net/mpfe/connexion.php
News://news.microsoft.com/microsoft.public.fr.excel
"Péhemme" news:
Bonsoir à tous,

Je vous remercie par avance de me remettre sur la voie.
Je bloque sur la syntaxe d'une formule qui devrait me donner (en une seule
formule) :
si E20>somme(D6:E6);(E20-somme(D6:E6)/C34)+60;rien
si E20>E6;((E20-E6)/D34)+30;rien
si E20<æ;E20/E34
Vous avez deviné, j'ai beaucoup de mal avec les SI imbriqués.
Merci d'avance de votre aide
Michel




Péhemme
Le #18363311
C'était avec plaisir j'espère ?..
Mille mercis
;-))
J'espère qu'on se reverra à la prochaine sortie du MPFE.
Bien amicalement
Michel
PS : t'ai-je dit que cela fonctionnait parfaitement bien ?
;-))

"Philippe.R" news:
Bonsoir,
=SI(ET(C34>0;E20>SOMME(D6:E6));(E20-SOMME(D6:E6)/C34)+60;SI(ET(D34>0;E20>E6);((E20-E6)/D34)+30;SI(ET(E34>0;E20<æ);E20/E34;"")))
convient il ?
--
Avec plaisir
http://dj.joss.free.fr/trombine.htm
http://jacxl.free.fr/mpfe/trombino.html
Philippe.R
Pour se connecter au forum :
http://www.excelabo.net/mpfe/connexion.php
News://news.microsoft.com/microsoft.public.fr.excel
"Péhemme" news:
Bonsoir à tous,

Je vous remercie par avance de me remettre sur la voie.
Je bloque sur la syntaxe d'une formule qui devrait me donner (en une
seule formule) :
si E20>somme(D6:E6);(E20-somme(D6:E6)/C34)+60;rien
si E20>E6;((E20-E6)/D34)+30;rien
si E20<æ;E20/E34
Vous avez deviné, j'ai beaucoup de mal avec les SI imbriqués.
Merci d'avance de votre aide
Michel







Philippe.R
Le #18363711
C'était bien sur avec plaisir, Michel !
Et ce sera avec encore plus de plaisir que je lèverai mon verre en ta
compagnie dès la première occasion !
;o))
--
Avec plaisir
http://dj.joss.free.fr/trombine.htm
http://jacxl.free.fr/mpfe/trombino.html
Philippe.R
Pour se connecter au forum :
http://www.excelabo.net/mpfe/connexion.php
News://news.microsoft.com/microsoft.public.fr.excel
"Péhemme" news:
C'était avec plaisir j'espère ?..
Mille mercis
;-))
J'espère qu'on se reverra à la prochaine sortie du MPFE.
Bien amicalement
Michel
PS : t'ai-je dit que cela fonctionnait parfaitement bien ?
;-))

"Philippe.R" news:
Bonsoir,
=SI(ET(C34>0;E20>SOMME(D6:E6));(E20-SOMME(D6:E6)/C34)+60;SI(ET(D34>0;E20>E6);((E20-E6)/D34)+30;SI(ET(E34>0;E20<æ);E20/E34;"")))
convient il ?
--
Avec plaisir
http://dj.joss.free.fr/trombine.htm
http://jacxl.free.fr/mpfe/trombino.html
Philippe.R
Pour se connecter au forum :
http://www.excelabo.net/mpfe/connexion.php
News://news.microsoft.com/microsoft.public.fr.excel
"Péhemme" news:
Bonsoir à tous,

Je vous remercie par avance de me remettre sur la voie.
Je bloque sur la syntaxe d'une formule qui devrait me donner (en une
seule formule) :
si E20>somme(D6:E6);(E20-somme(D6:E6)/C34)+60;rien
si E20>E6;((E20-E6)/D34)+30;rien
si E20<æ;E20/E34
Vous avez deviné, j'ai beaucoup de mal avec les SI imbriqués.
Merci d'avance de votre aide
Michel










Publicité
Poster une réponse
Anonyme