Si Imbriqués

Le
JPMonnier
Bonjour,
Excel 2000
Je rencontre un problème avec des si imbriqués avec formule ci-dessous :
=SI(A15á3;"";SI(I15>J15;"g";SI(J15=I15;SI(D30>D29;"p");"P")))
1ere condition : A15á3 ok
2eme condition : SI(I15>J15;"g" ok
3eme condition : SI(J15=I15;SI(D30>D29;"p");"P"))) ok si D30>d29, sinon
renvoi faux
Ou est l'erreur ?
Merci d'avance
--
Cordialement
jpmonnier-no-spam@neuf.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JPMonnier
Le #5330661
Lien pour message précédent
http://cjoint.com/?dym5YFNKwH
--
Cordialement


"JPMonnier" news:
Bonjour,
Excel 2000
Je rencontre un problème avec des si imbriqués avec formule ci-dessous :
=SI(A15á3;"";SI(I15>J15;"g";SI(J15=I15;SI(D30>D29;"p");"P")))
1ere condition : A15á3 ok
2eme condition : SI(I15>J15;"g" ok
3eme condition : SI(J15=I15;SI(D30>D29;"p");"P"))) ok si D30>d29, sinon
renvoi faux
Ou est l'erreur ?
Merci d'avance
--
Cordialement



Jean-Paul GIORGETTI
Le #5330551
Parenthèse mal placée

Bon courage

Jean-Paul

=SI(A15á3;"";SI(I15>J15;"g";SI(J15=I15;SI(D30>D29;"p";"P"))))





"JPMonnier"
Lien pour message précédent
http://cjoint.com/?dym5YFNKwH
--
Cordialement


"JPMonnier" news:
Bonjour,
Excel 2000
Je rencontre un problème avec des si imbriqués avec formule ci-dessous :
=SI(A15á3;"";SI(I15>J15;"g";SI(J15=I15;SI(D30>D29;"p");"P")))
1ere condition : A15á3 ok
2eme condition : SI(I15>J15;"g" ok
3eme condition : SI(J15=I15;SI(D30>D29;"p");"P"))) ok si D30>d29, sinon
renvoi faux
Ou est l'erreur ?
Merci d'avance
--
Cordialement






daniel
Le #5330531
Bonjour,
Comme ça je crois :
=SI(A15á3;"";SI(I15>J15;"g";SI(OU(J15=I15;D30>D29);"p")))
DanielH

"JPMonnier"
Lien pour message précédent
http://cjoint.com/?dym5YFNKwH
--
Cordialement


"JPMonnier" news:
Bonjour,
Excel 2000
Je rencontre un problème avec des si imbriqués avec formule ci-dessous :
=SI(A15á3;"";SI(I15>J15;"g";SI(J15=I15;SI(D30>D29;"p");"P")))
1ere condition : A15á3 ok
2eme condition : SI(I15>J15;"g" ok
3eme condition : SI(J15=I15;SI(D30>D29;"p");"P"))) ok si D30>d29, sinon
renvoi faux
Ou est l'erreur ?
Merci d'avance
--
Cordialement






daniel
Le #5330511
Re,
Je crois que je me suis précipité, désolé...

"daniel" %238$
Bonjour,
Comme ça je crois :
=SI(A15á3;"";SI(I15>J15;"g";SI(OU(J15=I15;D30>D29);"p")))
DanielH

"JPMonnier"
Lien pour message précédent
http://cjoint.com/?dym5YFNKwH
--
Cordialement


"JPMonnier" news:
Bonjour,
Excel 2000
Je rencontre un problème avec des si imbriqués avec formule ci-dessous :
=SI(A15á3;"";SI(I15>J15;"g";SI(J15=I15;SI(D30>D29;"p");"P")))
1ere condition : A15á3 ok
2eme condition : SI(I15>J15;"g" ok
3eme condition : SI(J15=I15;SI(D30>D29;"p");"P"))) ok si D30>d29, sinon
renvoi faux
Ou est l'erreur ?
Merci d'avance
--
Cordialement










Gaston
Le #5330491
Bonjour JPMonnier

J'ai ajouté un ;"" dans ta formule:
=SI(A15á3;"";SI(I15>J15;"g";SI(J15=I15;SI(D30>D29;"p";"");"P")))
Si D30 est plus petit que D29 ça écrivait faux, en ajoutant ;"" ça devrait
régler ton problème.

Gaston

"JPMonnier" wrote:

Lien pour message précédent
http://cjoint.com/?dym5YFNKwH
--
Cordialement


"JPMonnier" news:
Bonjour,
Excel 2000
Je rencontre un problème avec des si imbriqués avec formule ci-dessous :
=SI(A15á3;"";SI(I15>J15;"g";SI(J15=I15;SI(D30>D29;"p");"P")))
1ere condition : A15á3 ok
2eme condition : SI(I15>J15;"g" ok
3eme condition : SI(J15=I15;SI(D30>D29;"p");"P"))) ok si D30>d29, sinon
renvoi faux
Ou est l'erreur ?
Merci d'avance
--
Cordialement







JPMonnier
Le #5329841
Merci beaucoup à tous
C'est la formule de Gaston qui est oK
Encore merci
--
Cordialement


"Gaston" news:
Bonjour JPMonnier

J'ai ajouté un ;"" dans ta formule:
=SI(A15á3;"";SI(I15>J15;"g";SI(J15=I15;SI(D30>D29;"p";"");"P")))
Si D30 est plus petit que D29 ça écrivait faux, en ajoutant ;"" ça devrait
régler ton problème.

Gaston

"JPMonnier" wrote:

Lien pour message précédent
http://cjoint.com/?dym5YFNKwH
--
Cordialement


"JPMonnier" news:
Bonjour,
Excel 2000
Je rencontre un problème avec des si imbriqués avec formule ci-dessous
:
=SI(A15á3;"";SI(I15>J15;"g";SI(J15=I15;SI(D30>D29;"p");"P")))
1ere condition : A15á3 ok
2eme condition : SI(I15>J15;"g" ok
3eme condition : SI(J15=I15;SI(D30>D29;"p");"P"))) ok si D30>d29,
sinon
renvoi faux
Ou est l'erreur ?
Merci d'avance
--
Cordialement









Publicité
Suivre les réponses
Poster une réponse
Anonyme