Si, OU ET.......

Le
Michel69
Bonjour à toutes et à tous,

Comment traduire cette condition ?

Si en A1 j'ai "C" ou "D" et en B1 j'ai 1 et en C1 j'ai "NON" alors dans D1
doit s'inscrire "Type 1" sinon "";

Merci d'avance et bons congés à ceux qui partent
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
dre
Le #4907811
Bonjour,

=SI(ET(OU(A1="C";A1="D");B1=1;C1="NON");"Type 1";"")

dré




Bonjour à toutes et à tous,

Comment traduire cette condition ?

Si en A1 j'ai "C" ou "D" et en B1 j'ai 1 et en C1 j'ai "NON" alors dans D1
doit s'inscrire "Type 1" sinon "";

Merci d'avance et bons congés à ceux qui partent




Michel69
Le #4907781
"DRE" je te remercie pour ta rapidité et ton efficacité, j'ai testé celà
marche impeccable

Puis te demander autre chose ;

Je reste avec la même condition mais B1 peut prendre 2 valeurs (1 ou 2) et
C1 2 valeurs aussi (Oui ou NON).
ex : si B1 = 1 et c1= non, c'est "type 1" ou si B1=2 et c1="OUi" j'ai type 1
sinon c'est type 2.
Tout dans la formule précédente

Merci encore de ton aide


Bonjour,

=SI(ET(OU(A1="C";A1="D");B1=1;C1="NON");"Type 1";"")

dré




Bonjour à toutes et à tous,

Comment traduire cette condition ?

Si en A1 j'ai "C" ou "D" et en B1 j'ai 1 et en C1 j'ai "NON" alors dans D1
doit s'inscrire "Type 1" sinon "";

Merci d'avance et bons congés à ceux qui partent






dre
Le #4907651
Un peu compliqué ... pour te comprendre !

Essaie ceci :

=SI(OU(A1="C";A1="D");SI(ET(B1=1;C1="NON");"Type1";SI(ET(B1=2;C1="OUI");"TYPE 2"));"")
Cette formule renverra FAUX si une des conditions n'est pas remplie

=SI(ET(OU(A1="C";A1="D");B1=1;C1="NON");"Type1";SI(ET(OU(A1="C";A1="D");B1=2;C1="OUI");"TYPE 2";""))
Cette formule renverra "" si une des conditions n'est pas remplie

Si ce n'est pas cela, reprend les conditions dans leur entièreté, ce sera
plus facile.

dré






"DRE" je te remercie pour ta rapidité et ton efficacité, j'ai testé celà
marche impeccable

Puis te demander autre chose ;

Je reste avec la même condition mais B1 peut prendre 2 valeurs (1 ou 2) et
C1 2 valeurs aussi (Oui ou NON).
ex : si B1 = 1 et c1= non, c'est "type 1" ou si B1=2 et c1="OUi" j'ai type 1
sinon c'est type 2.
Tout dans la formule précédente

Merci encore de ton aide


Bonjour,

=SI(ET(OU(A1="C";A1="D");B1=1;C1="NON");"Type 1";"")

dré




Bonjour à toutes et à tous,

Comment traduire cette condition ?

Si en A1 j'ai "C" ou "D" et en B1 j'ai 1 et en C1 j'ai "NON" alors dans D1
doit s'inscrire "Type 1" sinon "";

Merci d'avance et bons congés à ceux qui partent








Michel69
Le #4906131
Boujour Dré,
Je tenais à m'excuser pour la "clarté" de ma demande.
Ce petit mot pour te remercier encore. J'ai allongé ta 1ère formule pour 6
tests et celà fonctionne parfaitement.
Merci encore


Un peu compliqué ... pour te comprendre !

Essaie ceci :

=SI(OU(A1="C";A1="D");SI(ET(B1=1;C1="NON");"Type1";SI(ET(B1=2;C1="OUI");"TYPE 2"));"")
Cette formule renverra FAUX si une des conditions n'est pas remplie

=SI(ET(OU(A1="C";A1="D");B1=1;C1="NON");"Type1";SI(ET(OU(A1="C";A1="D");B1=2;C1="OUI");"TYPE 2";""))
Cette formule renverra "" si une des conditions n'est pas remplie

Si ce n'est pas cela, reprend les conditions dans leur entièreté, ce sera
plus facile.

dré






"DRE" je te remercie pour ta rapidité et ton efficacité, j'ai testé celà
marche impeccable

Puis te demander autre chose ;

Je reste avec la même condition mais B1 peut prendre 2 valeurs (1 ou 2) et
C1 2 valeurs aussi (Oui ou NON).
ex : si B1 = 1 et c1= non, c'est "type 1" ou si B1=2 et c1="OUi" j'ai type 1
sinon c'est type 2.
Tout dans la formule précédente

Merci encore de ton aide


Bonjour,

=SI(ET(OU(A1="C";A1="D");B1=1;C1="NON");"Type 1";"")

dré




Bonjour à toutes et à tous,

Comment traduire cette condition ?

Si en A1 j'ai "C" ou "D" et en B1 j'ai 1 et en C1 j'ai "NON" alors dans D1
doit s'inscrire "Type 1" sinon "";

Merci d'avance et bons congés à ceux qui partent










Publicité
Poster une réponse
Anonyme