si pour les jours de la semaine

Le
excel
Bonjour,
dans une cellule j'aimerai inscrire le temps de travail correspondant à 1
journée.
en a1 j'ai "lundi" qui correspond à 6,32
en b1 je voudrai voir apparaitre 6,32 si on est lundi, mardi, jeudi ou
vendredi car C le meme temps de travail.
toujours en b1 si nous sommes "mercredi" le temps afficher devra etre 6,77
et enfin si c'est "samedi" qui est en a1, le temps devra etre de 8,52
Merci de me donner la formule.
De plus si je fais un copier coller vers le bas pour un mois, est-ce que la
formule va modifier la ref des cellules ?
Merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ellimac
Le #5120961
Bonjour,

Si tu as des dates en colonne A, alors en colonne B :
=Si(ou(joursem(A1;2)<3;joursem(A1;2)=4;joursem(A1;2)=5);6,32;si(joursem(A1;2)=3;6,77;si(joursem(A1;2)=6;8,52)))

Attention tu ne précises pas ce que tu veux pour les dimanches

Camille


Bonjour,
dans une cellule j'aimerai inscrire le temps de travail correspondant à 1
journée.
en a1 j'ai "lundi" qui correspond à 6,32
en b1 je voudrai voir apparaitre 6,32 si on est lundi, mardi, jeudi ou
vendredi car C le meme temps de travail.
toujours en b1 si nous sommes "mercredi" le temps afficher devra etre 6,77
et enfin si c'est "samedi" qui est en a1, le temps devra etre de 8,52
Merci de me donner la formule.
De plus si je fais un copier coller vers le bas pour un mois, est-ce que la
formule va modifier la ref des cellules ?
Merci.





Jacky
Le #5120951
Bonjour,

B4= une date valide

=SI(JOURSEM(B4;2)=7;"";CHOISIR(JOURSEM(B4;2);6,32;6,32;6,77;6,32;6,32;8,52))
Exemple à adapter à ton besoin ici:
http://cjoint.com/?binuUNO2FT
--
Salutations
JJ


"excel" 47836271$0$12368$
Bonjour,
dans une cellule j'aimerai inscrire le temps de travail correspondant à 1
journée.
en a1 j'ai "lundi" qui correspond à 6,32
en b1 je voudrai voir apparaitre 6,32 si on est lundi, mardi, jeudi ou
vendredi car C le meme temps de travail.
toujours en b1 si nous sommes "mercredi" le temps afficher devra etre 6,77
et enfin si c'est "samedi" qui est en a1, le temps devra etre de 8,52
Merci de me donner la formule.
De plus si je fais un copier coller vers le bas pour un mois, est-ce que
la formule va modifier la ref des cellules ?
Merci.



excel
Le #5120921
merci mais ça C tres compliquer ... j'ai posé sous le tag "100ième de
minute" mon probleme car j'ai choisi de faire avec =CHOISIR plutot que SI...

"Jacky" uea8$
Bonjour,

B4= une date valide

=SI(JOURSEM(B4;2)=7;"";CHOISIR(JOURSEM(B4;2);6,32;6,32;6,77;6,32;6,32;8,52))
Exemple à adapter à ton besoin ici:
http://cjoint.com/?binuUNO2FT
--
Salutations
JJ


"excel" 47836271$0$12368$
Bonjour,
dans une cellule j'aimerai inscrire le temps de travail correspondant à 1
journée.
en a1 j'ai "lundi" qui correspond à 6,32
en b1 je voudrai voir apparaitre 6,32 si on est lundi, mardi, jeudi ou
vendredi car C le meme temps de travail.
toujours en b1 si nous sommes "mercredi" le temps afficher devra etre
6,77
et enfin si c'est "samedi" qui est en a1, le temps devra etre de 8,52
Merci de me donner la formule.
De plus si je fais un copier coller vers le bas pour un mois, est-ce que
la formule va modifier la ref des cellules ?
Merci.








excel
Le #5120911
Oupsss désolé j'ai oublié de vous remercier !! voilà qui est réparer ! :-)
Merci encore.

"excel" 47836dac$0$30855$
merci mais ça C tres compliquer ... j'ai posé sous le tag "100ième de
minute" mon probleme car j'ai choisi de faire avec =CHOISIR plutot que
SI...

"Jacky" uea8$
Bonjour,

B4= une date valide

=SI(JOURSEM(B4;2)=7;"";CHOISIR(JOURSEM(B4;2);6,32;6,32;6,77;6,32;6,32;8,52))
Exemple à adapter à ton besoin ici:
http://cjoint.com/?binuUNO2FT
--
Salutations
JJ


"excel" 47836271$0$12368$
Bonjour,
dans une cellule j'aimerai inscrire le temps de travail correspondant à
1 journée.
en a1 j'ai "lundi" qui correspond à 6,32
en b1 je voudrai voir apparaitre 6,32 si on est lundi, mardi, jeudi ou
vendredi car C le meme temps de travail.
toujours en b1 si nous sommes "mercredi" le temps afficher devra etre
6,77
et enfin si c'est "samedi" qui est en a1, le temps devra etre de 8,52
Merci de me donner la formule.
De plus si je fais un copier coller vers le bas pour un mois, est-ce que
la formule va modifier la ref des cellules ?
Merci.













Publicité
Poster une réponse
Anonyme