SI ou Valeur ?

Le
Didier CAT
bonjour à tous, dans un tableau je cherche à imbriqué 10 fonction Si (ou 10
résultats), On m'a dit d'essayer avec la Fonction Valeur Mais je sais pas
faire !

exemple :

=SI(C8B03;Services!$B$3;SI(C8B28;Services!$B$4;SI(C8B01;Services!$B$7;0)))

Là, je n'ai que 3 solutions ! Et j'ai 10 services à mettre.

Merci de votre aide.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
LSteph
Le #25928302
Bonjour,

Exemple à adapter:

=CHOISIR(EQUIV(C8;{4203;4228;4201};0);b3;b4;b7)

Cdlt
--
LSteph

"Didier CAT" news:52d10a22$0$2274$
bonjour à tous, dans un tableau je cherche à imbriqué 10 fonction Si (ou
10 résultats), On m'a dit d'essayer avec la Fonction Valeur... Mais je
sais pas faire !

exemple :

=SI(C8B03;Services!$B$3;SI(C8B28;Services!$B$4;SI(C8B01;Services!$B$7;0)))

Là, je n'ai que 3 solutions ! Et j'ai 10 services à mettre.

Merci de votre aide.




---
Ce courrier électronique ne contient aucun virus ou logiciel malveillant parce que la protection avast! Antivirus est active.
http://www.avast.com
Didier CAT
Le #25928502
C bon, j'ai ma réponse ! Merci


-----Message d'origine-----
From: Didier CAT
Sent: Saturday, January 11, 2014 10:49 AM
To: LSteph
Subject: Re: SI ou Valeur ?

ça à l'air de marcher, j'ai fais dans l'ordre des service
4201,4203,"4203m",4221,"4221m",
=CHOISIR(EQUIV(C8;{4201;4203;"4203m";4221;"4221m";4222;"4222m";4228;"4228m"};0);Services!$B$2;Services!$B$4;Services!$B$7.....)
Est-ce que les équivalences doivent être à suivre dans le même ordre que
choisir ? Et est-ce que les valeur entre " " sont prise en compte ?
Merci.
Didier
-----Message d'origine-----
From: LSteph
Sent: Saturday, January 11, 2014 10:23 AM Newsgroups:
microsoft.public.fr.excel Subject: Re: SI ou Valeur ?

Bonjour,

Exemple à adapter:

=CHOISIR(EQUIV(C8;{4203;4228;4201};0);b3;b4;b7)

Cdlt
--
LSteph

"Didier CAT" a écrit dans le message de groupe de discussion :
52d10a22$0$2274$

bonjour à tous, dans un tableau je cherche à imbriqué 10 fonction Si (ou 10
résultats), On m'a dit d'essayer avec la Fonction Valeur... Mais je sais pas
faire !

exemple :

=SI(C8B03;Services!$B$3;SI(C8B28;Services!$B$4;SI(C8B01;Services!$B$7;0)))

Là, je n'ai que 3 solutions ! Et j'ai 10 services à mettre.

Merci de votre aide.
Didier CAT
Le #25928642
parcontre j'aimerai aussi que les ligne du dimanche soit grisée ... toute la
ligne.
Merci d'avance.
----------------------------

"Didier CAT" a écrit dans le message de groupe de discussion :
52d1275e$0$2128$

C bon, j'ai ma réponse ! Merci


-----Message d'origine-----
From: Didier CAT
Sent: Saturday, January 11, 2014 10:49 AM
To: LSteph
Subject: Re: SI ou Valeur ?

ça à l'air de marcher, j'ai fais dans l'ordre des service
4201,4203,"4203m",4221,"4221m",
=CHOISIR(EQUIV(C8;{4201;4203;"4203m";4221;"4221m";4222;"4222m";4228;"4228m"};0);Services!$B$2;Services!$B$4;Services!$B$7.....)
Est-ce que les équivalences doivent être à suivre dans le même ordre que
choisir ? Et est-ce que les valeur entre " " sont prise en compte ?
Merci.
Didier
-----Message d'origine-----
From: LSteph
Sent: Saturday, January 11, 2014 10:23 AM Newsgroups:
microsoft.public.fr.excel Subject: Re: SI ou Valeur ?

Bonjour,

Exemple à adapter:

=CHOISIR(EQUIV(C8;{4203;4228;4201};0);b3;b4;b7)

Cdlt
--
LSteph

"Didier CAT" a écrit dans le message de groupe de discussion :
52d10a22$0$2274$

bonjour à tous, dans un tableau je cherche à imbriqué 10 fonction Si (ou 10
résultats), On m'a dit d'essayer avec la Fonction Valeur... Mais je sais pas
faire !

exemple :

=SI(C8B03;Services!$B$3;SI(C8B28;Services!$B$4;SI(C8B01;Services!$B$7;0)))

Là, je n'ai que 3 solutions ! Et j'ai 10 services à mettre.

Merci de votre aide.
Publicité
Poster une réponse
Anonyme