Si il y a le même mot alors ok

Le
Guy72
Bonjour,
Comment employer la fonction "SI" avec un mot donc les lettres sont séparées
?
=SI(AZ12:BF12=L40:N40;"";AM42)
J'ai un mot> ZONE (AZ12:BF12).
En AZ12, j'ai Z.
En BB12, j'ai O.
En BD12, j'ai N.
En BF12, J'ai E.
en cellule L42 -> Si le mot est en (L40:N40) (les lettres sont séparées)
alors "", sinon AM42
--
Cordialement
Guy
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
ChristianM
Le #17734221
Bonjour,
=+SI((AZ12=L40)*(BB12=M40)*(BD12=N40)*(BF12=O40);"";AM42)
Attention : ta zone L40:N40 n'est pas assez grande, j'ai mis L40:O40
--
ChristianM

------------------------------------------------------------
"Guy72" %
Bonjour,
Comment employer la fonction "SI" avec un mot donc les lettres sont
séparées ?
=SI(AZ12:BF12=L40:N40;"";AM42)
J'ai un mot---> ZONE (AZ12:BF12).
En AZ12, j'ai Z.
En BB12, j'ai O.
En BD12, j'ai N.
En BF12, J'ai E.
en cellule L42 ----> Si le mot est en (L40:N40) (les lettres sont
séparées) alors "", sinon AM42
--
Cordialement
Guy



jp
Le #17734211
Bonjour Guy72
En faisant une concaténation dans une colonne que tu masqueras par la
suite peut être.
Ce qui donnerai =(AZ12&BB12&BD12&BF12)
tu obtiendrais dans cette cellule "ZONE"
Ce qui te permettra de faire le test.
Tiens nous au courant.
Cordialement

On 3 nov, 13:36, "Guy72"
Bonjour,
Comment employer la fonction "SI" avec un mot donc les lettres sont sép arées
?
=SI(AZ12:BF12=L40:N40;"";AM42)
J'ai un mot---> ZONE (AZ12:BF12).
En AZ12, j'ai Z.
En BB12, j'ai O.
En BD12, j'ai N.
En BF12, J'ai E.
en cellule L42 ----> Si le mot est en (L40:N40) (les lettres sont sépar ées)
alors "", sinon AM42
--
Cordialement
Guy


Guy72
Le #17735381
Bonjour à vous deux,
Ce que je demande me paraît peut être pas réalisable ?
Le problème, c'est que j'ai déjà la lettre Z dans AM42.
Elle se copie en L40 quand le mot n'est pas bon.
Mais je ne voudrais pas qu'elle se copie quand le mot est bon.
--
Cordialement
Guy
"jp"
Bonjour Guy72
En faisant une concaténation dans une colonne que tu masqueras par la
suite peut être.
Ce qui donnerai =(AZ12&BB12&BD12&BF12)
tu obtiendrais dans cette cellule "ZONE"
Ce qui te permettra de faire le test.
Tiens nous au courant.
Cordialement

On 3 nov, 13:36, "Guy72"
Bonjour,
Comment employer la fonction "SI" avec un mot donc les lettres sont
séparées
?
=SI(AZ12:BF12=L40:N40;"";AM42)
J'ai un mot---> ZONE (AZ12:BF12).
En AZ12, j'ai Z.
En BB12, j'ai O.
En BD12, j'ai N.
En BF12, J'ai E.
en cellule L42 ----> Si le mot est en (L40:N40) (les lettres sont
séparées)
alors "", sinon AM42
--
Cordialement
Guy


ChristianM
Le #17735481
peut-être peux tu nous envoyer ton fichier (sur cjoint.com) en supprimant ou
masquant les données confidentielles car là je ne comprend pas ce que tu
veux faire

--
ChristianM


"Guy72" %
Bonjour à vous deux,
Ce que je demande me paraît peut être pas réalisable ?
Le problème, c'est que j'ai déjà la lettre Z dans AM42.
Elle se copie en L40 quand le mot n'est pas bon.
Mais je ne voudrais pas qu'elle se copie quand le mot est bon.
--
Cordialement
Guy
"jp"
Bonjour Guy72
En faisant une concaténation dans une colonne que tu masqueras par la
suite peut être.
Ce qui donnerai =(AZ12&BB12&BD12&BF12)
tu obtiendrais dans cette cellule "ZONE"
Ce qui te permettra de faire le test.
Tiens nous au courant.
Cordialement

On 3 nov, 13:36, "Guy72"
Bonjour,
Comment employer la fonction "SI" avec un mot donc les lettres sont
séparées
?
=SI(AZ12:BF12=L40:N40;"";AM42)
J'ai un mot---> ZONE (AZ12:BF12).
En AZ12, j'ai Z.
En BB12, j'ai O.
En BD12, j'ai N.
En BF12, J'ai E.
en cellule L42 ----> Si le mot est en (L40:N40) (les lettres sont
séparées)
alors "", sinon AM42
--
Cordialement
Guy






Guy72
Le #17735551
Ci-joint,
http://cjoint.com/?ldqpk0tBSS
--
Cordialement
Guy

"ChristianM" a écrit dans le message de news:

peut-être peux tu nous envoyer ton fichier (sur cjoint.com) en supprimant
ou masquant les données confidentielles car là je ne comprend pas ce que
tu veux faire

--
ChristianM


"Guy72" %
Bonjour à vous deux,
Ce que je demande me paraît peut être pas réalisable ?
Le problème, c'est que j'ai déjà la lettre Z dans AM42.
Elle se copie en L40 quand le mot n'est pas bon.
Mais je ne voudrais pas qu'elle se copie quand le mot est bon.
--
Cordialement
Guy
"jp"
Bonjour Guy72
En faisant une concaténation dans une colonne que tu masqueras par la
suite peut être.
Ce qui donnerai =(AZ12&BB12&BD12&BF12)
tu obtiendrais dans cette cellule "ZONE"
Ce qui te permettra de faire le test.
Tiens nous au courant.
Cordialement

On 3 nov, 13:36, "Guy72"
Bonjour,
Comment employer la fonction "SI" avec un mot donc les lettres sont
séparées
?
=SI(AZ12:BF12=L40:N40;"";AM42)
J'ai un mot---> ZONE (AZ12:BF12).
En AZ12, j'ai Z.
En BB12, j'ai O.
En BD12, j'ai N.
En BF12, J'ai E.
en cellule L42 ----> Si le mot est en (L40:N40) (les lettres sont
séparées)
alors "", sinon AM42
--
Cordialement
Guy










garnote
Le #17736351
Salut Guy,

Et si tu entrais cette formule en L38 :

=SI(ET(L40=AZ12;N40»12;P40½12;R40¿12);"";AM42)

ça répondrait à ta question ?


Serge



"Guy72"
Ci-joint,

--
Cordialement
Guy

"ChristianM" a écrit dans le message de news:
peut-être peux tu nous envoyer ton fichier (sur cjoint.com) en supprimant ou masquant les données confidentielles car là
je ne comprend pas ce que tu veux faire

--
ChristianM


"Guy72"
Bonjour à vous deux,
Ce que je demande me paraît peut être pas réalisable ?
Le problème, c'est que j'ai déjà la lettre Z dans AM42.
Elle se copie en L40 quand le mot n'est pas bon.
Mais je ne voudrais pas qu'elle se copie quand le mot est bon.
--
Cordialement
Guy
"jp"
Bonjour Guy72
En faisant une concaténation dans une colonne que tu masqueras par la
suite peut être.
Ce qui donnerai =(AZ12&BB12&BD12&BF12)
tu obtiendrais dans cette cellule "ZONE"
Ce qui te permettra de faire le test.
Tiens nous au courant.
Cordialement

On 3 nov, 13:36, "Guy72"
Bonjour,
Comment employer la fonction "SI" avec un mot donc les lettres sont séparées
?
=SI(AZ12:BF12=L40:N40;"";AM42)
J'ai un mot---> ZONE (AZ12:BF12).
En AZ12, j'ai Z.
En BB12, j'ai O.
En BD12, j'ai N.
En BF12, J'ai E.
en cellule L42 ----> Si le mot est en (L40:N40) (les lettres sont séparées)
alors "", sinon AM42
--
Cordialement
Guy














Guy72
Le #17737301
Salut Serge,
La lettre est toujours apparente avant que le mot soit trouvé.
Si je copie cette formule sur plusieurs ligne en colonne L, j'ai des S les
uns au dessus des autres
--
Cordialement
Guy
"garnote"
Salut Guy,

Et si tu entrais cette formule en L38 :

=SI(ET(L40=AZ12;N40»12;P40½12;R40¿12);"";AM42)

ça répondrait à ta question ?


Serge



"Guy72"
Ci-joint,

--
Cordialement
Guy

"ChristianM" a écrit dans le message de news:

peut-être peux tu nous envoyer ton fichier (sur cjoint.com) en
supprimant ou masquant les données confidentielles car là je ne comprend
pas ce que tu veux faire

--
ChristianM


"Guy72" %
Bonjour à vous deux,
Ce que je demande me paraît peut être pas réalisable ?
Le problème, c'est que j'ai déjà la lettre Z dans AM42.
Elle se copie en L40 quand le mot n'est pas bon.
Mais je ne voudrais pas qu'elle se copie quand le mot est bon.
--
Cordialement
Guy
"jp"
Bonjour Guy72
En faisant une concaténation dans une colonne que tu masqueras par la
suite peut être.
Ce qui donnerai =(AZ12&BB12&BD12&BF12)
tu obtiendrais dans cette cellule "ZONE"
Ce qui te permettra de faire le test.
Tiens nous au courant.
Cordialement

On 3 nov, 13:36, "Guy72"
Bonjour,
Comment employer la fonction "SI" avec un mot donc les lettres sont
séparées
?
=SI(AZ12:BF12=L40:N40;"";AM42)
J'ai un mot---> ZONE (AZ12:BF12).
En AZ12, j'ai Z.
En BB12, j'ai O.
En BD12, j'ai N.
En BF12, J'ai E.
en cellule L42 ----> Si le mot est en (L40:N40) (les lettres sont
séparées)
alors "", sinon AM42
--
Cordialement
Guy


















garnote
Le #17737941
Quelque chose m'échappe dans ta demande !

Serge



"Guy72"
Salut Serge,
La lettre est toujours apparente avant que le mot soit trouvé.
Si je copie cette formule sur plusieurs ligne en colonne L, j'ai des S les uns au dessus des autres
--
Cordialement
Guy
"garnote"
Salut Guy,

Et si tu entrais cette formule en L38 :

=SI(ET(L40=AZ12;N40»12;P40½12;R40¿12);"";AM42)

ça répondrait à ta question ?


Serge



"Guy72"
Ci-joint,

--
Cordialement
Guy

"ChristianM" a écrit dans le message de news:
peut-être peux tu nous envoyer ton fichier (sur cjoint.com) en supprimant ou masquant les données confidentielles car là
je ne comprend pas ce que tu veux faire

--
ChristianM


"Guy72"
Bonjour à vous deux,
Ce que je demande me paraît peut être pas réalisable ?
Le problème, c'est que j'ai déjà la lettre Z dans AM42.
Elle se copie en L40 quand le mot n'est pas bon.
Mais je ne voudrais pas qu'elle se copie quand le mot est bon.
--
Cordialement
Guy
"jp"
Bonjour Guy72
En faisant une concaténation dans une colonne que tu masqueras par la
suite peut être.
Ce qui donnerai =(AZ12&BB12&BD12&BF12)
tu obtiendrais dans cette cellule "ZONE"
Ce qui te permettra de faire le test.
Tiens nous au courant.
Cordialement

On 3 nov, 13:36, "Guy72"
Bonjour,
Comment employer la fonction "SI" avec un mot donc les lettres sont séparées
?
=SI(AZ12:BF12=L40:N40;"";AM42)
J'ai un mot---> ZONE (AZ12:BF12).
En AZ12, j'ai Z.
En BB12, j'ai O.
En BD12, j'ai N.
En BF12, J'ai E.
en cellule L42 ----> Si le mot est en (L40:N40) (les lettres sont séparées)
alors "", sinon AM42
--
Cordialement
Guy






















Guy72
Le #17738511
Je suis d'accord avec toi, je suis parti à coté de la plaque.
Voir fichier joint : http://cjoint.com/?ldtC3nskm6
Ma réponse est tardive, problème de connexion
--
Cordialement
Guy
"garnote"
Quelque chose m'échappe dans ta demande !

Serge



"Guy72"
Salut Serge,
La lettre est toujours apparente avant que le mot soit trouvé.
Si je copie cette formule sur plusieurs ligne en colonne L, j'ai des S
les uns au dessus des autres
--
Cordialement
Guy
"garnote"
Salut Guy,

Et si tu entrais cette formule en L38 :

=SI(ET(L40=AZ12;N40»12;P40½12;R40¿12);"";AM42)

ça répondrait à ta question ?


Serge



"Guy72"
Ci-joint,

--
Cordialement
Guy

"ChristianM" a écrit dans le message de news:

peut-être peux tu nous envoyer ton fichier (sur cjoint.com) en
supprimant ou masquant les données confidentielles car là je ne
comprend pas ce que tu veux faire

--
ChristianM


"Guy72" %
Bonjour à vous deux,
Ce que je demande me paraît peut être pas réalisable ?
Le problème, c'est que j'ai déjà la lettre Z dans AM42.
Elle se copie en L40 quand le mot n'est pas bon.
Mais je ne voudrais pas qu'elle se copie quand le mot est bon.
--
Cordialement
Guy
"jp"
Bonjour Guy72
En faisant une concaténation dans une colonne que tu masqueras par la
suite peut être.
Ce qui donnerai =(AZ12&BB12&BD12&BF12)
tu obtiendrais dans cette cellule "ZONE"
Ce qui te permettra de faire le test.
Tiens nous au courant.
Cordialement

On 3 nov, 13:36, "Guy72"
Bonjour,
Comment employer la fonction "SI" avec un mot donc les lettres sont
séparées
?
=SI(AZ12:BF12=L40:N40;"";AM42)
J'ai un mot---> ZONE (AZ12:BF12).
En AZ12, j'ai Z.
En BB12, j'ai O.
En BD12, j'ai N.
En BF12, J'ai E.
en cellule L42 ----> Si le mot est en (L40:N40) (les lettres sont
séparées)
alors "", sinon AM42
--
Cordialement
Guy


























Guy72
Le #17742051
Bonjour à tous,
Si vous cherchez, arrêté j'ai trouvé avec :
=SI(NBVAL(L40:R40)<>NBCAR($AZ$18);"";SI(BF40=3;"";L40))
--
Cordialement
Guy

"garnote"
Quelque chose m'échappe dans ta demande !

Serge



"Guy72"
Salut Serge,
La lettre est toujours apparente avant que le mot soit trouvé.
Si je copie cette formule sur plusieurs ligne en colonne L, j'ai des S
les uns au dessus des autres
--
Cordialement
Guy
"garnote"
Salut Guy,

Et si tu entrais cette formule en L38 :

=SI(ET(L40=AZ12;N40»12;P40½12;R40¿12);"";AM42)

ça répondrait à ta question ?


Serge



"Guy72"
Ci-joint,

--
Cordialement
Guy

"ChristianM" a écrit dans le message de news:

peut-être peux tu nous envoyer ton fichier (sur cjoint.com) en
supprimant ou masquant les données confidentielles car là je ne
comprend pas ce que tu veux faire

--
ChristianM


"Guy72" %
Bonjour à vous deux,
Ce que je demande me paraît peut être pas réalisable ?
Le problème, c'est que j'ai déjà la lettre Z dans AM42.
Elle se copie en L40 quand le mot n'est pas bon.
Mais je ne voudrais pas qu'elle se copie quand le mot est bon.
--
Cordialement
Guy
"jp"
Bonjour Guy72
En faisant une concaténation dans une colonne que tu masqueras par la
suite peut être.
Ce qui donnerai =(AZ12&BB12&BD12&BF12)
tu obtiendrais dans cette cellule "ZONE"
Ce qui te permettra de faire le test.
Tiens nous au courant.
Cordialement

On 3 nov, 13:36, "Guy72"
Bonjour,
Comment employer la fonction "SI" avec un mot donc les lettres sont
séparées
?
=SI(AZ12:BF12=L40:N40;"";AM42)
J'ai un mot---> ZONE (AZ12:BF12).
En AZ12, j'ai Z.
En BB12, j'ai O.
En BD12, j'ai N.
En BF12, J'ai E.
en cellule L42 ----> Si le mot est en (L40:N40) (les lettres sont
séparées)
alors "", sinon AM42
--
Cordialement
Guy


























Publicité
Poster une réponse
Anonyme