Sid maj impossible

Le
MERLIN Philippe
Bonjour,
Depuis quelques jours SID AMD64, je me heurte à ce problème :
échec d'un apt-get dist-upgrade
voilà une copie d'écran :
___________________
apt-get dist-upgrade
Lecture des listes de paquets Fait
Construction de l'arbre des dépendances
Lecture des informations d'état Fait
Calcul de la mise à jour Échec
Les paquets suivants contiennent des dépendances non satisfaites :
libatk-wrapper-java-jni : Dépend: libgtk2.0-0 (>= 2.12.0) mais ne s=
era pas
installé
E: Erreur, pkgProblem::Resolve a généré des ruptures, ce qui=
a pu être causé
par les paquets devant être gardés en l'état.
______________________
Je ne comprends pas ce message, je cherche la cause et je ne vois pas de
solution.
voilà le résultat de mes recherches :
dpkg -l|grep libgtk2.0-0
rc ia32-libgtk2.0-0 2.16.5-1~22 =

amd64 The GTK+ graphical user interface library
ii libgtk2.0-0:amd64 2.24.17-2 =

amd64 GTK+ graphical user interface library
ii libgtk2.0-0:i386 2.24.17-2 =

i386 GTK+ graphical user interface library

dpkg -l|grep libatk-wrapper-java-jni
ii libatk-wrapper-java-jni:amd64 0.30.4-3 =

amd64 ATK implementation for Java using JNI (JNI bindings)

apt-cache policy libatk-wrapper-java-jni
libatk-wrapper-java-jni:
Installé : 0.30.4-3
Candidat : 0.30.4-3
Table de version :
*** 0.30.4-3 0
500 http://ftp.fr.debian.org/debian/ testing/main amd64 Packages
500 http://ftp.fr.debian.org/debian/ sid/main amd64 Packages
100 /var/lib/dpkg/status
portable:~# apt-cache policy libgtk2.0-0
libgtk2.0-0:
Installé : 2.24.17-2
Candidat : 2.24.17-2
Table de version :
*** 2.24.17-2 0
500 http://ftp.fr.debian.org/debian/ sid/main amd64 Packages
100 /var/lib/dpkg/status
2.24.10-2 0
500 http://ftp.fr.debian.org/debian/ testing/main amd64 Packages
Avez vous une idée pour me sortir de ce pétrin?
Dois je attendre une stabilisation de la Sid ?
Amitiés.


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/201305161922.56198.phil-deb1.merlin@laposte.net
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bernard Schoenacker
Le #25411172
Bonjour,

Serait il possible de supprimer un paquet pour contourner le
problème (java) ?

Ensuite, serait il possible de donner le fichier sources.list
afin de trouver le bon dépot ?

slt
bernard

---
L'ensemble de ce qui compte ne peut pas être compté, et l'ensemble de ce
qui peut être compté ne compte pas.
-+- Albert Einstein -+-

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
MERLIN Philippe
Le #25411352
--Boundary-00=_ErSlRjz1YzieHOS
Content-Type: Text/Plain;
charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Le jeudi 16 mai 2013 19:46:53, Bernard Schoenacker a écrit :
Bonjour,

Serait il possible de supprimer un paquet pour contourner le
problème (java) ?

Ensuite, serait il possible de donner le fichier sources.list
afin de trouver le bon dépot ?

slt
bernard

---



je ne vois pas quel paquet supprimer ?
Je joins le sources.list en PJ.
Cependant ce qui est étrange c'est que le PB arrive maintenant car les paquets
semblent assez anciens et pour moi la version de libgtk2.0-0 est 2.24.17-2 et
est donc >= à 2.12.0.
Mystère !!!
Philippe Merlin

--Boundary-00=_ErSlRjz1YzieHOS
Content-Type: text/x-apt-sources-list;
charset="UTF-8";
name="sources.list"
Content-Transfer-Encoding: 7bit
Content-Disposition: attachment;
filename="sources.list"

#
# deb cdrom:[Debian GNU/Linux 5.0.1 _Lenny_ - Official amd64 NETINST Binary-1 20090413-22:20]/ lenny main

#deb cdrom:[Debian GNU/Linux 5.0.1 _Lenny_ - Official amd64 NETINST Binary-1 20090413-22:20]/ lenny main

deb http://ftp.fr.debian.org/debian testing main non-free contrib
#deb-src http://ftp.fr.debian.org/debian squeeze main non-free contrib
deb http://ftp.fr.debian.org/debian sid main non-free contrib
deb-src http://ftp.fr.debian.org/debian sid main non-free contrib
#deb http://ftp.fr.debian.org/debian experimental main non-free contrib
#deb http://security.debian.org/ lenny/updates main contrib non-free
#deb-src http://security.debian.org/ lenny/updates main contrib non-free
deb http://deb-multimedia.org sid main
#deb [arch=i386] http://deb-multimedia.org sid main
#deb http://download.virtualbox.org/virtualbox/debian squeeze contrib
deb http://download.virtualbox.org/virtualbox/debian wheezy contrib
--Boundary-00=_ErSlRjz1YzieHOS--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bernard Schoenacker
Le #25411752
--MP_/_7J2_2UVnMG4T+JkOax0l4K
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: 8bit
Content-Disposition: inline

Bonjour,

ci joint le fichier sources.list corrigé


slt
bernard

---
Une bonne affaire : acheter toutes les femmes au prix qu'elles valent
et les revendre au prix qu'elles s'estiment.
-+- Jules Renard -+-


--MP_/_7J2_2UVnMG4T+JkOax0l4K
Content-Type: application/octet-stream; name=sources.list
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename=sources.list

ICBkZWIgICAgIGh0dHA6Ly9zZWN1cml0eS5kZWJpYW4ub3JnLyBzdGFibGUvdXBkYXRlcyBtYWlu
IGNvbnRyaWIgbm9uLWZyZWUKICBkZWItc3JjIGh0dHA6Ly9zZWN1cml0eS5kZWJpYW4ub3JnLyBz
dGFibGUvdXBkYXRlcyBtYWluIGNvbnRyaWIgbm9uLWZyZWUKCiAgZGViICAgICBodHRwOi8vZnRw
LmZyLmRlYmlhbi5vcmcvZGViaWFuIHRlc3RpbmcgbWFpbiBub24tZnJlZSBjb250cmliCiAgZGVi
LXNyYyBodHRwOi8vZnRwLmZyLmRlYmlhbi5vcmcvZGViaWFuIHRlc3RpbmcgbWFpbiBub24tZnJl
ZSBjb250cmliCgogIGRlYiAgICAgaHR0cDovL2Z0cC5mci5kZWJpYW4ub3JnL2RlYmlhbiBzaWQg
bWFpbiBub24tZnJlZSBjb250cmliCiAgZGViLXNyYyBodHRwOi8vZnRwLmZyLmRlYmlhbi5vcmcv
ZGViaWFuIHNpZCBtYWluIG5vbi1mcmVlIGNvbnRyaWIKCiMgZGViICAgICBodHRwOi8vZnRwLmZy
LmRlYmlhbi5vcmcvZGViaWFuIGV4cGVyaW1lbnRhbCBtYWluIG5vbi1mcmVlIGNvbnRyaWIKCiMg
ZGViIFthcmNoPWkzODZdIGh0dHA6Ly9kZWItbXVsdGltZWRpYS5vcmcgc2lkIG1haW4KICBkZWIg
ICAgIGh0dHA6Ly9kZWItbXVsdGltZWRpYS5vcmcgc2lkIG1haW4KCiMgZGViICAgICBodHRwOi8v
ZG93bmxvYWQudmlydHVhbGJveC5vcmcvdmlydHVhbGJveC9kZWJpYW4gc3RhYmxlIGNvbnRyaWIK
ICBkZWIgICAgIGh0dHA6Ly9kb3dubG9hZC52aXJ0dWFsYm94Lm9yZy92aXJ0dWFsYm94L2RlYmlh
biB3aGVlenkgY29udHJpYgo
--MP_/_7J2_2UVnMG4T+JkOax0l4K--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
MERLIN Philippe
Le #25411902
Le vendredi 17 mai 2013 08:41:19, Bernard Schoenacker a écrit :
Bonjour,

ci joint le fichier sources.list corrigé


slt
bernard

---
Une bonne affaire : acheter toutes les femmes au prix qu'elles valent
et les revendre au prix qu'elles s'estiment.
-+- Jules Renard -+-


Merci, j'ai fait le changement de sources.list, toujours même problême.
Merci quand même.
Philippe Merlin

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme