[Sid] Upgrade risqué (demande conseils)

Le
Jacques
Salut la liste,

Sous SID, j'ai un certain nombre de MAJ qui me posent problème. Comme
elles concernent les paquetages apt, synaptic qui me semble vitaux,
j'aimerais un conseil avant de faire une connerie.

Quand je choisis de mettre à jour apt ou synaptic ou l'un des paquetage=
s
en rapport avec ces programmes, il me dit de désinstaller aptitude,
tasksel et tasksel-data. Je suis pas un gourou Debian mais je crois
savoir que ce sont deux paquets assez importants.

Je sais qu'avec Sid il faut attendre que les dépendances soient
disponibles avant de mettre à jour. Donc, si je dois suivre cette idé=
e
je ne mets pas à jour les paquets apt et synaptic tant que les
dépendances ne sont pas complètement satisfaites?

Merci pour les conseils

Jacques
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Guillaume
Le #9784361
Jacques wrote:
Salut la liste,

Sous SID, j'ai un certain nombre de MAJ qui me posent problème. Comme
elles concernent les paquetages apt, synaptic qui me semble vitaux,
j'aimerais un conseil avant de faire une connerie.

Quand je choisis de mettre à jour apt ou synaptic ou l'un des paquetages
en rapport avec ces programmes, il me dit de désinstaller aptitude,
tasksel et tasksel-data. Je suis pas un gourou Debian mais je crois
savoir que ce sont deux paquets assez importants.

Je sais qu'avec Sid il faut attendre que les dépendances soient
disponibles avant de mettre à jour. Donc, si je dois suivre cette idée
je ne mets pas à jour les paquets apt et synaptic tant que les
dépendances ne sont pas complètement satisfaites?

Merci pour les conseils

Jacques






tasksel et tasksel-data ne sont pas indispensables pour le bon
fonctionnement du système. Aptitude non plus ; tu peux toujours passer
par apt.
tasksel te permet de dire que ton PC est un "desktop" ou "mail server"
et il va installer automatiquement les paquets qui correspondent à une
utilisation classique d'un PC "desktop" ou pour un serveur de mail.
Bref, c'est une aide pour installer les paquets que tu veux, pas la base
nécessaire à l'installation d'un logiciel.
Pour aptitude, c'est un apt plus évolué en gros. Donc tant que tu as
apt, tu pourras réinstaller aptitude si tu veux : apt-get update,
apt-get upgrade, apt-get install aptitude.

Bonne nuit
Guillaume Lehmann


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Jacques
Le #9780931
Guillaume a écrit :
Jacques wrote:
Salut la liste,

Sous SID, j'ai un certain nombre de MAJ qui me posent problème. Comm e
elles concernent les paquetages apt, synaptic qui me semble vitaux,
j'aimerais un conseil avant de faire une connerie.

Quand je choisis de mettre à jour apt ou synaptic ou l'un des paquet ages
en rapport avec ces programmes, il me dit de désinstaller aptitude,
tasksel et tasksel-data. Je suis pas un gourou Debian mais je crois
savoir que ce sont deux paquets assez importants.

Je sais qu'avec Sid il faut attendre que les dépendances soient
disponibles avant de mettre à jour. Donc, si je dois suivre cette id ée
je ne mets pas à jour les paquets apt et synaptic tant que les
dépendances ne sont pas complètement satisfaites?

Merci pour les conseils

Jacques






tasksel et tasksel-data ne sont pas indispensables pour le bon
fonctionnement du système. Aptitude non plus ; tu peux toujours passe r
par apt.
tasksel te permet de dire que ton PC est un "desktop" ou "mail server"
et il va installer automatiquement les paquets qui correspondent à un e
utilisation classique d'un PC "desktop" ou pour un serveur de mail.
Bref, c'est une aide pour installer les paquets que tu veux, pas la bas e
nécessaire à l'installation d'un logiciel.
Pour aptitude, c'est un apt plus évolué en gros. Donc tant que tu a s
apt, tu pourras réinstaller aptitude si tu veux : apt-get update,
apt-get upgrade, apt-get install aptitude.

Bonne nuit
Guillaume Lehmann





Merci pour l'info

Jacques
Publicité
Poster une réponse
Anonyme