Sid, upgrade xfce

Le
Gabriel Euzet
--047d7b6d9070c4a8e204dd61fd5a
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Bonjour,

Petit problème facilement résolu par vous :-)
Depuis la sortie de wheezy et donc la descente de nouvelles versions dans
Sid, je n'arrive pas à mettre à jour xfce (4.8 -> 4.10). Dans apt=
itude il
explose sur les dépendance et ne me propose que d'enlever xfce4 (ou au=
cun
upgrade ).
Savez-vous comment je peux résoudre ces conflits ?

merci
Gabriel

--047d7b6d9070c4a8e204dd61fd5a
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

<div dir="ltr"><div><div><div><div>Bonjour,<br><br></div>Petit problÃ=
¨me facilement résolu par vous :-)<br></div>Depuis la sortie de whee=
zy et donc la descente de nouvelles versions dans Sid, je n&#39;arrive pas =
à mettre à jour xfce (4.8 -&gt; 4.10). Dans aptitude il explose s=
ur les dépendance et ne me propose que d&#39;enlever xfce4 (ou aucun u=
pgrade ).<br>
</div>Savez-vous comment je peux résoudre ces conflits ?<br><br></div>=
<div>merci<br></div>Gabriel<br></div>

--047d7b6d9070c4a8e204dd61fd5a--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/CAGF=7S4aYcPTVMc=PWbC0PDexVZ8ActWZt3ZSW4D_U-tvzWUMA@mail.gmail.com
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bernardo
Le #25423822
Bonjour,

il faut être patient, toutes les dépendances ne sont pas encore descendues...

Gabriel Euzet a écrit :
Bonjour,

Petit problème facilement résolu par vous :-) Depuis la sorti e de wheezy et
donc la descente de nouvelles versions dans Sid, je n'arrive pas à mettre à
jour xfce (4.8 -> 4.10). Dans aptitude il explose sur les dépendan ce et ne
me propose que d'enlever xfce4 (ou aucun upgrade ...). Savez-vous comme nt
je peux résoudre ces conflits ?

merci Gabriel



--
Cordialement,
Bernardo.

Theoreme de Bowie:
Si une expérience marche, c'est que vous utilisez un mauvais éq uipement.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Gabriel Euzet
Le #25423912
--047d7b86f45e25b9fa04dd62689d
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Ok. Merci bien.
Je croyais que tout descendait à la fois. Me suis fourvoyé :-)


Le 23 mai 2013 14:52, Bernardo
Bonjour,

il faut être patient, toutes les dépendances ne sont pas encore
descendues...

Gabriel Euzet a écrit :
> Bonjour,
>
> Petit problème facilement résolu par vous :-) Depuis la sorti e de wheezy
et
> donc la descente de nouvelles versions dans Sid, je n'arrive pas à
mettre à
> jour xfce (4.8 -> 4.10). Dans aptitude il explose sur les dépendan ce et
ne
> me propose que d'enlever xfce4 (ou aucun upgrade ...). Savez-vous comme nt
> je peux résoudre ces conflits ?
>
> merci Gabriel
>
--
Cordialement,
Bernardo.

Theoreme de Bowie:
Si une expérience marche, c'est que vous utilisez un mauvais éq uipement.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/





--047d7b86f45e25b9fa04dd62689d
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

<br>
il faut être patient, toutes les dépendances ne sont pas encore d escendues...<br>
<br>
Gabriel Euzet a écrit :<br>
<div class="HOEnZb"><div class="h5">&gt; Bonjour,<br>
&gt;<br>
&gt; Petit problème facilement résolu par vous :-) Depuis la sort ie de wheezy et<br>
&gt; donc la descente de nouvelles versions dans Sid, je n&#39;arrive pas à mettre à<br>
&gt; jour xfce (4.8 -&gt; 4.10). Dans aptitude il explose sur les dépe ndance et ne<br>
&gt; me propose que d&#39;enlever xfce4 (ou aucun upgrade ...). Savez-vous comment<br>
&gt; je peux résoudre ces conflits ?<br>
&gt;<br>
&gt; merci Gabriel<br>
&gt;<br>
</div></div><span class="HOEnZb"><font color="#888888">--<br>
Cordialement,<br>
Bernardo.<br>
<br>
Theoreme de Bowie:<br>
Si une expérience marche, c&#39;est que vous utilisez un mauvais à ©quipement.<br>
<br>
--<br>
Lisez la FAQ de la liste avant de poser une question :<br>
<br>
Pour vous DESABONNER, envoyez un message avec comme objet &quot;unsubscribe &quot;<br>
vers En cas de soucis, contactez EN ANGLAIS Archive: <br>
</font></span></blockquote></div><br></div>

--047d7b86f45e25b9fa04dd62689d--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CAGF=7S7wsHwCDBGY4T-UGUmWXh65YwekR_=
Bernard Schoenacker
Le #25423892
Le Thu, 23 May 2013 14:40:45 +0200,
Gabriel Euzet
Bonjour,

Petit problème facilement résolu par vous :-)
Depuis la sortie de wheezy et donc la descente de nouvelles versions
dans Sid, je n'arrive pas à mettre à jour xfce (4.8 -> 4.10). Dans
aptitude il explose sur les dépendance et ne me propose que d'enlever
xfce4 (ou aucun upgrade ...).
Savez-vous comment je peux résoudre ces conflits ?

merci
Gabriel



bonjour,

la solution consiste à amender le fichier sources.list du dépot
suivant :
cat /etc/apt/sources.list.d/xfce-next.list
deb http://ftp.spline.de/pub/siduction/xfcenext unstable main

merci de votre aimable attention

slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bzzz
Le #25424232
On Thu, 23 May 2013 17:31:28 +0200
wrote:

Mais dans Sid, je sais pas.



C'est en cours, la MàJ d'avant-hier voulait me désinstaller la mo itié
de XFCE.

--
@anoname: En fait un taser c'est juste un moyen de faire passer
le courant entre les flics et la jeunesse

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Klaus Becker
Le #25424242
Le jeudi 23 mai 2013 15:31:28, a écrit :
On Thursday 23 May 2013 14:40:45 Gabriel Euzet wrote:
> Petit problème facilement résolu par vous :-)
> Depuis la sortie de wheezy et donc la descente de nouvelles versions da ns
> Sid, je n'arrive pas à mettre à jour xfce (4.8 -> 4.10). Dans aptit ude il
> explose sur les dépendance et ne me propose que d'enlever xfce4 (ou a ucun
> upgrade ...).
> Savez-vous comment je peux résoudre ces conflits ?
> merci Gabriel

Il me semblait que la dernière version de XFCE n'est pas implémenté dans wheezy
et que les debian users devaient se contenter de la version 4.8.

Mais dans Sid, je sais pas.

André



$ apt-cache policy xfce4
xfce4:
Installé : (aucun)
Candidat : 4.10.1
Table de version :
4.10.1 0
500 ftp://ftp.nerim.net/debian/ unstable/main amd64 Packages

Donc 4.10 dans Sid

Klaus

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
andre_debian
Le #25424262
On Thursday 23 May 2013 14:40:45 Gabriel Euzet wrote:
Petit problème facilement résolu par vous :-)
Depuis la sortie de wheezy et donc la descente de nouvelles versions dans
Sid, je n'arrive pas à mettre à jour xfce (4.8 -> 4.10). Dans aptitud e il
explose sur les dépendance et ne me propose que d'enlever xfce4 (ou auc un
upgrade ...).
Savez-vous comment je peux résoudre ces conflits ?
merci Gabriel



Il me semblait que la dernière version de XFCE n'est pas implémenté d ans wheezy
et que les debian users devaient se contenter de la version 4.8.

Mais dans Sid, je sais pas.

André

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Cyrille
Le #25424332
Bonsoir

$ apt-cache policy xfce4
xfce4:
Installé : (aucun)
Candidat : 4.10.1
Table de version :
4.10.1 0
500 ftp://ftp.nerim.net/debian/ unstable/main amd64 Packages

Donc 4.10 dans Sid


Bizarre, je suis sous SID (enfin je pense)
et
# aptitude show xfce4
Paquet : xfce4
Version : 4.8.0.3

Et sources.list
cat /etc/apt/sources.list
## sid
deb http://ftp.fr.debian.org/debian/ sid main contrib non-free

et pourtant
apt-cache policy xfce4
xfce4:
Installé : 4.8.0.3
Candidat : 4.10.1



Pourquoi ne m'installe t il pas la 4.10

?

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Klaus Becker
Le #25424322
Le jeudi 23 mai 2013 16:16:11, Cyrille a écrit :
Bonsoir

> $ apt-cache policy xfce4
> xfce4:
> Installé : (aucun)
> Candidat : 4.10.1
> Table de version :
> 4.10.1 0
> 500 ftp://ftp.nerim.net/debian/ unstable/main amd64 Packages
>
> Donc 4.10 dans Sid
Bizarre, je suis sous SID (enfin je pense)
et
# aptitude show xfce4
Paquet : xfce4
Version : 4.8.0.3

Et sources.list
cat /etc/apt/sources.list
## sid
deb http://ftp.fr.debian.org/debian/ sid main contrib non-free

et pourtant
apt-cache policy xfce4
xfce4:
Installé : 4.8.0.3
Candidat : 4.10.1



Pourquoi ne m'installe t il pas la 4.10

?




Je suis sous Sid aussi. Essaye avec ftp.nerim.net/debian, on dirait qu'il n 'y a pas la même version sur les 2 serveurs. As-tu fait un update de tes sources ? On ne sait jamais...

Klaus

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Cyrille
Le #25424382
Je suis sous Sid aussi. Essaye avec ftp.nerim.net/debian, on dirait qu'il n'y a pas la même version sur les 2 serveurs. As-tu fait un update de te s sources ? On ne sait jamais...




Je ne suis pas sur que ce soit une question de mirroir,
je viens de voir
qu'aptitude upgrade ne m'upgrade rien alors que apt-get upgrade me trouve d es mises à jour .....





--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Cyrille
Le #25424442
qu'aptitude upgrade ne m'upgrade rien alors que apt-get upgrade me trouve des mises à jour .....




:/home/cyrille# aptitude upgrade
Résolution des dépendances…
Aucun paquet ne va être installé, mis à jour ou enlevé.
0 paquets mis à jour, 0 nouvellement installés, 0 à enlever et 24 non mis à jour.
Il est nécessaire de télécharger 0 o d'archives. Après dépaquetage, 0 o seront utilisés.

:/home/cyrille# apt-get upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Les paquets suivants ont été conservés :
libsnmp-base rygel rygel-playbin rygel-preferences rygel-tracker xfce4 xf ce4-appfinder xfce4-battery-plugin xfce4-clipman-plugin
xfce4-cpugraph-plugin xfce4-mixer xfce4-panel xfce4-power-manager-plugins xfce4-session xfce4-systemload-plugin xfce4-timer-plugin
xfce4-weather-plugin xfce4-xkb-plugin
Les paquets suivants seront mis à jour :
gnuchess iputils-tracepath libreoffice-help-en-us transmission-common tra nsmission-gtk xbrlapi
6 mis à jour, 0 nouvellement installés, 0 à enlever et 18 no n mis à jour.
Il est nécessaire de prendre 7 138 ko dans les archives.
Après cette opération, 8 192 o d'espace disque supplémentair es seront utilisés.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme