Sierra et TCF (Tous Comptes Faits)

Le
charwal
Bonjour à tous,
Sur un iMac 21" fin 2010 je viens de faire le passage à Mac OS Sierra.
Tout va bien sauf l'application «Tous Comptes Faits Personnel» .
L'explication est donnée sur le site de Innomatix :
http://www.innomatix.com/mac-os-sierra/
Pour ceux qui ne veulent pas ouvrir le lien, il s'agit d'une occupation
processeur à 98% par le processus "fontd"
Le livre des polices ne me trouve aucun doublon, donc je suis passé à la
solution par le Terminal, et là ça coince.
Le copier-coller de « sudo atsutil databases -remove; atsutil server
-shutdown » doit-il s'écrire avec ou sans les guillemets ?
Si je les mets (les guillemets), il me répond “ command not found
ATSServer shutdown"
Si je ne mets pas les guillemets le Terminal me demande "Password".
Là je coince : Je n'ai pas de mot de passe principal de l'ordinateur
(seul utilisateur)
Si je clique sur la touche "entrée" il me répond "sorry, try again".
Alors là, je ne sais plus
Si quelqu'un peut m'aider…

PS : C'est la première fois que j'utilise le Terminal ! Eh oui !

Merci d'avance
--
charlieW
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
benoit
Le #26410563
charwal
Bonjour à tous,
Sur un iMac 21" fin 2010 je viens de faire le passage à Mac OS Sierra.
Tout va bien sauf l'application «Tous Comptes Faits Personnel» .
L'explication est donnée sur le site de Innomatix :
http://www.innomatix.com/mac-os-sierra/
Pour ceux qui ne veulent pas ouvrir le lien, il s'agit d'une occupation
processeur à 98% par le processus "fontd"
Le livre des polices ne me trouve aucun doublon, donc je suis passé à la
solution par le Terminal, et là ça coince.
Le copier-coller de « sudo atsutil databases -remove; atsutil server
-shutdown » doit-il s'écrire avec ou sans les guillemets ?

ce serait plutôt ça à saisir (d'après ce que j'ai trouvé sur le net) :
sudo atsutil databases -removeUser
sudo atsutil server -shutdown
atsutil server -ping
Si je ne mets pas les guillemets le Terminal me demande "Password".
Là je coince : Je n'ai pas de mot de passe principal de l'ordinateur
(seul utilisateur)

Tu n'as pas de mot de passe en tant que seul et unique (et donc
administrateur) de ta machine ? Cela veut dire que n'importe quoi (genre
virus) peut faire ce qu'il veut sur toute la machine.
Quand tu installes un logiciel, on ne te demandes jamais de mot de
passe ? Quand tu as fais la mise à jour il ne t'as pas demandé de mot de
passe ?
Si je clique sur la touche "entrée" il me répond "sorry, try again".
Alors là, je ne sais plus...
Si quelqu'un peut m'aider…
PS : C'est la première fois que j'utilise le Terminal ! Eh oui !

Faut bien commencer un jour.
Merci d'avance


--
"On ne s'occupe pas de l'étiquette tant que les vendanges ne sont pas
terminées" [Benoît]
charwal
Le #26410738
Le 24/09/2016 à 11:37, Benoit a écrit :
ce serait plutôt ça à saisir (d'après ce que j'ai trouvé sur le net) :
sudo atsutil databases -removeUser
sudo atsutil server -shutdown
atsutil server -ping

Bonsoir
Merci pour ta contribution.
J'ai fini par améliorer un peu les choses avec la méthode de l'éditeur
après avoir mis un mdp utilisateur.
L'occupation du processeur à 98% retombe au bout d'un temps plus ou
moins long et le logiciel fonctionne à peu près, ou bien il plante
carrément. Obligé de "forcer à quitter".
Je réessaierai demain ou plus tard avec ta méthode.
La retraite, ça occupe !
Tu n'as pas de mot de passe en tant que seul et unique (et donc
administrateur) de ta machine ?

C'est fait
Cela veut dire que n'importe quoi (genre
virus) peut faire ce qu'il veut sur toute la machine.


Jamais eu de problème depuis que j'ai l'iMac (fin 2010)
Quand tu installes un logiciel, on ne te demandes jamais de mot de
passe ? Quand tu as fais la mise à jour il ne t'as pas demandé de mot de
passe ?

Si, bien sûr, mais je validais la fenêtre vide et c'est tout
--
charlieW
benoit
Le #26410744
charwal
Le 24/09/2016 à 11:37, Benoit a écrit :
ce serait plutôt ça à saisir (d'après ce que j'ai trouvé sur le net) :
sudo atsutil databases -removeUser
sudo atsutil server -shutdown
atsutil server -ping

Bonsoir
Merci pour ta contribution.
J'ai fini par améliorer un peu les choses avec la méthode de l'éditeur
après avoir mis un mdp utilisateur.
L'occupation du processeur à 98% retombe au bout d'un temps plus ou
moins long et le logiciel fonctionne à peu près, ou bien il plante
carrément. Obligé de "forcer à quitter".
Je réessaierai demain ou plus tard avec ta méthode.
La retraite, ça occupe !
Tu n'as pas de mot de passe en tant que seul et unique (et donc
administrateur) de ta machine ?

C'est fait
Cela veut dire que n'importe quoi (genre virus) peut faire ce qu'il veut
sur toute la machine.
Jamais eu de problème depuis que j'ai l'iMac (fin 2010)
Quand tu installes un logiciel, on ne te demandes jamais de mot de
passe ? Quand tu as fais la mise à jour il ne t'as pas demandé de mot de
passe ?

Si, bien sûr, mais je validais la fenêtre vide et c'est tout

Alors tu créées un compte administeur (avec un autre nom qu'admin, genre
charwaladmin) qui a un mot de passe, et tu désactives les possibilité
d'admin sur ton compte (préférences système/utilisateurs et groupes).
Comme ça, si tu (ou n'importe qui) installes une application, ou quoi
que ce soit qui touche au système, tu dois donner un nom et un mot de
passe ; ce qui réduit les risques.
Maintenant, cela ne veut pas dire que TCF nécessiste une mise à jour.
--
"On ne s'occupe pas de l'étiquette tant que les vendanges ne sont pas
terminées" [Benoît]
Publicité
Poster une réponse
Anonyme