Signaler deux même chiffres

Le
Roland
Bonjour!
Je possède un tableaux avec plusieurs colonnes. J'ai deux colonnes avec des
numéros de casiers.
Comment faire pour me signaler si le n° que j'attribue à quelqu'un est déjà
utilisé?
Du style couleur rouge au deux n° etc
En vous remerciant tous de vôtre aide!
Roland
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MichDenis
Le #18908691
Tu peux utiliser une mise en forme conditionnelle
barre des menus / format / mise en forme conditionnelle
dans la liste déroulante : la formule est : =Nb.Si($D:$D;D1)>1
et tu choisis le format désiré à l'aide du bouton "Format"

Tu sélectionnes la plage où cela doit s'appliquer (pas nécessairement
sur une colonne entière ...D1 représente la première cellule de la plage
retenue.



"Roland" discussion :
Bonjour!
Je possède un tableaux avec plusieurs colonnes. J'ai deux colonnes avec des
numéros de casiers.
Comment faire pour me signaler si le n° que j'attribue à quelqu'un est déjà
utilisé?
Du style couleur rouge au deux n° etc...
En vous remerciant tous de vôtre aide!
Roland
Philippe.R
Le #18908851
Bonsoir,
Tu peux, pour ce faire, utiliser la Mise En Forme Conditionnelle (MEFC)
tu sélectionnes la plage considérée (b18:h20 dans l'exemple)
Menu / Format / Mise en forme conditionnelle
et dans le menu de gauche tu choisis "si la formule est" puis colles
=NB.SI($B$18:$H$20;B18)>1
tu choisis ta couleur et valides
--
Avec plaisir
http://dj.joss.free.fr/trombine.htm
http://jacxl.free.fr/mpfe/trombino.html
Philippe.R
Pour se connecter au forum :
http://www.excelabo.net/mpfe/connexion.php
News://news.microsoft.com/microsoft.public.fr.excel
"Roland" news:
Bonjour!
Je possède un tableaux avec plusieurs colonnes. J'ai deux colonnes avec
des
numéros de casiers.
Comment faire pour me signaler si le n° que j'attribue à quelqu'un est
déjà
utilisé?
Du style couleur rouge au deux n° etc...
En vous remerciant tous de vôtre aide!
Roland


Jacky
Le #18908961
Bonsoir,

Du style couleur rouge au deux n° etc...



Dans l'exemple les plages sont en colonne A et B
Mise en forme conditionnelle
=NB.SI(plage2;$A2)
=NB.SI(plage1;$B2)
voir ici
http://www.cijoint.fr/cjlink.php?file=cj200903/cij4st4Sg6.xls
--
Salutations
JJ


"Roland"
Bonjour!
Je possède un tableaux avec plusieurs colonnes. J'ai deux colonnes avec
des
numéros de casiers.
Comment faire pour me signaler si le n° que j'attribue à quelqu'un est
déjà
utilisé?
Du style couleur rouge au deux n° etc...
En vous remerciant tous de vôtre aide!
Roland


ChristianM
Le #18909471
Bonsoir,

tu pourrais aussi utiliser une liste de validation.
Supposons que tu saisisses tes casiers au fur et à mesure dans la colonne A
à par de la deuxième ligne (A2)
Données - Validation - Personnalisé et dans formule tu mets :
=NB.SI(DECALER(A$2;0;0;NBVAL(A:A)-1;1);A2)=1
Tu recopies ensuite vers le bas
tu ne pourras pas dans la colonne A taper une valeur qui est déjà présente.
Un exemple ici :
http://cjoint.com/?drueOP7MdO
C'est peut-être différent de ce que tu cherches, mais on ne sait jamais !
ChristianM

"Roland"
Bonjour!
Je possède un tableaux avec plusieurs colonnes. J'ai deux colonnes avec
des
numéros de casiers.
Comment faire pour me signaler si le n° que j'attribue à quelqu'un est
déjà
utilisé?
Du style couleur rouge au deux n° etc...
En vous remerciant tous de vôtre aide!
Roland


Roland
Le #18910261
Je vais essayer ça a l'air pas mal du tout!

En vous remerciant!!!
Salutations!
Roland

"Jacky" a écrit :

Bonsoir,

> Du style couleur rouge au deux n° etc...

Dans l'exemple les plages sont en colonne A et B
Mise en forme conditionnelle
=NB.SI(plage2;$A2)
=NB.SI(plage1;$B2)
voir ici
http://www.cijoint.fr/cjlink.php?file=cj200903/cij4st4Sg6.xls
--
Salutations
JJ


"Roland"
> Bonjour!
> Je possède un tableaux avec plusieurs colonnes. J'ai deux colonnes avec
> des
> numéros de casiers.
> Comment faire pour me signaler si le n° que j'attribue à quelqu'un est
> déjà
> utilisé?
> Du style couleur rouge au deux n° etc...
> En vous remerciant tous de vôtre aide!
> Roland





Publicité
Poster une réponse
Anonyme