Simplifier

Le
Clochard
Bonjour à tous et toutes,

J'aimerais bien finir par simplifier cette formule. finalement j'ai
grandement besoin de votre aide.

=SI(C2="Tomate";Feuil3!$B$3)+SI(C2="Laitue";Feuil3!$B$2)+SI(C2="Cerise";Feuil3!$B$4)+SI(C2="Céleri";Feuil3!$B$5)+SI(C2="Carotte";Feuil3!$B$6)+SI(C2="Pomme
de terre";Feuil3!$B$7)

--
Clochard
Aimerais bien savoir.
Merci!
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ricky
Le #4317831
Bonjour *Clochard*

| Bonjour à tous et toutes,
|
| J'aimerais bien finir par simplifier cette formule.... finalement
| j'ai grandement besoin de votre aide....
|
|
=SI(C2="Tomate";Feuil3!$B$3)+SI(C2="Laitue";Feuil3!$B$2)+SI(C2="Cerise";Feuil3!$B$4)+SI(C2="Céleri";Feuil3!$B$5)+SI(C2="Carotte";Feuil3!$B$6)+SI(C2="Pomme
| de terre";Feuil3!$B$7)

=INDEX(valeurs;EQUIV(choix;liste;0))

valeurs est le nom de la plage Feuil3!$B$2....$5)
choix est C2
liste est la liste des produits classée dans le même ordre que les
valleurs correspondantes

--
Ricky [MVP] Visitez les FAQ...
http://www.faqoe.com
http://www.excelabo.net
http://faqword.free.fr
Clochard
Le #4317751
Merci de me répondre...

Mais j'arrive pas à l'appliquer....

CreamPuff
--
Clochard
Aimerais bien savoir....
Merci!



Bonjour *Clochard*

| Bonjour à tous et toutes,
|
| J'aimerais bien finir par simplifier cette formule.... finalement
| j'ai grandement besoin de votre aide....
|
|
=SI(C2="Tomate";Feuil3!$B$3)+SI(C2="Laitue";Feuil3!$B$2)+SI(C2="Cerise";Feuil3!$B$4)+SI(C2="Céleri";Feuil3!$B$5)+SI(C2="Carotte";Feuil3!$B$6)+SI(C2="Pomme
| de terre";Feuil3!$B$7)

=INDEX(valeurs;EQUIV(choix;liste;0))

valeurs est le nom de la plage Feuil3!$B$2....$5)
choix est C2
liste est la liste des produits classée dans le même ordre que les
valleurs correspondantes

--
Ricky [MVP] Visitez les FAQ...
http://www.faqoe.com
http://www.excelabo.net
http://faqword.free.fr




dre
Le #4317681
Bonjour,

Mets ton fichier sur Cijoint, ce sera plus facile.

Â+



Merci de me répondre...

Mais j'arrive pas à l'appliquer....

CreamPuff
--
Clochard
Aimerais bien savoir....
Merci!



Bonjour *Clochard*

| Bonjour à tous et toutes,
|
| J'aimerais bien finir par simplifier cette formule.... finalement
| j'ai grandement besoin de votre aide....
|
|
=SI(C2="Tomate";Feuil3!$B$3)+SI(C2="Laitue";Feuil3!$B$2)+SI(C2="Cerise";Feuil3!$B$4)+SI(C2="Céleri";Feuil3!$B$5)+SI(C2="Carotte";Feuil3!$B$6)+SI(C2="Pomme
| de terre";Feuil3!$B$7)

=INDEX(valeurs;EQUIV(choix;liste;0))

valeurs est le nom de la plage Feuil3!$B$2....$5)
choix est C2
liste est la liste des produits classée dans le même ordre que les
valleurs correspondantes

--
Ricky [MVP] Visitez les FAQ...
http://www.faqoe.com
http://www.excelabo.net
http://faqword.free.fr






Clochard
Le #4317651
Salut,

Certainement... le voici donc....

http://cjoint.com/?dCtxzkqjfx

--
Clochard
Aimerais bien savoir....
Merci!



Bonjour,

Mets ton fichier sur Cijoint, ce sera plus facile.

Â+



Merci de me répondre...

Mais j'arrive pas à l'appliquer....

CreamPuff
--
Clochard
Aimerais bien savoir....
Merci!



Bonjour *Clochard*

| Bonjour à tous et toutes,
|
| J'aimerais bien finir par simplifier cette formule.... finalement
| j'ai grandement besoin de votre aide....
|
|
=SI(C2="Tomate";Feuil3!$B$3)+SI(C2="Laitue";Feuil3!$B$2)+SI(C2="Cerise";Feuil3!$B$4)+SI(C2="Céleri";Feuil3!$B$5)+SI(C2="Carotte";Feuil3!$B$6)+SI(C2="Pomme
| de terre";Feuil3!$B$7)

=INDEX(valeurs;EQUIV(choix;liste;0))

valeurs est le nom de la plage Feuil3!$B$2....$5)
choix est C2
liste est la liste des produits classée dans le même ordre que les
valleurs correspondantes

--
Ricky [MVP] Visitez les FAQ...
http://www.faqoe.com
http://www.excelabo.net
http://faqword.free.fr








Ricky
Le #4317631
Bonjour *Clochard*

| Salut,
|
| Certainement... le voici donc....
|
| http://cjoint.com/?dCtxzkqjfx
|
|

Voili voiça

http://cjoint.com/?dCtQQlxtcz

--
Ricky [MVP] Visitez les FAQ...
http://www.faqoe.com
http://www.excelabo.net
http://faqword.free.fr
Jacky
Le #4317621
Bonsoir,

En D2
=INDEX(Feuil3!$B$2:$B$10;EQUIV(C2;Feuil3!$A$2:$A$10;0))
et recopier vers le bas

--
Salutations
JJ


"Clochard"
Salut,

Certainement... le voici donc....

http://cjoint.com/?dCtxzkqjfx

--
Clochard
Aimerais bien savoir....
Merci!



Bonjour,

Mets ton fichier sur Cijoint, ce sera plus facile.

Â+



Merci de me répondre...

Mais j'arrive pas à l'appliquer....

CreamPuff
--
Clochard
Aimerais bien savoir....
Merci!



Bonjour *Clochard*

| Bonjour à tous et toutes,
|
| J'aimerais bien finir par simplifier cette formule.... finalement
| j'ai grandement besoin de votre aide....
|
|
=SI(C2="Tomate";Feuil3!$B$3)+SI(C2="Laitue";Feuil3!$B$2)+SI(C2="Cerise";Feuil3!$B$4)+SI(C2="Céleri";Feuil3!$B$5)+SI(C2="Carotte";Feuil3!$B$6)+SI(C2="Pomme
| de terre";Feuil3!$B$7)

=INDEX(valeurs;EQUIV(choix;liste;0))

valeurs est le nom de la plage Feuil3!$B$2....$5)
choix est C2
liste est la liste des produits classée dans le même ordre que les
valleurs correspondantes

--
Ricky [MVP] Visitez les FAQ...
http://www.faqoe.com
http://www.excelabo.net
http://faqword.free.fr










garnote
Le #4317611
Bonsoir Clochard,

Essaie cette formule en D2 et recopie vers le bas :
=RECHERCHEV(C2;Feuil3!$A$2:$B$10;2;0)
Et les navets alors ;-)))

Serge



"Clochard"
Salut,

Certainement... le voici donc....

http://cjoint.com/?dCtxzkqjfx

--
Clochard
Aimerais bien savoir....
Merci!



Bonjour,

Mets ton fichier sur Cijoint, ce sera plus facile.

Â+



Merci de me répondre...

Mais j'arrive pas à l'appliquer....

CreamPuff
--
Clochard
Aimerais bien savoir....
Merci!



Bonjour *Clochard*

| Bonjour à tous et toutes,
|
| J'aimerais bien finir par simplifier cette formule.... finalement
| j'ai grandement besoin de votre aide....
|
|
=SI(C2="Tomate";Feuil3!$B$3)+SI(C2="Laitue";Feuil3!$B$2)+SI(C2="Cerise";Feuil3!$B$4)+SI(C2="Céleri";Feuil3!$B$5)+SI(C2="Carotte";Feuil3!$B$6)+SI(C2="Pomme
| de terre";Feuil3!$B$7)

=INDEX(valeurs;EQUIV(choix;liste;0))

valeurs est le nom de la plage Feuil3!$B$2....$5)
choix est C2
liste est la liste des produits classée dans le même ordre que les
valleurs correspondantes

--
Ricky [MVP] Visitez les FAQ...
http://www.faqoe.com
http://www.excelabo.net
http://faqword.free.fr










Clochard
Le #4317561
Merci infiniment... j'apprécie...

Enfin ça va comme je voulais

MERCI!!!!!
--
Clochard
Aimerais bien savoir....
Merci!



Bonsoir Clochard,

Essaie cette formule en D2 et recopie vers le bas :
=RECHERCHEV(C2;Feuil3!$A$2:$B$10;2;0)
Et les navets alors ;-)))

Serge



"Clochard"
Salut,

Certainement... le voici donc....

http://cjoint.com/?dCtxzkqjfx

--
Clochard
Aimerais bien savoir....
Merci!



Bonjour,

Mets ton fichier sur Cijoint, ce sera plus facile.

Â+



Merci de me répondre...

Mais j'arrive pas à l'appliquer....

CreamPuff
--
Clochard
Aimerais bien savoir....
Merci!



Bonjour *Clochard*

| Bonjour à tous et toutes,
|
| J'aimerais bien finir par simplifier cette formule.... finalement
| j'ai grandement besoin de votre aide....
|
|
=SI(C2="Tomate";Feuil3!$B$3)+SI(C2="Laitue";Feuil3!$B$2)+SI(C2="Cerise";Feuil3!$B$4)+SI(C2="Céleri";Feuil3!$B$5)+SI(C2="Carotte";Feuil3!$B$6)+SI(C2="Pomme
| de terre";Feuil3!$B$7)

=INDEX(valeurs;EQUIV(choix;liste;0))

valeurs est le nom de la plage Feuil3!$B$2....$5)
choix est C2
liste est la liste des produits classée dans le même ordre que les
valleurs correspondantes

--
Ricky [MVP] Visitez les FAQ...
http://www.faqoe.com
http://www.excelabo.net
http://faqword.free.fr















Publicité
Poster une réponse
Anonyme