SimplyMepis: pb de clé usb

Le
GL
Bonjour,

je viens d'installer SimplyMepis sur un portable. Tout fonctionne
bien, cette distribution est vraiment magnifique, mais j'ai un petit
pb avec ma clé: losque, sur le bureau, je clique-droit sur l'icône
symbolisant la clé, afin de la retirer en toute sécurité, l'icône
disparaît (logique), mais la clé continue de communiquer avec
l'ordinateur (la diode de la clé s'allume régulièrement) et donc je
suis obligé d'éteindre l'ordinateur si je veux retirer la clé.
Quelqu'un a-t'il déjà rencontré ce problème? Comment le résoudre?=
Est-
ce que cela vient de la clé (produit bas de gamme)?

Merci pour vos réponses,

cordialement.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
YBM
Le #1900758
Bonjour,

je viens d'installer SimplyMepis sur un portable. Tout fonctionne
bien, cette distribution est vraiment magnifique, mais j'ai un petit
pb avec ma clé: losque, sur le bureau, je clique-droit sur l'icône
symbolisant la clé, afin de la retirer en toute sécurité, l'icône
disparaît (logique), mais la clé continue de communiquer avec
l'ordinateur (la diode de la clé s'allume régulièrement) et donc je
suis obligé d'éteindre l'ordinateur si je veux retirer la clé.
Quelqu'un a-t'il déjà rencontré ce problème? Comment le résoudre? Est-
ce que cela vient de la clé (produit bas de gamme)?


Une fois la clé en apparence démontée à partir de l'icône du
bureau, la commande "mount" montre-t-elle encore un système
de fichiers monté qui lui correspond (genre /dev/sdb on
/media/disk ...) ?

Si non, tu peux enlever la clé sans pb.

Sébastien Monbrun aka TiChou
Le #1900757
Dans le message
*GL* tapota sur f.c.o.l.configuration :

pb avec ma clé: losque, sur le bureau, je clique-droit sur l'icône
symbolisant la clé, afin de la retirer en toute sécurité, l'icône
disparaît (logique), mais la clé continue de communiquer avec
l'ordinateur (la diode de la clé s'allume régulièrement) et donc je
suis obligé d'éteindre l'ordinateur si je veux retirer la clé.


La clé est-elle encore montée (commande mount) ?

--
Sébastien Monbrun aka TiChou

GL
Le #1900745
Merci pour vos réponses, YBM et S. Monbrun.
La commande "mount": je la tape dans le terminal?
Si le disque est encore monté, que dois-je faire?

Cordialement.
YBM
Le #1900744
Merci pour vos réponses, YBM et S. Monbrun.
La commande "mount": je la tape dans le terminal?
Si le disque est encore monté, que dois-je faire?


umount /media/whatever

et su -c "umount /media/whatever" si ça veut pas.

jp willm
Le #1900743

umount /media/whatever

et su -c "umount /media/whatever" si ça veut pas.
on pourrait peut-être traduire "whatewer" par "le_nom_du_périphérique_usb" ?




--
jp willm
http://perso.orange.fr/willms/index.html

GL
Le #1900742
Merci pour ces renseignements.
Donc, je tape:
umount /media/le nom de la clé
est-ce bien cela?

cordialement
jp willm
Le #1900741
Bonjour,

je clique-droit sur l'icône
symbolisant la clé, afin de la retirer en toute sécurité, l'icône
disparaît (logique), mais la clé continue de communiquer avec
l'ordinateur (la diode de la clé s'allume régulièrement)
Mais elle clignote moins vite, non ?


Sur Debian (sur laquelle est de nouveau basé Mepis) ça le fait aussi,
mais quand je regarde dans /media elle n'y figure plus.

Depuis je retire la clé sans aucun problème.

Il arrive même, mais c'est plus rare, qu'après avoir "démonté" ou
"enlevé en toute sécurité" le périph, l'icône reste visible. Mais ça non
plus ne pose pas de problème. Des petits bug que nous acceptons
volontiers par rapport aux avantage d'un tel système.


--
jp willm
http://perso.orange.fr/willms/index.html

jp willm
Le #1900738
Merci pour ces renseignements.
:o)


Donc, je tape:
umount /media/le nom de la clé
est-ce bien cela?


Chez moi ce serait umount/media/disk

Mais comme tu dois utiliser KDE il te suffit de placer le curseur sur
l'icône du périphérique "monté"(un petit triangle apparaît) pour voir
son "URL de base"

Les spécialistes de la console pourront nous donner la formule magique,
moi à par lsusb je ne sais rien...

Sinon alt+F2 et la commande KDiskFree te lancera un utilitaire graphique
bien sympathique.


--
jp willm
http://perso.orange.fr/willms/index.html

jp willm
Le #1900737

mais quand je regarde dans /media elle n'y figure plus.
Enfin si, le dossier est là, mais "vide". Donc, "démonté"



--
jp willm
http://perso.orange.fr/willms/index.html

jp willm
Le #1900736

Les spécialistes de la console pourront nous donner la formule magique,
moi à par lsusb je ne sais rien...
Ahem, c'est mount et YBM nous l'a donnée plus haut :o|


Bon, je sors...

--
jp willm
http://perso.orange.fr/willms/index.html

Publicité
Poster une réponse
Anonyme