!*@!*"# de sites en flash

Le
Mulan
J'en peux plus de supporter cette c*nnerie de flash qui est utilisée de plus
en plus. Ca met des plombes à se charger et il y a toujours un truc qui ne
marche pas.

Là, j'ai un problème d'affichage sur un site de recherche d'emploi dont les
créateurs ont eu la brillantissime idée de le refaire entièrement en flash,
et depuis il me pourrit totalement la vie: boutons javascript qui ne
marchent pas, affichages erronés, etc. Je leur ai écrit, mais le moins qu'on
puisse dire est qu'ils ont du mal à résoudre mon problème.

Je nepeux pas donner le lien exact sur la page qui me pose problème car il
faut avoir créé un compte perso, sauf si ça dit à quelqu'un Mais sans ça,
je pense qu'il doit y avoir un problème dans ma configuration. Je n'ai pas
le temps de réinstaller XP qui en aurait bien besoin. Alors, c'est quoi les
trucs que je pourrais avoir oublié ? Java 6 est installé, le javascript est
activé partout, je vide mes fichiers temporaires régulièrement. Qu'est-ce
qui peut bien manquer pour que mes pages flashs s'affichent enfin
correctement, même après qu'on ait le temps d'aller boire un café (voire
deux) ? Je précise que j'utilise aussi bien Internet Explorer que Firefox et
que c'est pareil sur les deux navigateurs?

Merci pour vos conseils.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Denis Beauregard
Le #19595171
Le Thu, 18 Jun 2009 19:34:45 +0200, "Mulan" écrivait dans fr.comp.infosystemes.www.navigateurs:

le temps de réinstaller XP qui en aurait bien besoin. Alors, c'est quoi les
trucs que je pourrais avoir oublié ? Java 6 est installé, le javascript est
activé partout, je vide mes fichiers temporaires régulièrement. Qu'est-ce
qui peut bien manquer pour que mes pages flashs s'affichent enfin
correctement, même après qu'on ait le temps d'aller boire un café (voire
deux) ? Je précise que j'utilise aussi bien Internet Explorer que Firefox et
que c'est pareil sur les deux navigateurs?



le plus récent flash peut-être ?


Denis
Olivier Miakinen
Le #19595301
Le 18/06/2009 19:34, Mulan a écrit :

[...] Java 6 est installé, le javascript est
activé partout, [...]



J'imagine que si le problème est dans Flash, c'est plutôt la version de
Flash qu'il faut vérifier... On en est à la version 10.0.22.87 : tu as
la même ?
Mulan
Le #19595451
"Olivier Miakinen" 4a3a85bb$
Le 18/06/2009 19:34, Mulan a écrit :

[...] Java 6 est installé, le javascript est
activé partout, [...]



J'imagine que si le problème est dans Flash, c'est plutôt la version de
Flash qu'il faut vérifier... On en est à la version 10.0.22.87 : tu as
la même ?



Aucune idée... On vérifie où ?
Mulan
Le #19596011
"Mulan" 4a3a8982$0$300$

"Olivier Miakinen" 4a3a85bb$
Le 18/06/2009 19:34, Mulan a écrit :

[...] Java 6 est installé, le javascript est
activé partout, [...]



J'imagine que si le problème est dans Flash, c'est plutôt la version de
Flash qu'il faut vérifier... On en est à la version 10.0.22.87 : tu as
la même ?



Aucune idée... On vérifie où ?



Euh... c'est pas un troll ! Je ne sais vraiment pas.
Christophe Bachmann
Le #19596001
> "Mulan" 4a3a8982$0$300$
"Olivier Miakinen"




J'imagine que si le problème est dans Flash, c'est plutôt la version de
Flash qu'il faut vérifier... On en est à la version 10.0.22.87 : tu as
la même ?


Aucune idée... On vérifie où ?





Firefox | Outils | Modules Complémentaires | Plugins | Shockwave Flash

--
Greetings, Salutations,
Guiraud Belissen, Château du Ciel, Drachenwald,
Chris CII, Rennes, France
Olivier Miakinen
Le #19596071
Le 18/06/2009 20:38, Mulan a écrit :

J'imagine que si le problème est dans Flash, c'est plutôt la version de
Flash qu'il faut vérifier... On en est à la version 10.0.22.87 : tu as
la même ?



Aucune idée... On vérifie où ?



Clic droit sur une animation, puis « À propos de Flash Player <N> ».

--
Olivier Miakinen
yamo'
Le #19596241
Salut,
Mulan a tapoté, le 18/06/2009 20:38 :
Aucune idée... On vérifie où ?



En allant sur cette page :


Stéphane
--
http://pasdenom.info/fortune/
Mulan
Le #19597151
> Aucune idée... On vérifie où ?



Merci à tous, donc j'obtiens:
- sous Firefox: Shockwave flash 10.0 r12
- sous IE6: Flash player 10,0,12,36
Christophe Bachmann
Le #19598261
Mulan a écrit :
Aucune idée... On vérifie où ?



Merci à tous, donc j'obtiens:
- sous Firefox: Shockwave flash 10.0 r12
- sous IE6: Flash player 10,0,12,36




Et la dernière est comme annoncé la r22 (22.87)
--
Greetings, Salutations,
Guiraud Belissen, Château du Ciel, Drachenwald,
Chris CII, Rennes, France
Mulan
Le #19603441
"Christophe Bachmann" 4a3b510b$0$17784$
Mulan a écrit :
Aucune idée... On vérifie où ?



Merci à tous, donc j'obtiens:
- sous Firefox: Shockwave flash 10.0 r12
- sous IE6: Flash player 10,0,12,36




Et la dernière est comme annoncé la r22 (22.87)



Bon, j'ai installé des dernières versions des 2 et ça remarche. Ouuuufffff
c'est pas trop tôt. Les mises à jour ne sont pas automatiques contrairement
à d'autres trucs. Mais le flash restera un boulet pour moi.

Merci à tous.
Publicité
Poster une réponse
Anonyme