Smart-Linq USB cable, problème

Le
Andre Foucart
J'espère que c'est le bon forum

J'ai acheté il y a longtemps, en 2002 un câble USB pour transferts entre mon
portable et le PC principal.
Tous deux étaient sous USB 1, l'un sur XP l'autre sur Windows ME.
Cela fonctionnait, pas toujours du premier coup, il fallait parfois
débrancher puis rebrancher et alors c'était OK.
Mon portable d'alors est mort (oui, les portables morts ne vont pas au
ciel). Je l'ai remplacé par un Fujitsu Siemens Amilio Si 1520 et suis super
content car il répond parfaitement à mon cahier des charges, format A4, XP,
léger, longtemps autonôme, WIFI etc. etc.
Cet amilio est sous USB 2 évidement. Et mon câble ne fonctionne plus.
Peut-être est-il fâché que ce soit USB 1 d'un côté et USB 2 de l'autre ?
Ca ne me dérange bien sûr pas que le link s'aligne sur le plus lent des PC's
m'enfin !
Ou alors vaut-il mieux abandonner ça et utiliser un câble RJ45 croisé ou un
câble droit plus un adaptateur croisé mais je ne sais pas vraiment comment
mettre ça en oeuvre. J'immagine que ce genre de problème est générique et
j'immagine aussi qu'un forum peut m'aider

Que faire ?

Pour info ce câble utilise du SW de "Prolific Technology Inc.", ceux-ci ne
répondent pas à la question et se contentent de donner des prix pour une
nouvelle version. Ben oui, c'est en Asie
Si l'un d'entre vous est confronté au même genre de problème il peut me
contacter andre.foucart$@tele2allin.be
Enlever le $ pour utiliser.
Ben , je râle !

André
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
FB
Le #3927271
J'espère que c'est le bon forum...

J'ai acheté il y a longtemps, en 2002 un câble USB pour transferts entre mon
portable et le PC principal.
Tous deux étaient sous USB 1, l'un sur XP l'autre sur Windows ME.
Cela fonctionnait, pas toujours du premier coup, il fallait parfois
débrancher puis rebrancher et alors c'était OK.
Mon portable d'alors est mort (oui, les portables morts ne vont pas au
ciel). Je l'ai remplacé par un Fujitsu Siemens Amilio Si 1520 et suis super
content car il répond parfaitement à mon cahier des charges, format A4, XP,
léger, longtemps autonôme, WIFI etc. etc.
Cet amilio est sous USB 2 évidement. Et mon câble ne fonctionne plus.
Peut-être est-il fâché que ce soit USB 1 d'un côté et USB 2 de l'autre ?
Ca ne me dérange bien sûr pas que le link s'aligne sur le plus lent des PC's
m'enfin !
Ou alors vaut-il mieux abandonner ça et utiliser un câble RJ45 croisé ou un
câble droit plus un adaptateur croisé mais je ne sais pas vraiment comment
mettre ça en oeuvre. J'immagine que ce genre de problème est générique et
j'immagine aussi qu'un forum peut m'aider...

Que faire ?

Pour info ce câble utilise du SW de "Prolific Technology Inc.", ceux-ci ne
répondent pas à la question et se contentent de donner des prix pour une
nouvelle version. Ben oui, c'est en Asie ...
Si l'un d'entre vous est confronté au même genre de problème il peut me
contacter andre.foucart$@tele2allin.be
Enlever le $ pour utiliser.
Ben , je râle !

André


Effectivement, je pense qu'il serait bon d'oublier les câbles

"interlinkk USB" et dérivés pour utiliser ethernet.
On peut également oublier les câbles croisés et mettre 15€ dans un petit
switch réseau.

Il est d'ailleurs temps de mettre aux ordures hubs ethernet et câbles
croisés USB !

François
www.scubik.com

Andre Foucart
Le #3927261
Merci de tes conseils François !
C'est comment un switch réseau ?
Si c'est aussi facile à installer que pas vraiment pas cher à l'achat bien
sûr que mon câble USL Link je le met à la poubelle, après autopsie car je
suis d'une curiosité maladive et proffesse que cette curiosité est une
qualité !
André

"FB"
J'espère que c'est le bon forum...

J'ai acheté il y a longtemps, en 2002 un câble USB pour transferts entre
mon portable et le PC principal.
Tous deux étaient sous USB 1, l'un sur XP l'autre sur Windows ME.
Cela fonctionnait, pas toujours du premier coup, il fallait parfois
débrancher puis rebrancher et alors c'était OK.
Mon portable d'alors est mort (oui, les portables morts ne vont pas au
ciel). Je l'ai remplacé par un Fujitsu Siemens Amilio Si 1520 et suis
super content car il répond parfaitement à mon cahier des charges, format
A4, XP, léger, longtemps autonôme, WIFI etc. etc.
Cet amilio est sous USB 2 évidement. Et mon câble ne fonctionne plus.
Peut-être est-il fâché que ce soit USB 1 d'un côté et USB 2 de l'autre ?
Ca ne me dérange bien sûr pas que le link s'aligne sur le plus lent des
PC's m'enfin !
Ou alors vaut-il mieux abandonner ça et utiliser un câble RJ45 croisé ou
un câble droit plus un adaptateur croisé mais je ne sais pas vraiment
comment mettre ça en oeuvre. J'immagine que ce genre de problème est
générique et j'immagine aussi qu'un forum peut m'aider...

Que faire ?

Pour info ce câble utilise du SW de "Prolific Technology Inc.", ceux-ci
ne répondent pas à la question et se contentent de donner des prix pour
une nouvelle version. Ben oui, c'est en Asie ...
Si l'un d'entre vous est confronté au même genre de problème il peut me
contacter andre.foucart$@tele2allin.be
Enlever le $ pour utiliser.
Ben , je râle !

André
Effectivement, je pense qu'il serait bon d'oublier les câbles "interlinkk

USB" et dérivés pour utiliser ethernet.
On peut également oublier les câbles croisés et mettre 15€ dans un petit
switch réseau.

Il est d'ailleurs temps de mettre aux ordures hubs ethernet et câbles
croisés USB !

François
www.scubik.com



Andre Foucart
Le #3927231
Meri Bernard,
pour le moment ma configuration est la suivante:

Un vieux PC sous XP qui fonctionne super bien, solide comme un rock.
Un modem Speed touch d'Alcatel relié au réseau 600 ohms, ce modem a disons 3
sorties, une sortie vers le téléphone, en réalité plusieurs via une station
de base et des portables ici et là dans la maison et une sortie WIFI (une
petite antenne).
Une sortie avec câble RJ45 vers le PC principal (le vieux sous XP
ci-dessus).
Un PC portable tout neuf avec lequel je peux aller sur le net en WIFI, via
le modem Alcatel cité ci-dessus.

La seule fonction qui me manque est une liaison facile entre le PC principal
et le portable, pour le moment je fais les transferts via des DVD-RW !!

Ce que tu me recommandes convient-il pour mes besoins ?
Je passe demain à la boutique pour me renseigner mais ton avis prime !

André

"bsch"
Andre Foucart nous a raconté
(news:46c01f21$0$10645$) :

Merci de tes conseils François !
C'est comment un switch réseau ?
Si c'est aussi facile à installer que pas vraiment pas cher à
l'achat bien sûr que mon câble USL Link je le met à la poubelle,
après autopsie car je suis d'une curiosité maladive et proffesse
que cette curiosité est une qualité !


Modèle le plus courant : une petite boite de la taille de 2 paquets de
cigarettes (+ un bloc d'alim 'prise de courant'), avec 4 prises RJ45
(ethernet), d'où possibilité de 4 machines.

Mais tu aurais peut-être intérêt à prendre un 'switch/routeur', pas
plus cher, et sur lequel tu peux *en plus* (pas indispensable pour
réseau seul) brancher un modem ADSL en ethernet (de loin préférable à
l'usb), et qui intègre un firewall hardware pour internet. Une bonne
vingtaine d'euros ... Prévoir aussi 2 câbles *droits* pour relier les 2
machines.

Celui que j'ai, le moins cher et pas le plus mauvais:
http://www.rue-hardware.com/prix/acheter/3619/D-Link-DI-604/

Config windows par défaut = ok; prévoir simplement de partager des
répertoires (clic D sur le rép. dans l'explorateur; partager).

--
Amicalement

Bernard



Andre Foucart
Le #3927191
Un très grand merci,
c'est tout à fait OK, même avec seulement deux PC's et un modem ça vaut la
peine de mettre un switch. C'est parfait.

André

"bsch"
Andre Foucart nous a raconté
(news:46c0b208$0$9066$) :

Meri Bernard,
pour le moment ma configuration est la suivante:

...


La seule fonction qui me manque est une liaison facile entre le PC
principal et le portable, pour le moment je fais les transferts
via des DVD-RW !!

Ce que tu me recommandes convient-il pour mes besoins ?
Je passe demain à la boutique pour me renseigner mais ton avis
prime !


Si tu as déjà un réseau ça n'est pas nécessaire d'en ajouter un autre.
Donc ma solution n'est pas la meilleure. En principe si tu as du wifi
ton modem fait déjà routeur, et chaîner deux routeurs est parfois
problématique, selon les apps utilisées. Un hub de récup ? (ça ne coûte
plus rien). Ou peut-être une carte wifi (même une 'vieille' 11b, qu'on
trouve pour quasiment rien en soldes - j'en ai même ramassé à la
déchetterie ;-), reste plus qu'à trouver les drivers - parfaite pour
une utilisation occasionnelle ou des transferts de taille limitée)

Les soldes semblent finis et les stocks vides, dommage, il y avait une
ou deux adresses 'pas mal' chez des vendeurs sérieux (non, pas
multepass) il y a un mois. Un petit tour chez les brokers de ta région
(attention, drivers wifi pas toujours courants, réclamer le cd ou une
garantie) ?


--
Amicalement

Bernard



Publicité
Poster une réponse
Anonyme