SMplayer 0.5.62 avec debian sid ne marche pas ...

Le
chalten
Bonjour,

Fraichement passé d'Ubuntu à Debian, je n'arrive pas à installer
smplayer (version 0.5.62) Je suis en sid, ai bien installé les
librairies de dev qt4, mais rien n'y fait

Le paquet est bien créé en lançant le script create_deb.sh.
Install ok mais impossible de lire une vidéo. Ecran noir :-(

Merci de toute aide

Bonne journée.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
chalten
Le #1909722
chalten wrote:
Bonjour,

Fraichement passé d'Ubuntu à Debian, je n'arrive pas à installer
smplayer (version 0.5.62) ... Je suis en sid, ai bien installé les
librairies de dev qt4, mais rien n'y fait ...

Le paquet est bien créé en lançant le script create_deb.sh.
Install ok mais impossible de lire une vidéo. Ecran noir :-(

Merci de toute aide ...

Bonne journée.



au vu des logs, c'est mplayer qui avait des vapeurs semble-t-il ...

Debug: MplayerProcess::parseLine: 'Opening video filter: [screenshot]'
Debug: MplayerProcess::parseLine: ''
Debug: MplayerProcess::parseLine: ''
Debug: MplayerProcess::parseLine: 'MPlayer interrupted by signal 11 in
module: init_video_filters'
Debug: MplayerProcess::parseLine: 'ID_SIGNAL'
Debug: MplayerProcess::parseLine: '- MPlayer crashed by bad usage of
CPU/FPU/RAM.'
Debug: MplayerProcess::parseLine: ' Recompile MPlayer with
--enable-debug and make a 'gdb' backtrace and'
Debug: MplayerProcess::parseLine: ' disassembly. Details in
DOCS/HTML/en/bugreports_what.html#bugreports_crash.'
Debug: MplayerProcess::parseLine: '- MPlayer crashed. This shouldn't
happen.'
Debug: MplayerProcess::parseLine: ' It can be a bug in the MPlayer code
_or_ in your drivers _or_ in your'
Debug: MplayerProcess::parseLine: ' gcc version. If you think it's
MPlayer's fault, please read'
Debug: MplayerProcess::parseLine: ' DOCS/HTML/en/bugreports.html and
follow the instructions there. We can't and'
Debug: MplayerProcess::parseLine: ' won't help unless you provide this
information when reporting a possible bug.'

proposition de solution : passer l'option -vf-clr à mplayer via la
rubrique [defaults] dans ~/.smplayer/smplayer.ini

=> mplayer_additional_options=-vf-clr

Publicité
Poster une réponse
Anonyme