SMTP inhibé !

Le
Goupil
Du forum, bonjour
Et bonjour à tous les sevenistes (ça se dit ?)

Depuis mon passage de XP à W7 intégrale, mes emails ne partent plus !
Sous XP je pouvais activer ou désactiver le protocole SMTP, mais sous W7,
qu'en est-il ?

Je n'arrive pas à trouver comment activer ce SMTP

Si quelqu'un a une idée, je l'en remercie d'avance !

Goup'
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Quartzkyte
Le #21050931
Goupil a écrit :
Du forum, bonjour
Et bonjour à tous les sevenistes (ça se dit ?)



Depuis mon passage de XP à W7 intégrale, mes emails ne partent plus !
Sous XP je pouvais activer ou désactiver le protocole SMTP, mais sous W7,
qu'en est-il ?



Je n'arrive pas à trouver comment activer ce SMTP...



Si quelqu'un a une idée, je l'en remercie d'avance !



Goup'



Dans les paramètres de ton compte e-mail...

--
Quartzkyte (si c'est compliqué appelez-moi Michel)

Newsgroups win7, IE8 et office2010 créés par Michel Claveau :
news:\ponx.frwin7 - Utilisateur et Passe : v (comme visiteur)
La FAQ Outlook de JièL : http://faq-outlook.fr/
7 Extra, mon annuaire Windows 7 :
http://www.corpfrance.com/7extra/
Jean-Claude BELLAMY
Le #21051271
"Goupil" discussion : 4b5e98b2$0$966$
Du forum, bonjour
Et bonjour à tous les sevenistes (ça se dit ?)

Depuis mon passage de XP à W7 intégrale, mes emails ne partent plus !
Sous XP je pouvais activer ou désactiver le protocole SMTP, mais sous W7,
qu'en est-il ?

Je n'arrive pas à trouver comment activer ce SMTP...



A moins que tu n'aies installé un serveur SMTP sur ta babasse, ce dont je
doute, tu fais appel au(x) serveur(s) SMTP de ton (tes) FAI, définis dans le
paramétrage de chaque compte de messagerie (via Outlook, Windows Live Mail,
Thunderbird, ...)
Et là il est indiqué le port TCP/IP utilisé, qui est le port 25 par défaut.

Donc il faut vérifier que le port indiqué est bien celui supporté par le
serveur, et ensuite vérifier que ce port n'est pas bloqué par le coupe-feu
en cours.

Le paramétrage (avec fonctions avancées) du coupe-feu de Windows s'opère
dans la MMC :
WF.msc


--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP]
http://www.bellamyjc.org ou http://jc.bellamy.free.fr
Goupil
Le #21051511
Bonjour,
Je suis chez Orange, j'ai bien bien paramétré pop.orange.fr comme protocole
de courrier sortant...

Marche pas

Snif !
"Quartzkyte" 4b5ea17c$0$12091$
Goupil a écrit :
Du forum, bonjour
Et bonjour à tous les sevenistes (ça se dit ?)



Depuis mon passage de XP à W7 intégrale, mes emails ne partent plus !
Sous XP je pouvais activer ou désactiver le protocole SMTP, mais sous W7,
qu'en est-il ?



Je n'arrive pas à trouver comment activer ce SMTP...



Si quelqu'un a une idée, je l'en remercie d'avance !



Goup'



Dans les paramètres de ton compte e-mail...

--
Quartzkyte (si c'est compliqué appelez-moi Michel)

Newsgroups win7, IE8 et office2010 créés par Michel Claveau :
news:\ponx.frwin7 - Utilisateur et Passe : v (comme visiteur)
La FAQ Outlook de JièL : http://faq-outlook.fr/
7 Extra, mon annuaire Windows 7 :
http://www.corpfrance.com/7extra/




Luc
Le #21051501
"Goupil" 4b5eb7f6$0$901$
Bonjour,
Je suis chez Orange, j'ai bien bien paramétré pop.orange.fr comme
protocole de courrier sortant...

Marche pas

Snif !
"Quartzkyte" 4b5ea17c$0$12091$
Goupil a écrit :
Du forum, bonjour
Et bonjour à tous les sevenistes (ça se dit ?)



Depuis mon passage de XP à W7 intégrale, mes emails ne partent plus !
Sous XP je pouvais activer ou désactiver le protocole SMTP, mais sous
W7,
qu'en est-il ?



Je n'arrive pas à trouver comment activer ce SMTP...



Si quelqu'un a une idée, je l'en remercie d'avance !



Goup'



Dans les paramètres de ton compte e-mail...







pop.orange.fr est courrier entrant.
Pour sortant : smtp.orange.fr
Luc
Luc
Le #21051491
"Goupil" 4b5eb7f6$0$901$
Bonjour,
Je suis chez Orange, j'ai bien bien paramétré pop.orange.fr comme
protocole de courrier sortant...

Marche pas




pop est courrier entrant. Pour sortant :
smtp.orange.fr
Luc
Goupil
Le #21051691
Bonjour,

Merci pour tous ces détails, mais les paramètres sur mon compte Outlook sont
corrects: smtp.orange.fr et 25 sur leport sortant...
Bizarre...
Chose plus incroyable, je n'arrive même pas à faire les envois à partir du
portail orange !

J'ai un gros souci, c'est clair.
Le problème est le même quand je désactive le pare-feu.

Goup'
"Jean-Claude BELLAMY" message de news: 4b5eb236$0$948$

"Goupil" discussion : 4b5e98b2$0$966$
Du forum, bonjour
Et bonjour à tous les sevenistes (ça se dit ?)

Depuis mon passage de XP à W7 intégrale, mes emails ne partent plus !
Sous XP je pouvais activer ou désactiver le protocole SMTP, mais sous W7,
qu'en est-il ?

Je n'arrive pas à trouver comment activer ce SMTP...



A moins que tu n'aies installé un serveur SMTP sur ta babasse, ce dont je
doute, tu fais appel au(x) serveur(s) SMTP de ton (tes) FAI, définis dans
le paramétrage de chaque compte de messagerie (via Outlook, Windows Live
Mail, Thunderbird, ...)
Et là il est indiqué le port TCP/IP utilisé, qui est le port 25 par
défaut.

Donc il faut vérifier que le port indiqué est bien celui supporté par le
serveur, et ensuite vérifier que ce port n'est pas bloqué par le coupe-feu
en cours.

Le paramétrage (avec fonctions avancées) du coupe-feu de Windows s'opère
dans la MMC :
WF.msc


--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP]
http://www.bellamyjc.org ou http://jc.bellamy.free.fr




Quartzkyte
Le #21052041
Goupil a écrit :
Bonjour,



Merci pour tous ces détails, mais les paramètres sur mon compte Outlook sont
corrects: smtp.orange.fr et 25 sur leport sortant...
Bizarre...
Chose plus incroyable, je n'arrive même pas à faire les envois à partir du
portail orange !



Depuis le portail ? As-tu demandé à Orange s'ils n'ont pas eu d'interruption ?

J'ai un gros souci, c'est clair.



Le problème est le même quand je désactive le pare-feu.



C'est probablement pas un coup de pare-feu si tu navigues (en standard les ports e-mail sont ouverts).
D'antivirus, peut-être mais j'en doute (tu arriverais à envoyer depuis le portail).

Goup'
"Jean-Claude BELLAMY" message de news: 4b5eb236$0$948$

"Goupil" discussion : 4b5e98b2$0$966$
Du forum, bonjour
Et bonjour à tous les sevenistes (ça se dit ?)

Depuis mon passage de XP à W7 intégrale, mes emails ne partent plus !
Sous XP je pouvais activer ou désactiver le protocole SMTP, mais sous W7,
qu'en est-il ?

Je n'arrive pas à trouver comment activer ce SMTP...



A moins que tu n'aies installé un serveur SMTP sur ta babasse, ce dont je
doute, tu fais appel au(x) serveur(s) SMTP de ton (tes) FAI, définis dans
le paramétrage de chaque compte de messagerie (via Outlook, Windows Live
Mail, Thunderbird, ...)
Et là il est indiqué le port TCP/IP utilisé, qui est le port 25 par
défaut.





^^ sur la remarque de Jean-Claude, me vient le doute : ton FAI est bien Orange aussi ?
C'est le SMTP du FAI qu'il faut indiquer si tu veux être tranquille.

Les pages d'assistance Orange genre http://assistance.orange.fr/443.php n'indiquent pas ce qu'il faut faire pour un autre FAI.
Par exemple si tu es sur Free avec une adresse mail Orange, tu auras
POP : pop.orange.fr
SMTP : smtp. free.fr

Donc il faut vérifier que le port indiqué est bien celui supporté par le
serveur, et ensuite vérifier que ce port n'est pas bloqué par le coupe-feu
en cours.

Le paramétrage (avec fonctions avancées) du coupe-feu de Windows s'opère
dans la MMC :
WF.msc


--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP]
http://www.bellamyjc.org ou http://jc.bellamy.free.fr







--
Quartzkyte (si c'est compliqué appelez-moi Michel)

Newsgroups win7, IE8 et office2010 créés par Michel Claveau :
news:\ponx.frwin7 - Utilisateur et Passe : v (comme visiteur)
La FAQ Outlook de JièL : http://faq-outlook.fr/
7 Extra, mon annuaire Windows 7 :
http://www.corpfrance.com/7extra/
Jean-Claude BELLAMY
Le #21052031
"Goupil" discussion : 4b5eb9a7$0$17494$
Bonjour,

Merci pour tous ces détails, mais les paramètres sur mon compte Outlook
sont corrects: smtp.orange.fr et 25 sur leport sortant...
Bizarre...
Chose plus incroyable, je n'arrive même pas à faire les envois à partir du
portail orange !

J'ai un gros souci, c'est clair.



Il est possible que le problème ne soit pas chez toi, mais chez Orange !

Il y a quelques mois, ma fille (chez Orange également) avait vu son email
usurpé, et il avait servi à envoyer massivement des spams.
En conséquence de quoi Orange avait décidé unilatéralement de bloquer tout
envoi de messages de sa part !!!
(elle pouvait néanmoins continuer à recevoir des messages)

Après une explication téléphonique assez "virile mais correcte" entre moi et
quelqu'un d'Orange (qui n'avait pas pris la peine de vérifier l'origine
EXACTE des spams), la situation a été rétablie (après avoir certifié à
Orange que ma fille avait bien modifié son password, ce qui est complètement
idiot vu que le pb portait sur l'émission et non pas la réception de
messages!)

Donc pour confirmer ou infirmer une telle hypothèse, je t'invite à essayer
l'envoi de message avec un AUTRE COMPTE (si tu en as), tel que "Laposte",
"Free", ... (évidemment en utilisant un serveur SMTP autre que celui
d'Orange).



--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP]
http://www.bellamyjc.org ou http://jc.bellamy.free.fr
Goupil
Le #21055561
Bonsoir,

Je ne pense pas que cela vienne d'Orange, car sur un autre poste sous Win
XP, tout marche bien, y compris sur le PC avec lequel j'utilise ce
newsgroup.
C'est très mystérieux...
Comme anti-virus, j'utilise G-Data

Je vais continuer à chercher, merci pour ces quelques pistes

Goup'

"Jean-Claude BELLAMY" message de news: 4b5ec3bf$0$892$

"Goupil" discussion : 4b5eb9a7$0$17494$
Bonjour,

Merci pour tous ces détails, mais les paramètres sur mon compte Outlook
sont corrects: smtp.orange.fr et 25 sur leport sortant...
Bizarre...
Chose plus incroyable, je n'arrive même pas à faire les envois à partir
du portail orange !

J'ai un gros souci, c'est clair.



Il est possible que le problème ne soit pas chez toi, mais chez Orange !

Il y a quelques mois, ma fille (chez Orange également) avait vu son email
usurpé, et il avait servi à envoyer massivement des spams.
En conséquence de quoi Orange avait décidé unilatéralement de bloquer tout
envoi de messages de sa part !!!
(elle pouvait néanmoins continuer à recevoir des messages)

Après une explication téléphonique assez "virile mais correcte" entre moi
et quelqu'un d'Orange (qui n'avait pas pris la peine de vérifier l'origine
EXACTE des spams), la situation a été rétablie (après avoir certifié à
Orange que ma fille avait bien modifié son password, ce qui est
complètement idiot vu que le pb portait sur l'émission et non pas la
réception de messages!)

Donc pour confirmer ou infirmer une telle hypothèse, je t'invite à essayer
l'envoi de message avec un AUTRE COMPTE (si tu en as), tel que "Laposte",
"Free", ... (évidemment en utilisant un serveur SMTP autre que celui
d'Orange).



--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP]
http://www.bellamyjc.org ou http://jc.bellamy.free.fr




pascal.magne
Le #21055551
ce n est pas une messagerie pro?


"Goupil" 4b5e98b2$0$966$
Du forum, bonjour
Et bonjour à tous les sevenistes (ça se dit ?)

Depuis mon passage de XP à W7 intégrale, mes emails ne partent plus !
Sous XP je pouvais activer ou désactiver le protocole SMTP, mais sous W7,
qu'en est-il ?

Je n'arrive pas à trouver comment activer ce SMTP...

Si quelqu'un a une idée, je l'en remercie d'avance !

Goup'



Publicité
Poster une réponse
Anonyme