Somme 1 cellule sur 2

Le
Philippe
Bonjour à toutes et à tous.
Il y a quelque temps, j'avais noté la formule concernant la somme d'une
cellule sur deux (horizontalement) ;
=SOMME(B2:S2)*(MOD(COLONNE(B2:S2)+1;2=0)) avec CTRL+ALT+Entrée
Le résultat me donne : #DIV/0
Une fois de plus je me suis trompé quelque part, pourtant
Quelqu'un ou quelqu'une peut jeter un oeil.
En même temps, la dite formule est-elle valable pour 1 cellule sur 3 ou 4 ou
X
Merci
Philippe
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #5232651
Bonjour,

=SOMMEPROD(B2:S2*(MOD(COLONNE(B2:S2);2)=0))

JB
http://boisgontierjacques.free.fr/

On 8 mar, 08:16, "Philippe"
Bonjour à toutes et à tous.
Il y a quelque temps, j'avais noté la formule concernant la somme d'une
cellule sur deux (horizontalement) ;
=SOMME(B2:S2)*(MOD(COLONNE(B2:S2)+1;2=0))  avec CTRL+ALT+Entrée
Le résultat me donne : #DIV/0
Une fois de plus je me suis trompé quelque part, pourtant ...
Quelqu'un ou quelqu'une peut jeter un oeil.
En même temps, la dite formule est-elle valable pour 1 cellule sur 3 ou 4 ou
X
Merci
Philippe


Philippe
Le #5232581
Merci JB (une ")" de trop)
Il faut que je pense à prendre des lunettes ...
Bonne journée
"JB"
Bonjour,

=SOMMEPROD(B2:S2*(MOD(COLONNE(B2:S2);2)=0))

JB
http://boisgontierjacques.free.fr/

On 8 mar, 08:16, "Philippe"
Bonjour à toutes et à tous.
Il y a quelque temps, j'avais noté la formule concernant la somme d'une
cellule sur deux (horizontalement) ;
=SOMME(B2:S2)*(MOD(COLONNE(B2:S2)+1;2=0)) avec CTRL+ALT+Entrée
Le résultat me donne : #DIV/0
Une fois de plus je me suis trompé quelque part, pourtant ...
Quelqu'un ou quelqu'une peut jeter un oeil.
En même temps, la dite formule est-elle valable pour 1 cellule sur 3 ou 4
ou
X
Merci
Philippe


Publicité
Poster une réponse
Anonyme