SOMME DES "1" d'une colonne

Le
elodie005
Bonjour,

Dans ma colonne A, j'ai un ensemble de chiffres.

Je voudrais trouver la formule pour faire la somme de tous les cases
de cette colonne où apparait 1.

Merci d'avance pour votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
FdeCourt
Le #21200091
Salut,

Avec cette formule :
=NB.SI(A1:A1000;1)

Cordialement,

F.
Daniel.C
Le #21200201
Bonjour.
=SOMME.SI(A:A;1;A:A)
Cordialement.
Daniel

Bonjour,

Dans ma colonne A, j'ai un ensemble de chiffres.

Je voudrais trouver la formule pour faire la somme de tous les cases
de cette colonne où apparait 1.

Merci d'avance pour votre aide


Modeste
Le #21200471
Bonsour® elodie005 avec ferveur ;o))) vous nous disiez :

Dans ma colonne A, j'ai un ensemble de chiffres.

Je voudrais trouver la formule pour faire la somme de tous les cases
de cette colonne où apparait 1.



;o)))
un nombre étant par définition composé de 1 ou plusieurs chiffres ...

la question est-elle :
le chiffre "1" est le nombre lui-meme ????
ou bien
le chiffre "1" apparait dans le nombre (723416 =oui; 7254586=non)

alors dans le 1er cas :
=SOMMEPROD(Plage*(plage=1))
ou encore
=SOMME.SI(Plage;1)
=NB.SI(Plage;1)

dans le second cas :
o))) pour le fun et SI les nombres sont des entiers :
=SOMMEPROD(Plage*(NON(ESTERREUR(TROUVE("1";TEXTE(Plage;"0"))))))
elodie005
Le #21242851
On 15 fév, 11:27, FdeCourt
Salut,

Avec cette formule :
=NB.SI(A1:A1000;1)

Cordialement,

F.


Merci pour vos réponses c'est exactement ce que je voulais
Publicité
Poster une réponse
Anonyme