Somme avec decalage 1 ligne

Le
Tibert
Bonjour à tous

Je viens chercher un peut d'aide car je n'arrive pas à faire ma
formule
je souhaiterais faire la somme des heures en colonne ( B ) si sa
correspond au nom de la celulle (D45) sachant qu'il y a des autres
valeur dans la même colonne et que c'est décaler d'une ligne

merci à vous et bonne journée

ci-joint fichier exemple

http://cjoint.com/?brj1DUggRH
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #20991351
Bonjour.
Essaie :
=SOMMEPROD(($A$3:$A$40=$D$45)*1;DECALER($B$3:$B$40;1;0))
Cordialement.
Daniel

Bonjour à tous

Je viens chercher un peut d'aide car je n'arrive pas à faire ma
formule
je souhaiterais faire la somme des heures en colonne ( B ) si sa
correspond au nom de la celulle (D45) sachant qu'il y a des autres
valeur dans la même colonne et que c'est décaler d'une ligne

merci à vous et bonne journée

ci-joint fichier exemple

http://cjoint.com/?brj1DUggRH


Sam
Le #20991341
Bonjour,
tu avais presque bon
il faut réaménager les parenthèses
=SOMMEPROD(((A3:A39)Ô5)*(B4:B40))
ou =SOMMEPROD((A3:A39Ô5)*B4:B40)

il faut aussi supprimer le contenu des cellules de la colonnes B contenant
des espaces (B12, B13,....)
( c'est le produit d'un texte par 0 ou 1 qui provoque l'erreur)

Cordialement
Michel dit "Sam"

"Tibert"
Bonjour à tous

Je viens chercher un peut d'aide car je n'arrive pas à faire ma
formule
je souhaiterais faire la somme des heures en colonne ( B ) si sa
correspond au nom de la celulle (D45) sachant qu'il y a des autres
valeur dans la même colonne et que c'est décaler d'une ligne

merci à vous et bonne journée

ci-joint fichier exemple

http://cjoint.com/?brj1DUggRH
Jacky
Le #20991461
Bonjour,

Bizarre comme disposition.....
Essai avec
=SOMMEPROD((A3:A39Ô5)*(B4:B40<>"");B4:B40)

--
Salutations
JJ


"Tibert"
Bonjour à tous

Je viens chercher un peut d'aide car je n'arrive pas à faire ma
formule
je souhaiterais faire la somme des heures en colonne ( B ) si sa
correspond au nom de la celulle (D45) sachant qu'il y a des autres
valeur dans la même colonne et que c'est décaler d'une ligne

merci à vous et bonne journée

ci-joint fichier exemple

http://cjoint.com/?brj1DUggRH
Jacky
Le #20991451
Re..
Un peu plus court
=SOMMEPROD((A3:A39Ô5)*1;B4:B40)

--
Salutations
JJ


"Jacky" %
Bonjour,

Bizarre comme disposition.....
Essai avec
=SOMMEPROD((A3:A39Ô5)*(B4:B40<>"");B4:B40)

--
Salutations
JJ


"Tibert"
Bonjour à tous

Je viens chercher un peut d'aide car je n'arrive pas à faire ma
formule
je souhaiterais faire la somme des heures en colonne ( B ) si sa
correspond au nom de la celulle (D45) sachant qu'il y a des autres
valeur dans la même colonne et que c'est décaler d'une ligne

merci à vous et bonne journée

ci-joint fichier exemple

http://cjoint.com/?brj1DUggRH




PLG
Le #20991621
Bonjour

Si j'ai bien tout compris....
En E45 sur ton fichier, entre
=INDEX($B$3:$B$41;EQUIV(D45;$A$3:$A$41;0)+1)

Tu vois
Bonne journée

"Tibert" wrote:

Bonjour à tous

Je viens chercher un peut d'aide car je n'arrive pas à faire ma
formule
je souhaiterais faire la somme des heures en colonne ( B ) si sa
correspond au nom de la celulle (D45) sachant qu'il y a des autres
valeur dans la même colonne et que c'est décaler d'une ligne

merci à vous et bonne journée

ci-joint fichier exemple

http://cjoint.com/?brj1DUggRH

.



Tibert
Le #20991781
Bonjour à vous


Merci pour vos réponse c'est Ok,

bonne journée à vous


On 17 jan, 11:14, Daniel.C
Bonjour.
Essaie :
=SOMMEPROD(($A$3:$A$40=$D$45)*1;DECALER($B$3:$B$40;1;0))
Cordialement.
Daniel



> Bonjour tous

> Je viens chercher un peut d'aide car je n'arrive pas faire ma
> formule
> je souhaiterais faire la somme des heures en colonne ( B ) si sa
> correspond au nom de la celulle (D45) sachant qu'il y a des autres
> valeur dans la m me colonne et que c'est d caler d'une ligne

> merci vous et bonne journ e

> ci-joint fichier exemple

>http://cjoint.com/?brj1DUggRH- Masquer le texte des messages précéde nts -

- Afficher le texte des messages précédents -


PLG
Le #20992001
Re...

Effectivement j'ai pas tout compris... vu les réponses.
Ma soluce ne renvoie la valeur que d'une cellule...
Désolé.
Avec SOMMEPROD c'est plus bien...!
Bah... bonne journée quand même

"PLG" wrote:

Bonjour

Si j'ai bien tout compris....
En E45 sur ton fichier, entre
=INDEX($B$3:$B$41;EQUIV(D45;$A$3:$A$41;0)+1)

Tu vois
Bonne journée

"Tibert" wrote:

> Bonjour à tous
>
> Je viens chercher un peut d'aide car je n'arrive pas à faire ma
> formule
> je souhaiterais faire la somme des heures en colonne ( B ) si sa
> correspond au nom de la celulle (D45) sachant qu'il y a des autres
> valeur dans la même colonne et que c'est décaler d'une ligne
>
> merci à vous et bonne journée
>
> ci-joint fichier exemple
>
> http://cjoint.com/?brj1DUggRH
>
> .
>


Publicité
Poster une réponse
Anonyme