Somme avec des #REF

Le
lululanantaise2
Bonjour,
Est-il possible de faire des sommes de cellules Somme(A1:z22) sachant
que dans ces cellules il y a des #REF qui doivent être considérés
comme = 0
Merci de votre aide,
SB
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #21556501
Bonjour.
Formule matricielle (valider avec (Ctrl+Maj+Entrée) :
=SOMME(SI(ESTNUM(A1:Z22);A1:Z22;0))
Cordialement.
Daniel

Bonjour,
Est-il possible de faire des sommes de cellules Somme(A1:z22) sachant
que dans ces cellules il y a des #REF qui doivent être considérés
comme = 0
Merci de votre aide,
SB
Sam
Le #21557271
Bonjour,
si les nombres attendus sont positifs :
=SOMME.SI(A1:Z22;">0")
pour accepter également les nombres négatifs dans une certaine limite
=SOMME.SI(A1:Z22;">-10e10")
Cordialement
Michel dit "Sam"

"lululanantaise2"
Bonjour,
Est-il possible de faire des sommes de cellules Somme(A1:z22) sachant
que dans ces cellules il y a des #REF qui doivent être considérés
comme = 0
Merci de votre aide,
SB
Publicité
Poster une réponse
Anonyme